Sign in to follow this  
Followers 0
bates17

At a complete loss as to what to do, may have to quit

36 posts in this topic

Did you cut that out yourself or was that the way the case came with for the side one.

If you cut the plexiglass off what did you use and how difficult was it? I want to get a better side fan for my PC and get rid of the little holes on the side for the fan I already have in it.

I believe the little holes actually restrict air flow from coming in and out.

I cut it myself with a jigsaw. I just went kinda slow and used a fine toothed blade I think. It's slightly difficult. It wants to melt through and fuze back together behind the blade, then you have to break the melted edges off and sand it clean. There's probably a better way but a jigsaw works.

Share this post


Link to post
Share on other sites
My man LAZY! How u been bro... been missin' ya in-game.... hope to see ya sometime... we miss that lazer lmg of yours! :D

btw.... the X-Wing rocks!

nice......

I've been around JG. I'm sure I'll log in soon. I haven't even tried my new processor at 3.8ghz in game. I was getting frustrated with packet loss issues. I couldn't even play. Whenever anyone else in the house clicked on a web page I would lag out to the max or crash. I thought I'd let a few patches get ahead of me and then see how it runs. =) How's the squad? You guys didn't kick me out yet did you? I'm on sabbatical. Are we playing German or Allied still?

Share this post


Link to post
Share on other sites

Well as much as i hate saying this cause it terrfies me it SEEMS to have gone, i did a complete fresh install of xp, installed some modded mobo and gfx drivers from guru3d (or 3dguru), stuck in the old sound card in the spare pci slot ( luckily the auzentek uses pci express so i can have them both in at the same time :) ), installed a defualt driver for the sound card, installed ww2ol and played it for (pls dont lol at my lack of life it way my first day off in 10 days lol ) 9 hours solid! with about a 1hour break halfway thru.

my fps is alot lower then normal but the important thing is it ISNT below 40 so its perfectly playable even in the most intense battles ( was at arlon yesterday with about 60 fps).

the only new issue i have now is a bsod upon leaving the game (bizzarely only happens when i use the green cross to leave, will exit with out hic up if i alt f4 or endtask via taskmngr)but i think thats down to dead ram which i will be thourughly testing this wednesday for faults, ive had it about 18months now which is apparently good :/.

so inconclusion ( never stops touching wood btw) my problems seem to be sorted, all it took was months of stress, a new sound card, a hole in the side of my case, a new fan, stupid amounts of driver reinstalls and setting up a dual boot configuration so it would run on xp, and as soon as i get it sorted micro$oft realese a new os WHICH I GUARNTEE THIS GAME WILL RUN FLAWLESSLY ON cause its just my luck :)

any way thnx for all your help and i hope i never have to see you or come in this forum again

jk <3

Share this post


Link to post
Share on other sites

I don't think it's the sound card because I am using the same one, and I have no problem in the last half year

make sure you disable onboard sound in the BIOS if you have one

Also temp on your video card is extremely high compare to me. The orignial stock cooler on my eVGA 8800 GTS 512 was very hot, so I put in arctic cooling accel S1 Rev 2, and mount 2x 92 mm fan on it myself, and it's about 50 oC running this game in winter ( 21 oC room temperature ).

i also put in asus arctic square cpu cooler and it's about 35 oC right now idle on both core of my intel e8200 cpu

BTW, what's your motherboard ? Did you install sound card driver and creative sound console properly ?

Share this post


Link to post
Share on other sites

Well back to the heat issue. 70, 80 or 90 does seem very high.

I run 3.16ghz E8500 with GTX 260 card.

My temps are much lower. The card runs at 41 C and up to 50 something.

CPU temps are from 43 - 50 odd

Airflow is important especially when we get to summer. I run a rig with a 200mm fan at top to draw air OUT. fan at back near processor draws air out from cpu cooler. PSU is at bottom (bit odd as I normally place at top) it also draws air form the bottom. fans at front push air in so it flows in and out through the top / back. Side grill allows more air.

This is the best setup I have had oddly enough and everything runs pretty cool

I would expect you card to stay in the 50 - 60's. After that it is getting hot.

pcside.jpg

pcfront.jpg

Share this post


Link to post
Share on other sites
Well back to the heat issue. 70, 80 or 90 does seem very high.

I run 3.16ghz E8500 with GTX 260 card.

My temps are much lower. The card runs at 41 C and up to 50 something.

CPU temps are from 43 - 50 odd

Airflow is important especially when we get to summer. I run a rig with a 200mm fan at top to draw air OUT. fan at back near processor draws air out from cpu cooler. PSU is at bottom (bit odd as I normally place at top) it also draws air form the bottom. fans at front push air in so it flows in and out through the top / back. Side grill allows more air.

This is the best setup I have had oddly enough and everything runs pretty cool

I would expect you card to stay in the 50 - 60's. After that it is getting hot.

pcside.jpg

pcfront.jpg

Antec 900 ftw

i highly recommend that case

Share this post


Link to post
Share on other sites

I have that case also, it's hard to get things to overheat due to the constant airflow over the components. Only thing it needs is regular dust removal.

Share this post


Link to post
Share on other sites

Yes well spotted. It is a great case for airflow and not too expensive.

I had here last week a coolermaster S cosmos and that is a beast and lovely case but also sells very well on ebay for nice prices so that was sold.

Share this post


Link to post
Share on other sites

The only problem with the Antec 900 and any other case that mounts upside down like that is that PSU and MB designers don't always take into consideration that type of case and sometimes the leads on some models of PSU don't reach the correct plugs on the MB because of the different configuration. If you stay with a high end PSU made for full towers typically you won't have an issue.

It's a great case otherwise though. That's the only thing that's kept me from using it much.

Share this post


Link to post
Share on other sites
I've been around JG. I'm sure I'll log in soon. I haven't even tried my new processor at 3.8ghz in game. I was getting frustrated with packet loss issues. I couldn't even play. Whenever anyone else in the house clicked on a web page I would lag out to the max or crash. I thought I'd let a few patches get ahead of me and then see how it runs. =) How's the squad? You guys didn't kick me out yet did you? I'm on sabbatical. Are we playing German or Allied still?

Glad to hear you are still playin'.... I also have taken a hit with packet losses since the last patch but not as bad as you. The Squad is okay and you are still in... Don't worry we all go on sabbaticals from time to time.;) Kgwar gets on every now and then and Lash is supposed to be coming back soon. Me, redneck, dunny, genbrad, tony, st101 and jaklitch are usually on with some new members from the Squad usually. I hear Cobby is coming back also. We are back on the Axis side for now.... We will see for how long.... Take care buddy and I hope to see ya soon! S!

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.