• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
Sign in to follow this  
Followers 0
Guest Rscott3

Xp increase your FPS

67 posts in this topic

If you have an icon on your desktop to launch WWIIOL then you can right mouse click this, select properties, then select compatability, where it says compatability mode, change it to NT and make sure the box labelled 'Run this program in compatability mode for:' is checked.

Then click APPLY and your done.

This is for anyone using Windows Xp Home or Pro.

It will then run your game in NT mode everytime you play.

Share this post


Link to post
Share on other sites

This took away all the stutter. Thx. I am running a celeron 2.8ghz 512 mb Best ram with a fx 5200 win xp home. i have most things set to minimums but the game still looks fine. My problem is i get better fps flying than i do on the ground sometimes. The groupings of trees lag me sometimes yet other groups of trees dont. its odd to me people with much better systems it seems have so much trouble running this game... I have Nforce brand new drivers fyi. flying with the mouse is still hard though ;p

Share this post


Link to post
Share on other sites

Am trying it but three 1.20 questions...

Where's meh tree sliders?

What about Post Render Filter?

Why's teh Help file MIA?

Share this post


Link to post
Share on other sites
Am trying it but three 1.20 questions...

Where's meh tree sliders?

What about Post Render Filter?

Why's teh Help file MIA?

They removed the tree sliders.

Post render filter makes a "Bloom" effect.

Not sure on the help file, works fine for me.

Share this post


Link to post
Share on other sites

Hey the suggestions above did help but now since they got rid of the "tree sliders" if i look in the dir of any significant number of trees i get like 8fps

it makes using binos tank comm bino or main gun in veh almost useless how do you turn off tree detail or lower now?

Share this post


Link to post
Share on other sites
Hey the suggestions above did help but now since they got rid of the "tree sliders" if i look in the dir of any significant number of trees i get like 8fps

it makes using binos tank comm bino or main gun in veh almost useless how do you turn off tree detail or lower now?

You don't.

New graphics card costs about 300 euros. Don't know if this game is worth it, since i down't need it for anything else. I get 4-6 FPS in towns lookin the trees.

Share this post


Link to post
Share on other sites
You don't.

New graphics card costs about 300 euros. Don't know if this game is worth it, since i down't need it for anything else. I get 4-6 FPS in towns lookin the trees.

I'm close to leaving over this. Getting 4-6 fps in towns now, got killed 4 times in a row yesterday just trying to bring my sight to bear on inf cos of it and logged out in frustration. Had an awesome 6 weeks or so pre-1.20 and love the game but the new tress and grass are killing me and now it's a case of spend £100+ (which I don't have right now) on a new card or be limited in where I can play the game (ie, I can hit FB's and not much else). Really sad, LOVE this game tbh 8-(

Share this post


Link to post
Share on other sites
Xp Users

Go to your playnet directory c:\playnet\crs\ww2OL\ and find the

ww2.exe file. Right click it. Hit properties. Click compatibility.

Click Run this program in compatibility mode for windows NT.

For me this has stopped just about all the studders.

Now, Go to your ww11 online settings which you should find in your

start menu. The settings you can find in the playnet start menu.

I have increased my Frames Per Second (FPS) by doing the following. 34 fps to 80 fps

In video make sure your video card is found. Not default!

I clicked on No Frame Run Ahead and and No lock to refresh. I have

a Nvidia Card and this increased my Fps about 10

My Desktop is set to 1074 x 768 at 32 Colors. This is what I set

the game at. Try and use the same settings as your desktop.

Go to Sound, Made Sure your sound card is found not default>

Master Sound set at second click to left. This will stop alot of sound

problems. Turn the Master Volume down it will stop alot of the pops and garbled sounds especially in the bombers.

I have 3d sound on at 64 sounds.

Goto Special Fx.

Clear Viewport= check on

Shadow Size = None

Visual Distance I have Set to Far since I have increased my FPS

by the following. You can set yours down if your Frames Per Second

still is not that great.

Hud Visability=off

Big FPS killer. You can use your y key in game to open up comms etc later in game.

Bullet holes=16 ( who wants to look at 128 bullet holes?)

The Following will increase your FPS in a major way.

Suppress Muzzle Light= Click and check on

Muzzle Light= You need this unchecked you want to see

who's firing at you

Suppress Tracer Smoke=Check on

Another Big FPS hit.

Lod field of View= Check on

Lod Limit Per Frame = Check on

Game still looks great! lets go on!

Visual/Visual Limits

Dithering =Check on

Texture Reduction =Check on (Game Still Looks good)

Anti Alasing= = Keep Blank uncheck

Enable Specular= =Check on not too bad on FPS hit

And improves textures alot especially

in Aircraft.

Enable Multi-Texturing =Check on

Visable Player Limit = I set to Medium, You can experiment with

this one.

Water =Huge FPS hit. Set it to Disable Shaders

Goto Misc =Disable Radial Clutter. Not a huge Fps

Killer but you want higher Frames Rates

dodn't you!

Goto Trees = High Distance Detail I set to the first line

on left by near. Cound the lines starting

from left 0, 1, 2 etc. Set at 1

=Low Distance Detail I set at the number

two line from left. First line 0 then 1

then two.

Everything still looks really great especially on the ground. Just enough High detail in trees to move around and enough low detail

so everything still looks great. Move those sliders down. This is a big FPS hit.

Tree Resolution = click on enhanced for Nvidia if you have it.

Tree Vertex Shader= Click on Use Vertex Shaders

Render Options = I have Video Ram on Since i have a Video

Card with 128 Megs ram.

Hope this Helps Anyone who's really havin some problems.

The Game still looks great and I have increased my Frames Per Second by about 50 and have way less Studders with the Nt Fix.

The Nt fix dosen't help everyone but if you want too Try it!

Thanx :)

Share this post


Link to post
Share on other sites

I followed the directions exactly as stated, and now, I am a happy man. My fps increased and now the game plays like I had hoped. I still get killed alot, but now I cant blame the game-lag anymore and it doesnt crash after I despawn.

Thanks Sgt. Spoon

Share this post


Link to post
Share on other sites

I just built a new box to play this game I am running Windows 2000 with Service pack 4 a Sempron 3300 2 gig processor, 1 gig of DDR400, Nivia 5200 with 128 mgs, 80 gig maxtor 7200 rmp with 16m cach. I have set all my setting as instructed here on the forums. My problem is that I am not getting much better performance than I had with my 1.3 celeron and 512 megs of ram. I thought I might be able to get at least 25 to 35 fps flying. At this time 18 to 20 is best I can get and that is sitting on AF. The moment I get airborne or around EA my FPS drops to 4 and 5! Help I wanna fly!

Chasf

Share this post


Link to post
Share on other sites

I was just about to post a question along these lines - good work.

Unfortunately I am at work (yes on a Sunday) - but I have the next three days off and intend to crank it up on WWIIOL.

Thanks for the tips - good work.

PS - Anyone know of issues with SB cards?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.