• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
Sign in to follow this  
Followers 0
leparc

ATi Catalyst Driver Problems...This Needs a sticky

298 posts in this topic

Post your ATi problems here pls.

So far I have seen the followng:

>8.12-9.3

Need to turn Anti-aliasing off (use application seetings) and Catalyst AI off otherwise Game freezes on map window.

Flag bug.

Edited by BLOO

Share this post


Link to post
Share on other sites

8.12 is fine, 9.xx all has the lock up issues.

Flag bug has been there under all drivers, since 1.29

Share this post


Link to post
Share on other sites

you all ought to start shooting support tickets at ATI about this game and there cards.

They'll pay attention if they get alot of complaints.

Share this post


Link to post
Share on other sites
you all ought to start shooting support tickets at ATI about this game and there cards.

They'll pay attention if they get alot of complaints.

Yep I posted on their support forums.

Better Still CRS should give a FREE BE Sub to ATI(AMD) & NVidea;)

Share this post


Link to post
Share on other sites

Ah, so its the antialiasing that freezes the game at the map (catalyst 9.2). I tried to tweak my card as much as possible with ati tray tools and started to get this problem. Btw. in offline the game does NOT freeze at the map (i could swear its the brigade names on the map that causes it in online game)

Share this post


Link to post
Share on other sites
Ah' date=' so its the antialiasing that freezes the game at the map (catalyst 9.2). I tried to tweak my card as much as possible with ati tray tools and started to get this problem. Btw. in offline the game does NOT freeze at the map (i could swear its the brigade names on the map that causes it in online game)[/quote']

Yeah try it and see ;)

I am back using 8.12

Share this post


Link to post
Share on other sites
Yeah try it and see ;)

I am back using 8.12

Try what? Offline? I did try it again and the result was the same. Card settings that freeze the game online at the map, do not freeze the game offline. At least for me.

Also Catalyst A.I. doesnt have anything to do with it, its just the antialiasing.

Share this post


Link to post
Share on other sites

hmm, I've got this issue on my new computer. Though it was the hard drive because

System Mechanic says; hard drive repair needed, system checks it out and does

nothing but when I do disk check I get the same message.

I'm running two HD 4850 512mb cards in Crossfire Mode and have been having this issue

since the new mobo and 2nd video card, about a week. I was running the game before

on just one of the video cards with antialising set to application. I was running 8.11

drivers and Catalyst Control Center.

I can roll back the drivers and see if that works!

Share this post


Link to post
Share on other sites

W000000000000000000000000000000000000000000000000000000T !!!!!!!!!!!!

This fixed the problem!!!!

I changed Smoothvision HD Anti-Aliasing to Use Application settings.

Running the 9.3 ATI Drivers.

"Card settings that freeze the game online at the map, do not freeze the game offline."

My offline game was working fine it was online I was having a problem.

I am also having a problem with running the CFS3 extention Over Flander Field/Between

Heaven and Earth; it would lock up as soon as I went to the Controller panel. I'll check to see it this might be the cause.

Share this post


Link to post
Share on other sites
W000000000000000000000000000000000000000000000000000000T !!!!!!!!!!!!

This fixed the problem!!!!

I changed Smoothvision HD Anti-Aliasing to Use Application settings.

Running the 9.3 ATI Drivers.

"Card settings that freeze the game online at the map, do not freeze the game offline."

My offline game was working fine it was online I was having a problem.

I am also having a problem with running the CFS3 extention Over Flander Field/Between

Heaven and Earth; it would lock up as soon as I went to the Controller panel. I'll check to see it this might be the cause.

Are you getting better fps?

Share this post


Link to post
Share on other sites

I'm using ATI Catalyst 8.12 and anti aliasing, Catalyst AI and all that other fancy stuff work well without crashing the game. I do get the flag-bug though.

I also get very, very low performance when most of the screen is filled with trees. FPS drops from around 100 to about 15 then. Something about the trees or the way Catalyst interacts with treees (maybe the anisotropic filtering?) doesn't seem to work very well.

Share this post


Link to post
Share on other sites
hmm, I've got this issue on my new computer. Though it was the hard drive because

System Mechanic says; hard drive repair needed, system checks it out and does

nothing but when I do disk check I get the same message.

I'm running two HD 4850 512mb cards in Crossfire Mode and have been having this issue

since the new mobo and 2nd video card, about a week. I was running the game before

on just one of the video cards with antialising set to application. I was running 8.11

drivers and Catalyst Control Center.

I can roll back the drivers and see if that works!

try moving your HDD to a DATA sata and not a Boot SATA slot.

multiple colored SATA slots ussually indicate that the board has both types of slots.

check your manual.

Bud's got a p5N asus board that will only boot if his hard drives are in a certain order on the SATA slots. if they arn't it either can't find the system spits out errors or blue screens all together.

his board is querky though. Has dual Drive Controllers (12 Devices)

Share this post


Link to post
Share on other sites
try moving your HDD to a DATA sata and not a Boot SATA slot.

multiple colored SATA slots ussually indicate that the board has both types of slots.

check your manual.

Bud's got a p5N asus board that will only boot if his hard drives are in a certain order on the SATA slots. if they arn't it either can't find the system spits out errors or blue screens all together.

his board is querky though. Has dual Drive Controllers (12 Devices)

I'll check it out, tks!

Share this post


Link to post
Share on other sites

I've been fooling with the Catalyst Control 3D setting for my 2 powercolor 4850 512mb

cards and atm I am running all but SMOOTHVISION HD:Anti-Aliasing and triple buffering

in Advanced Catalyst A.I. Still running 9.3 drivers but ATI recommended 8.10 as a more

stable version.

What I'm getting is Edge problems; jagged edges and moving edges on objects. I though

Anti-Aliasing would be the thing to fix this graphics problem.

Share this post


Link to post
Share on other sites

OK so with version 9.3 version of drivers and Control Center I couldn't get the

Anti-aliasing to run in the game, only offline. Not sure what the problem is but

when I rolled back the version to 8.10; it works just fine.

I was only having a problem when I tried to run SMOOTHVISION HD: Anti-Aliasing !!

I will do some more testing with settings for picture quality and frame rate and

post what I found.

Share this post


Link to post
Share on other sites

Rolled back ATI Drivers to 8.10 and am able to run anti-aliasing at 4x and higher with

no problems except some fps loss. I have much better graphics in game with no cdt or

sawtooth edges.

Not sure if the problem is the drivers or the game.

Share this post


Link to post
Share on other sites

S! Riccall

any driver tweaking is done in the Catalyst Control Center or CCC.

You can find older Catalysts here, but be aware these are for Win XP. If you use a different OS browse the AMD site for appropriate drivers.

Share this post


Link to post
Share on other sites

Man, i have always been an ATI fan but i swear to god, this freakin game has sent me to my limits with compatibility. Im so ready to dump ATI for this reason alone. Im running a HD2900 series card, and its hard to break 100fps in battles. Thats with a dual core athalon 3800xp and 4 gigs of ram......

Will Nvidia make that much of a differance??

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.