Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Sign in to follow this  
robhood

Stuck at Persona screen (was Stuck...A Few of us)

Recommended Posts

robhood

Hijacking this post for Update:

Please try again now. Ramp has set everyone's training graduation flag to "graduate".

You can still go through tutorials by using the Training tab on the Brigade screen. Some of them will be locked. For example, complete the SMG tutorial to unlock the LMG tutorial.

All but one of the tutorials can be redone.

The only tutorial that cannot be redone, normally, is the Basic Infantry Combat tutorial. However, you can set it to be open again by entering the following in the chat bar:

/graduate basic 6. That toggles the Basic Infantry Combat tutorial as open or locked.

We're continuing to try to resolve these issues.

-bloo

can get to the persona screen. All personas are 0-6 for basic training and we can go no further.

Clicking the go button does nothing.

Share this post


Link to post
Share on other sites
elegance

type .graduate true to skip training and get into game

Share this post


Link to post
Share on other sites
blubaron
type .graduate true to skip training and get into game

that would be great if we could, get to a page with the chat bar

Share this post


Link to post
Share on other sites
ozogpub1

Same

i also redownloaded and reinstalled two times

Share this post


Link to post
Share on other sites
ltap

Same here stuck at persona screen, and I had such high hopes....

Share this post


Link to post
Share on other sites
bloo

Is the lower right green button greyed out.

Share this post


Link to post
Share on other sites
ozogpub1

not for me but when i press it nothing happens just a click sound

Share this post


Link to post
Share on other sites
terminator

Its not greyed out here either, nothing happens when i click it

Share this post


Link to post
Share on other sites
treveli

Ditto. Not greyed, nothing happening when clicked but a 'click'.

Share this post


Link to post
Share on other sites
thumper5

same.

The option to "start training" is available. Every time you click it it makes the sound, but nothing happens.

:(

Share this post


Link to post
Share on other sites
valtyr

Yup. Same issue. Kinda frustrating...

UPDATE: The "Enter Training" button is green, when you click it you get the "click sound" and nothing happens. So far I reinstalled the beta, restarted a few times and changed settings and the issue stays the same. Also I'm not sure if this is normal for this test server, but It seems all my personas are reset and I have no squad.

Share this post


Link to post
Share on other sites
mwhitman

I know it sounds daft but after getting that have you tried logging out then back in?

Fixed it for me the odd time I've had this.

May or may not help, but worth trying.

Share this post


Link to post
Share on other sites
staind07

nope its a constant problem no matter how many times you log in and out.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...