Sign in to follow this  
Followers 0
Duffbrew

nVidia drivers problem

8 posts in this topic

I downloaded the latest drivers for my GeForce 6600gt last night. when i installed them for some reason the computer no longer recognized my vid card at all. i had to uninstall and reinstall my video card. after that the game is now unplayable - the game boots up but the screen is completely jacked and i cant see anything even in the welcome and intro screen.

i am going to reinstall windows tonight probably - any thoughts on the vid card? i do need the latest drivers but cant get them to work. i tried installing with my virus protection off but that didn't work either.

Share this post


Link to post
Share on other sites
I downloaded the latest drivers for my GeForce 6600gt last night. when i installed them for some reason the computer no longer recognized my vid card at all. i had to uninstall and reinstall my video card. after that the game is now unplayable - the game boots up but the screen is completely jacked and i cant see anything even in the welcome and intro screen.

i am going to reinstall windows tonight probably - any thoughts on the vid card? i do need the latest drivers but cant get them to work. i tried installing with my virus protection off but that didn't work either.

you have a AGP or PCI-E version of the card

you might of downloaded the drivers for the wrong operating system.

like XP drivers for Vista or something similar.

Windows should be able to find default drivers for it.

if its still not working after a OS re install let me know.

6600GT ought to play wwiiol fine. it worked for me up until i got this 8800GTS SSC.

world of difference between the 6600GT and 8800GTS. like a night with no moon to noon.

Share this post


Link to post
Share on other sites

reinstalled windows still completely jacked - minus the new driver. games load up but it just flashes like a mofo some parts of the screen are just black, text is not readable. if i try to install the new driver it just kills the vid card on reboot and the system doesn't recognize it at all.

this is an upgrade over the original vid card that came with the comp but I have had it for a few years now with no problems.

Share this post


Link to post
Share on other sites

I have been having some issues with it as well. Yesterday it allowed me to play for hours, then I was kicked to the desktop, with a message in my utility bar saying something to the effect the video driver crashed but has recovered. Now when I log in it takes me to the persona screen with the poll and squad news but I cannot move the cursor to click on the ok button. I have installed new keyboard, mouse, and video card (8800gtx) drivers. I am currently running a re-install/update of WW2 online. I guess I will wait to see what happens.

Anyone ever have this issue ?

Dell QuadCore Intel® Core2 Quad CPU Q6700 @ 2.66GHz (4 CPUs), ~2.7GHz

4 gb ramm

Nvidia Geforce 8800 gtx

I looked and my psu is 425w.

Share this post


Link to post
Share on other sites
Yet everyone still complains about ATI's drivers like nvidia never has a problem.... =)

heehhe actually I haven't Always been a hardware related issue for me.

voodoo banshee was another story

I remember when wwiiol patched to v1.18 or 1.19 for the new water shader and my Ati 9200 stopped working with it altogether.

That F'n pissed me off bad cause i crashed out so hard i restarted. clicked wwiiol and that happened.

Share this post


Link to post
Share on other sites

I looked and my psu is 425w.

could be your problem.

how many amps are on your +12v rail

Duffbrew

oh hey man take a flash light and see if you can peek inbetween your 6600GT's heatsink and PCB board.

I had to redo the thermal paste on my 6600GT after about three years of use. the pink pad had heated to liquid and cooled so many times it had run out all over the bottom of the heatsink to the point where it didn't make good contact, it would overheat in the summer months.

not saying thats your problem 100% but might look into it. the thermal pads on mine were terrible. but i had the first batch of the first generation 6600GT's

oh does it play other games alright? try loading up some other intense application.

If your video card can handle this program it can handle anything

http://www.daionet.gr.jp/~masa/rthdribl/

run that for about 40 minutes and see what happens.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.