Sign in to follow this  
Followers 0
twan11

Help with update please!

14 posts in this topic

Hey all!

So I decided today (very bad timing) to resub to this game. I of course noticed that the update is being applied for most of the day and realized what terrible timing this was.

So I log into the game, and everythings fine, but I have the version before 1.3 patch, which is like 1.29.3 or whatever it is. So i'm at the menu, but it doesn't say server locked or anything, just all my personas say "active duty", but the select persona button isn't highlighted and can't log in of course, but it didn't say server locked or anything, but that's probably not important.

My questions are: 1.) When can I download 1.30 from the downloads page? Last time I checked it only had full install and latest update to 1.29.3 (my version). and 2.) My computer ran this last version (1.29.3 or whatever it was) fine, so can it run 1.30 at all?

Oh and also, can I apply the 1.30 patch automatically with playgate's autoupdate thingy, since it's only about 12 MB? I can download that ok (relatively speaking) with dial up. When is the soonest I can get the 1.30 patch from either the download page or playgate's auto updater?

Thanks for any help!

Share this post


Link to post
Share on other sites

It's going to be 6 hours or so before servers are live. Might want to go play something else.

Oh and when you log in 6 hours from now it will auto-update to 1.30.

Share this post


Link to post
Share on other sites

We are not so sure on the auto update part though.

Quote from 1.30 readme

http://www.battlegroundeurope.com/index.php/component/content/article/10-production-notes/2315-1300-read-me

***************************

There are a couple of things that players should be aware of before installing this release.

This release includes a new PlayGATE. We advise players to use the Add/Remove Programs feature in Windows to removes "Battleground Europe: WWIIOL" and "PlayGATE" before continuing.

***************************

Though the download page says still to use the auto update, but i believe they have not yet changed the page.

Share this post


Link to post
Share on other sites

Wait, so the only way for me to play is to download the full install from the DOWNLOAD THE GAME section?

Cuz I already downloaded the new PlayGate and installed it, and i'm downloading the 13000251.exe something version from the ftp download section. I tried to update it automatically through playgate, but it says that there's an authentication problem.

So should I continue downloading the 1300025130026.exe from ftp downloads, cuz I installed playgate version 119, so can I just install the 130....exe manually and be ready to play?

Because if I do like the readme says and ddelete playgate and ww2ol from my add/remove programs list, I will have to downlaod the full install for PC, and have to wait until tomorrow afternoon to play.

Share this post


Link to post
Share on other sites

I do not want to confirm either way, cause i have not yet done it, though i would lean towards what it states in the read me, until further notified by the RATs.

Share this post


Link to post
Share on other sites

I think the 1.30 version you FTP'd is BETA only. I do not think they have posted the links to the new Playnet or 1.30 live version yet.

Share this post


Link to post
Share on other sites

Crap, that means I have to download the full install for PC! I will try doing it manually first, so I can play today.

Thanks

EDIT: Wait, so me downloading that ftp version 1.30 whatever is ponitless? I have to wait till the authentication problem is fixed to auto update this? CRAP!

Doesn't the latest playgate full install work though? It said playgate119.exe, though there are still authentication problems so I can't try to auto update it yet without downloading the full install.

EDIT: PlayGate started up like it was about to play and everything, but I clicked launch hoping to auto update it and it said game servers are unavailable, wtf?

Share this post


Link to post
Share on other sites
I think the 1.30 version you FTP'd is BETA only. I do not think they have posted the links to the new Playnet or 1.30 live version yet.

This answer says it well enough. After a few minutes browsing the forum, here's a few other answers to common questions:

Q: I can't get in game due to a recent authentication error, what's wrong?

A: Nothing. Servers are down for the big patch. Relax.

Q: I downloaded the latest PlayGate on the downloads page but still no go, what gives?

A: That PlayGate listed is NOT the latest version, the latest version will be released with the 1.30 patch when it is available.

Q: Should I remove BE/PlayGate before downloading the new patch?

A: It's a good idea to normally do this after a new full install is released as it cleans up old files the game used to use but doesn't now. With 1.30 coming out, the Rats have flatout recommended you remove BE/PlayGate before you try to install v1.30. I also recommend you do this.

Q: Will 1.30 be an automatic patch like in the past?

A: Probably not. It'll probably be a brand new full-install package to download manually as it's a major patch. Smaller patches (IE 1.31, I.32, etc) should be automatic, back to 'the norm.'

Q: What should I do? I can't get in game!

A: Kiss the misses, take the girlfriend out to a movie, read a book, take a walk, the possibilities are endless.

Q: I see a bunch of 1.30 stuff in the downloads, what should I download?

A: None of them. Those are the Beta versions which you don't want as you'll have to uninstall it anyways before the live version. Once the patch gets released, those other Beta versions will most likely be taken down so you won't be confused.

Q: Gunnie, how do you know so much? I love you man!

A: I've been around the game for a while, I have a pretty good idea what to expect as I've been through several other big patches similar to 1.30. Dare I say patch 1.02? 1.10? 1.26? I've seen it all ;)

Share this post


Link to post
Share on other sites

Ah thanks!

It seems I have run into a few problems.

1.)I manually downloaded the 36.8MB 1.30 patch, and it won't connect to auth server, but i'm pretty sure servers are up now, aren't they?

Anyway, here's what my checknet says:

=== Test Started @ Thu May 28 05:07:21 2009

UTC ===

Test 1: Auth Pri -OK- 218ms

Test 2: Main Pri -OK- 175ms

Test 3: Main Alt -OK- 191ms

Test 4: Main PingPri WSAE:: No error (0)*** FAILED: Connect failed

Test 5: Main PingAlt WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 6: Main Chat WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 7: Event Pri WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 8: Event Alt WSAE:: Connection refused (10061)*** FAILED: Connect failed

*** Partial failure.

- Check firewall

So, if i COULD, I would turn off the firewall. BUT!! Here's the thing. I go to start-control panel-network connections-click on my connection then click on change windows firewall to try to turn it off, but when I click on it, it says "Windows firewall settings cannot be displayed because the associated service is not running. Do you want to start the Windows firewall/internet connection sharing (ICS) service?" So I click yes, but then it says "Windows cannot start the windows firewall/internet connection sharing (ICS) service.", and I am unable to turn off my firewall?!?! Wtf?

2.) After installing 1.30, I try to open practice offline, and it shows the black box for a split second, and goes to a black screen like it's about to start, but then does not start and goes back to desktop like nothing happened. Should I simply update my drivers to solve this? I ran 1.29 fine I though I had the latest drivers.

Thanks for any help!

Share this post


Link to post
Share on other sites

2.) After installing 1.30, I try to open practice offline, and it shows the black box for a split second, and goes to a black screen like it's about to start, but then does not start and goes back to desktop like nothing happened. Should I simply update my drivers to solve this? I ran 1.29 fine I though I had the latest drivers.

Thanks for any help!

I'm suspecting THIS part of your problem is a "default font not found" error of the uiMain.cpp program...

Solution? I don't have one yet. I will be comparing my old XML settings file with the new one I get from a full install, that way if there is anyway to avoid the big patch for other people, I can post what to do to add this setting (if it turns out to be the problem).

Share this post


Link to post
Share on other sites

Why did I choose yesterday to resub at this rate half my time will be up.

Thanks for all help so far

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.