• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
Sign in to follow this  
Followers 0
dsrtfox

Is game server down?

40 posts in this topic

1.30 installed fine but now im at login screen and its saying both the game and training servers are offline... are other people seeing this or is it just me?

Share this post


Link to post
Share on other sites
1.30 installed fine but now im at login screen and its saying both the game and training servers are offline... are other people seeing this or is it just me?

yes, im getting the same issue, i have a post under this one named Not Installed, are you getting

Server: v0.0.0.0

Local: Not Installed

like i am?

Share this post


Link to post
Share on other sites
yes I am.. is it because game server crashed? is anyone u know playing in ts or anything?

i play by myself actualy lol. And i do not know if it crashed or not. but its making me mad! ROAR!!!!

Share this post


Link to post
Share on other sites
yes I am.. is it because game server crashed? is anyone u know playing in ts or anything?

There are a number of us on the AHC TS that have the same connection issue. However, there is at least one guy here who says that he is in game and there are other people in there as well.

Share this post


Link to post
Share on other sites

Guess the logical explanation is that the servers are indeed down. People must not have been booted if they were already online or something who knows. figured something of this nature would happen patches rarely go perfectly through without any errors.

Share this post


Link to post
Share on other sites
Guess the logical explanation is that the servers are indeed down. People must not have been booted if they were already online or something who knows. figured something of this nature would happen patches rarely go perfectly through without any errors.

i was online when they weant down, all i got was a connection error and a close. not a crash though.

Share this post


Link to post
Share on other sites

I just read on the main page ( tweeter ) they worked on it for 16 hours and are going to bed and will fix whats broken tomarrow. :(

I guess were SOL tonight guys.

Share this post


Link to post
Share on other sites
I just read on the main page ( tweeter ) they worked on it for 16 hours and are going to bed and will fix whats broken tomarrow. :(

I guess were SOL tonight guys.

i read that aswell, but i never beleive what i read, only what i see. I am going to be keeping an eye on it tonight untill i go to bed, if anything changes, i will post it in this thread.

Share this post


Link to post
Share on other sites

Took a wild shot and tried something,,

I went to crs folder, settings, and changed server to secondary and got in.

This may work, I'll let you know

Share this post


Link to post
Share on other sites

Mine was saying 'playgate failed'

tried something really dumb. Hit my normal desktop shortcut with right mouse click and then 'run as administrator'. It is now updating...will post the outcome...

Share this post


Link to post
Share on other sites

it worked, i got in.

Decided to ignore the posts about uninstall etc, just let updater run to see what would happen. got a few black screens but just sat them out and I am in.

Also had another updater (age of conan) running in background and it still worked

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.