• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
matt6767

Mouse Problem

10 posts in this topic

I downloaded the patch and updated the game but everytime the game loads all the way I get to the welcome screen and try to click ok but the mouse doesnt work, I get this everytime I download a new patch and the problem usually goes away after 3 hours but its been a day now and the mouse still doesn't work properly in the game.

I deleted and downloaded the game twice

I tried to unblock as many things as possbile from my firewall

I uninstalled the 1.30 beta which I am quite sure has been fully deleted.

Tried sse2 and x86 version of the game

Share this post


Link to post
Share on other sites

Same here trying to run the game on windows 7 64 bit. It ran well under Win XP 3Pack but even if i try to ran it now with compatibility mode set to Win Xp 3P it will still have the mouse stuck problem. I have newest drivers, its a fresh install.

Share this post


Link to post
Share on other sites

There's a thread in the BUG forums about this. Might want to check it out for fixes.

Share this post


Link to post
Share on other sites
There's a thread in the BUG forums about this. Might want to check it out for fixes.

here is how I solved it :

uncheck the "compatibility mode" (BE desktop item > right click > compatibility)

mouse working again

Share this post


Link to post
Share on other sites

Another day has gone by still no luck :mad:

I checked the bug forum for the topic and nothing in there was of any use to me.

Share this post


Link to post
Share on other sites

scratch that, I have looked in the darkest corner of my fire wall to find another exception list I had to add my game too. :D

Share this post


Link to post
Share on other sites

I will also note that this was a compatability issue for me. I checked Windows Vista and all was fine. Make sure to change all your files.

For those running Windows 7 64 bit and have NVidia cards, are you having issues with video crashes after loading screen or fuzzy/grainy screen?

Using the latest 185.xx drivers that were just released. Gonna try some Vista 64 WHQL right now.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.