Sign in to follow this  
Followers 0
ruthus

Win 7 64bit

6 posts in this topic

Anyone had any joy getting this to work? Just seems to fail to run once you get past the patcher. I have tried setting all the executables to run in XP and VIsta compatability but this didnt help. Using latest Nvidia drivers and having good sucess running everything else, just WW2 that is not going.

Any learning points from people getting this to work under vista 64?

Share this post


Link to post
Share on other sites

Hi. I just recently bought this game last week, and im running it fine on my windows 64. I didnt have to do anything, it just started running fine out of the box (except that stupid "out of memory error") so although I dont know what could be your problem, at least have hope in that it can work.

Share this post


Link to post
Share on other sites

I am running it on win 7 64 bit. Set all the executable files in the CRS folder to COMPATIBILITY Windows Vista. (R Click on the icons and go to compatibility to do so) also you might need to run the game in Administrator mode.

Share this post


Link to post
Share on other sites

OK, thanks, I had tried this but missed a batch file, once I had all application and batch files set to Vista compatability it came up just fine

Share this post


Link to post
Share on other sites

What Nvidia drivers are you using?

I have a Geforce 9800 GT and I am getting vid crashes after the loading screen to the persona select. Actually my whole monitor lights up with flashing triangles of different colors.

Need mushrooms for that one...

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.