Sign in to follow this  
Followers 0
dakotasv

MEMORY CRASHES

53 posts in this topic

Is there no end in site to fixing the memory leak thats been around since 1.30. Even with this recent patch it didn't get fixed. i know im not the only on suffering from this, and its def not an issue with my computer. there is no reason for a computer with 4 gigs of memory to have a memory error only after 5 minutes in a bzy town. happened 4 times in 1 hour while trying to fight in sedan. this is very aggrivating, i can't even play consistnatly without this dam error coming up.

Share this post


Link to post
Share on other sites

Please be specific - are you getting an out of memory error (from windows, with an 'OK' button) or a bluescreen crash?

Share this post


Link to post
Share on other sites

same problem here, i.e. yesterday over and in sedan i got a *out of memory* message (with Ok, ignore, retry button) every 5- 10 min. Was very frustrating lol. Had to restart about 20 times ( no joke :P).

Seems i have the problem in heavy poulated areas, but might be related to certain towns as well, no sure. Problems exists since Patch. Seems in low pop areas i dont have the problem, but maybe it just takes much longer to happen so i didnt notice.

Share this post


Link to post
Share on other sites

Same problem here, since 1.30, it seems to depend on the population, if the population is high the memory error happens after a few mins, but even in low population it just takes longer to happen. I get the message (with Ok, ignore, retry button).

I have had windows task manager running on my other screen, with the following

PF Usage

Before I start the game 420Mb

Fully loaded game 1.6 to 1.7Gb

Memory Error Msg 2.2 to 2.3Gb

When I enter the game world the PF Usage starts to climb towards 2.3Gb faster or slower depending on the population, when I get the error message retry does not work, ok and ignore shut the game down, where upon my PF Usage falls back to 420Mb, I then go round the merry go round again logging into the game etc untill it happens again.

This has become so tedious that I have reduced the amount I play.

My System Stats are

Windows XP pachted uptodate

3Gb Ram

Intel Core 2 Duo E8400 3Gb

Asus P5N32-E-Sli MB

Asus Nvidia EN8800GT Graphics Card (512Mb)

Please please can u get it sorted

Share this post


Link to post
Share on other sites

same issues as mentioned previously. higher pop areas seems to force problem much quicker. Only since the recent patch to unity.

its not a fps issue, but i get the ignore, retry things and once it starts theres no light at the end of the tunnel each subsequent spawn causes more problems in game. Anyone else having issues i know theres more with very similar occurences.

Share this post


Link to post
Share on other sites

ditto

i was running an ati radeon 4650 hd card and had no trouble but sold it and installed an nvidia 8600 gt then started getting the memory errors.....dunno if this is the cause (driver etc) but it might be the old nvidia has stopped working and has recovered bug...not sure , anyway hope info helps...

Share this post


Link to post
Share on other sites

yea the game once again has a memory leak ...

i sit here and watch my memory for the game gooooo wayyyyy over 1mill

and no its not my computer... no there is no window poppin up for system memory no blue screen..just a simple game freeze then kicked to desktop...

its annoying... and its gettin old fast

Share this post


Link to post
Share on other sites

bumping cause i want a fix to this..this is bs..... memory at 1.7 mill.... and finally got a system outta memory p.o.s message....fix it..

and no its not my gd computer

Share this post


Link to post
Share on other sites

Yep there must be a memory leak somwhere.

I used to have 40% free mem before patch now i get 30 going to 20%

Share this post


Link to post
Share on other sites

A programmer is running memory tests and debugs to see if he can find whatever is going on.

Share this post


Link to post
Share on other sites

Had been getting this error constanly ....however just installed SP1 & SP2 for vista and its sorted game runs steady as a rock ....just played 3-4 hrs no probs .....dunno if it will work for everyone but i hope this helps some

JiNk

Reply With Quote

Share this post


Link to post
Share on other sites

anything yet? cause this is sad...i simply cannot play the game atm with ctd's due to memory being eaten up

Share this post


Link to post
Share on other sites

I think you will have to wait till 1.31 as they are done with 1.30. In the meantime I suggest you use this approach:

I was getting alot of errors and ctdt so got an old 20gig HD and did a clean install of OS and BE' date=' nothing else on it and worked my way backwards with video drivers until I would only get the odd disconnection issue. Was trying my old HD install after 1.30 and got heaps of memory errors while the Clean install HD was fine then I checked the drivers and changed the old one to the exact same driver version on the 20gig HD and had no problems with memory at all since then.[/quote']

Share this post


Link to post
Share on other sites
I think you will have to wait till 1.31 as they are done with 1.30. In the meantime I suggest you use this approach:

that dont work...

Share this post


Link to post
Share on other sites

Risky can you give win 7 64bit a try? Just make a 25Gb partition on your hdd and install it, drivers and the game. See if it helps. Tested the thing today, works beatifully. Sorted my own issues with the game (graphical and font corruption when alt tabbing) or more precisely with the ati xp 32bit drivers.

Share this post


Link to post
Share on other sites

i currently have over 100gb free on my hard drive. is it possible to create a partition with windows 7 on it without formatting the whole thing?

Share this post


Link to post
Share on other sites

i currently have over 100gb free on my hard drive. is it possible to create a partition with windows 7 on it without formatting the whole thing?
Sure it is, but I dont think you can download the Win7 release candidate anymore from Microsoft.

Share this post


Link to post
Share on other sites

Had another Memory error.. checked progrom info in Task Manager when it froze up.. WWIIOL was sitting at 1,875,000 K in the Memory line... plus

This is last Log..

Fri Jan 02 02:08:58 1970 network election of 2 addresses: 66.28.224.143:281ms. 209.144.109.143:281ms. Winner: 66.28.224.143

[Fri Jan 02 02:09:55 1970] Netcode2:66.28.224.147 Opening 66.28.224.147...

[Fri Jan 02 02:09:55 1970] Netcode2:66.28.224.147 Opened

[Fri Jan 02 02:09:57 1970] Netcode2:66.28.224.147 Established

[Fri Jan 02 02:11:21 1970] Netcode2:66.28.224.147 Disconnecting

[Fri Jan 02 02:11:21 1970] Netcode2:66.28.224.147 Max bps: 0.00 in, 0.00 out

[Fri Jan 02 02:11:21 1970] Netcode2:66.28.224.147 Session Statistics:

Bytes sent: 91298

Messages in send buffer: SP:0 HP:0 MP:0 LP:0

Messages sent: SP:41 HP:3 MP:646 LP:0

Message data bytes sent: SP:561 HP:46 MP:413706 LP:0

Message header bytes sent: SP:280 HP:27 MP:8148 LP:0

Message total bytes sent: SP:841 HP:73 MP:59862 LP:0

Bytes received: Ttl:150849 Good:150849 Bad:0

Packets received: Ttl:1206 Good:1206 Bad:0

Acks received: Ttl:0 Good:0 Dup:0

Messages received: Total:572 Valid:572 Invalid:0 Dup:0

Packetloss: 0.0%

Packets sent: 1209

Acks sent: 560

Acks in send buffer: 0

Messages waiting for ack: 0

Ack bytes sent: 3491

Sent packets containing only acks: 0

Sent packets w/only acks and resends: 0

Reliable messages resent: 0

Reliable message data bytes resent: 0

Reliable message header bytes resent: 0

Reliable message total bytes resent: 0

Number of messages split: 0

Number of messages unsplit: 690

Message splits performed: 0

Additional encryption bytes: 17

Sequenced messages out of order: 0

Sequenced messages in order: 0

Ordered messages out of order: 0

Ordered messages in of order: 530

Split messages waiting for reassembly: 0

Messages in internal output queue: 0

Inst KBits per second: 8.3

Elapsed time (sec): 85.8

KBits per second sent: 8.5

KBits per second received: 14.1

Bandwith exceeded: 0

[Fri Jan 02 02:11:28 1970] Netcode2:66.28.224.145 Opening 66.28.224.145...

[Fri Jan 02 02:11:28 1970] Netcode2:66.28.224.145 Opened

[Fri Jan 02 02:11:28 1970] Netcode2:66.28.224.145 Established

Share this post


Link to post
Share on other sites

Out of Memory crashes has started on my end also as of 9/13/09. 3 crashes to desktop after about thirty minutes of play or killing and getting killed.

This has never been an issue before.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.