• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
grimes

Map waypoints bug

9 posts in this topic

I did a search for similar theads but drew a blank, apologies if this has been posted before (it would surprise me if it hadn't).

I'm limited to putting 3 waypoints on the map, I can only get 1 type of each waypoint on the map, because I can't change the default names without getting a "submission invalid" reply, and the waypoint names do not auto increment (A1, A2, etc) so every new waypoint is overwriting the last. I can't put marks on the map unless I'm NOT ML.

I have reported this in game many times.

Windows players are unaffected by this bug.

Share this post


Link to post
Share on other sites

Yes, this is a bug that KFS needs to look at first, it appears to be something the server is getting indigestion over. It's only on Mac and may be some kind of data alignment issue. Once he can tell me whats wrong I can fix it.

Share this post


Link to post
Share on other sites

this bug is still present but even more awkward because I'm in HC and need to use way points a lot more thean ever before.

Share this post


Link to post
Share on other sites

Hopefully once China is happy with the servers Ollie can fix this. Oddly enough it works for me for no apparent reason.

Share this post


Link to post
Share on other sites

I can't make ANY waypoints in latest Mac version.

Always get a "Submission invalid" error.

Hopefully once China is happy with the servers Ollie can fix this. Oddly enough it works for me for no apparent reason.

Share this post


Link to post
Share on other sites

Try different combinations, the default letters which used to work for me before now don't. But using 'a1' etc now works and I can put up more than enough marks. Doesn't seem to like major letters.

Share this post


Link to post
Share on other sites

I use many waypoints with mac, however...

Open map.

Right click.

Select "Add Waypoint"

On the right, choose what type of WP you want, Attack, Rally, Mortar...

Then, on the left, left click in the box for WP name. This will clear the WP name box.

LEAVE BOX BLANK!

Click OK.

It will automatically name them in the order they are created for every WP = 1st Rally WP will be R1, second using the above sequence, will be R2 and on it goes. Best I could do for now.

Cheers

Share this post


Link to post
Share on other sites

I'll try this, but I still can't create waypoints reliably. If I try over and over again I usually get one to stick eventually, but is a nuisance.

This being looked at and fixed?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.