• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
isaristh

Help With A TS Problem...

6 posts in this topic

To make it a very simple and short description of what's wrong, I am unable to speak in TS (or at least be heard) while in-game. I can do it if I alt+tab to the TS page, but when I go in-game it won't work.

Advice please?

Share this post


Link to post
Share on other sites

Want a fix for this as well!

Is really annoying, and I have tried using different keys for press to speak - no dice.

Share this post


Link to post
Share on other sites

Posted at http://support.playnet.com/

Try setting TeamSpeak to NOT run in administrator mode!

In our recent internal testing on Vista 32, TS in Admin mode sends the broadcasting signal (lights up the "I'm talking" button) but does not send sound.

Share this post


Link to post
Share on other sites
if you use vista, try to launch ts as admin

Or just disable the bloody UAV.

I'm starting to lean towards that now that I have a good malware/firewall up from my new reformat.

Share this post


Link to post
Share on other sites

I am running Windows 7 and I had exactly this problem - TS worked fine out of game, but in game I could "receive" but not "transmit". I fixed it by selecting TeamSpeak.exe > Properties > Compatibility > "Run in compatibility mode for Windows XP (Service Pack 3)" and "Run as administrator".

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.