Sign in to follow this  
Followers 0
biggio

more packet loss issues

11 posts in this topic

Contacted ISP they checked there stuff, said it was good.

Contacted lnksys (router) tech checked there stuff and made some adjustments for packet loss. It is down to max of 45 percent from a high of 89 percent.

What else can be done? This problem started on the second night of intermission. I have had small packet loss before but it was intermittent.

Share this post


Link to post
Share on other sites

put your game comp in the dmz....in the modem and the router both...i dont know what i did was find the local ip for my router and put it in the dmz on the modem...then i put the local ip for my game comp and put it in the dmz for the router...although after that any comp connected to the router will have no protection...

Share this post


Link to post
Share on other sites

version=1.30.3.255.

Volume in drive C has no label.

Volume Serial Number is 8C01-AF7C

Directory of C:\Program Files\CRS\BATTLE~1

06/26/2009 03:36 PM 389,632 ww2.exe

1 File(s) 389,632 bytes

0 Dir(s) 180,658,298,880 bytes free

-

66 Route

Tracing route to 66.28.6.226 over a maximum of 30 hops

1 <1 ms <1 ms <1 ms 192.168.1.1

2 512 ms 161 ms 7 ms 10.248.0.1

3 856 ms * 757 ms 96.34.88.13

4 435 ms 519 ms 194 ms 96.34.2.38

5 17 ms 17 ms 18 ms 65.115.193.121

Here is what net check is reporting. by packet loss is now back up to 89%.

ISP contacted and found no issues. Router tech support made some adjustments that cleared packet loss to 49% for a few hours.

Share this post


Link to post
Share on other sites

Download this little application http://www.shunra.com/ve-network-catcher-lite-trial.php

Run it and it monitors packetloss

My ISP "claimed nothing was wrong" on thier end also and after a month of threatening to leave and go to cable they replaced a piece of equipment in the field and I have absolutely no packet loss issues anymore.

Also go register @ http://www.dslreports.com and run a line quality test and arm yourself w/ ammo b4 you take on your ISP who could care less if you have packetloss while gaming..

Good luck

Share this post


Link to post
Share on other sites
Download this little application http://www.shunra.com/ve-network-catcher-lite-trial.php

Run it and it monitors packetloss

My ISP "claimed nothing was wrong" on thier end also and after a month of threatening to leave and go to cable they replaced a piece of equipment in the field and I have absolutely no packet loss issues anymore.

Also go register @ http://www.dslreports.com and run a line quality test and arm yourself w/ ammo b4 you take on your ISP who could care less if you have packetloss while gaming..

Good luck

Thanks for the reply. I was able to prove that it was an ISP problem at Charter.net. I did the netcheck program in the game folder and gave them the addresses that were showing high ping and no response.

Having the address to give them is a big time saver. They owned up to the problem being on their end and have submitted a ticket to have it checked out. Now I have to wait for a fix.

This might work a little faster. From your dos prompt type

tracert www.pcpitstop.com

http://www.pcpitstop.com/internet/pinger.asp

From this trace I recieved data saying "static unknown charter.com"

This packet loss problem is over my head in troubleshooting.

But I think it will be resolved by the ISP. thanks again for your reply

S!

Share this post


Link to post
Share on other sites

If all else I've been suffering bad packet loss myself and reduced the screensize to 800x600 in game.. seemed to of made the cthls and packet loss "less" of a hassle.

Share this post


Link to post
Share on other sites

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:\Documents and Settings\Owner>tracert www.pcpitstop.com

Tracing route to pcpitstop.com [64.29.201.21]

over a maximum of 30 hops:

1 <1 ms <1 ms <1 ms

2 6 ms 8 ms 7 ms 10.248.0.1

3 7 ms 7 ms 8 ms static.unknown.charter.com [96.34.88.13]

4 7 ms 8 ms 8 ms 96.34.2.38

5 17 ms 15 ms 18 ms iah-edge-05.inet.qwest.net [65.115.193.121]

6 24 ms 22 ms 22 ms dap-brdr-03.inet.qwest.net [67.14.2.89]

7 22 ms 23 ms 22 ms 64.132.69.173

8 22 ms 23 ms 21 ms 168.215.241.134

9 23 ms 23 ms 24 ms 168.215.241.134

10 33 ms 33 ms 33 ms daa.g920.ispa.datareturn.com [64.29.192.197]

11 34 ms 35 ms 35 ms daa.g906.p40a.datareturn.com [64.29.192.213]

12 34 ms 33 ms 33 ms pcpitstop.com [64.29.201.21]

Trace complete.

C:\Documents and Settings\Owner>

It looks like it's fixed, it's early morning here I hope it holds.

4 day weekend and I wasn't able to play as much as I would have liked to.

Qwest net was part of the problem too.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.