Sign in to follow this  
Followers 0
grunt768

Net check

10 posts in this topic

Hi , i only have windows firewall which i drop when in ww2 online, i havent changed anything , and now i am getting issues, so i ran check net and got this.

Test Starting.

Test 1: Auth Pri -OK- 312ms

Test 2: Main Pri -OK- 313ms

Test 3: Main Alt -OK- 281ms

Test 4: Main PingPri WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 5: Main PingAlt WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 6: Main Chat WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 7: Event Pri -OK- 391ms

Test 8: Event Alt -OK- 297ms

*** Partial failure.

- Check firewall

What is happening is i can get in game, but get a major freez for near 15 seconds then its all good again.

The other problem is some towns dont show up for me such as gent and the brigade in gent i cant join.

Grunt768

Share this post


Link to post
Share on other sites

Doesn't sound like a firewall problem to me. The partial failure result isn't fatal. I am also a bit concerned that you say you drop your firewall for WWIIOL - there shouldn't be any need for that at all.

If you haven't changed anything and it's a new problem it sounds more like something affecting performance. Corruption of a WWIIOL file, spyware or whatever.

Share this post


Link to post
Share on other sites

Just as a comparison, here is my checknet result. This is with Windows firewall running, and I don't get problems in game (well, no more than anyone else).

=== Test Started @ Wed Sep 23 10:12:12 2009

UTC ===

Test 1: Auth Pri -OK- 140ms

Test 2: Main Pri -OK- 140ms

Test 3: Main Alt -OK- 150ms

Test 4: Main PingPri WSAE:: No error (0)*** FAILED: Connect failed

Test 5: Main PingAlt WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 6: Main Chat WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 7: Event Pri -OK- 140ms

Test 8: Event Alt -OK- 150ms

*** Partial failure.

- Check firewall

Share this post


Link to post
Share on other sites

Been right through all processes, had a good clean up, nothing found.

I thought i would try and download the game again, but it starts to download but stops.

Went to nvida and grabbed the latest driver that downloaded fine, seems all places i go on net are fine, did a speed test ping was 300 speed up was 500~ speed down was 1.7mb~.

Seems my conection just dose not like to get along with ww2 online.

Share this post


Link to post
Share on other sites

Have you got a fully up-to-date anti-virus and anti-spyware and have you run a full sweep with both? It would be a good idea. Also, make sure Windows firewall is running at all times.

Share this post


Link to post
Share on other sites

Problem solved, when finally could download the full game install , which is slow as hell, i could only download it at 512kbps seems as fast as it would come, well anyhow it solved all my problems with a reinstall.

Share this post


Link to post
Share on other sites

I also have this, i didnt have it a few months ago:

Test Starting.

Test 1: Auth Pri -OK- 168ms

Test 2: Main Pri -OK- 150ms

Test 3: Main Alt -OK- 157ms

Test 4: Main PingPri WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 5: Main PingAlt WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 6: Main Chat WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 7: Event Pri -OK- 151ms

Test 8: Event Alt -OK- 159ms

*** Partial failure.

- Check firewall

Share this post


Link to post
Share on other sites
I also have this, i didnt have it a few months ago:

Test Starting.

Test 1: Auth Pri -OK- 168ms

Test 2: Main Pri -OK- 150ms

Test 3: Main Alt -OK- 157ms

Test 4: Main PingPri WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 5: Main PingAlt WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 6: Main Chat WSAE:: Connection refused (10061)*** FAILED: Connect failed

Test 7: Event Pri -OK- 151ms

Test 8: Event Alt -OK- 159ms

*** Partial failure.

- Check firewall

Its irrelevant mitchlin. Absolutely everybody has the same result from checknet.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.