Sign in to follow this  
Followers 0
c0balt60

having trouble getting in game

11 posts in this topic

OK. I log in - with name and password - go to the training/campaign page - click enter game - and nothing - screen goes black for a few seconds then goes to desktop.

Any help/advice would be very appreciated.

S!

Share this post


Link to post
Share on other sites

I uninstalled - and reinstalled - and same prob.

the log file reads:

C:\PROGRA~1\CRS\BATTLE~1\ww2_sse2.exe

File version: 1, 30, 3, 255

Program compile time: Aug 27 2009 11:32:36

Date and time: 9/28/2009 23:39:53

Exception code: 0xc0000005

Exception: STATUS_ACCESS_VIOLATION

Exception: continuable

Exception address: 0x00000000

Exception tried to: read at address 0x00000000

Exception Registers:

DS: 0x00000023, ES: 0x00000023, FS: 0x0000003b, GS: 0x00000000

EBP: 0x0012f578, ESP: 0x0012f4f8, SS: 0x00000023, EIP: 0x00000000

ESI: 0x000000c3, EDI: 0x96000000

EAX: 0x00000000, EBX: 0x00000500, ECX: 0x03e384d0, EDX: 0x00000000

Share this post


Link to post
Share on other sites

Thank you so much for your patience X15.

Unplugged js - and same problem.

my rig is:

xfx x58i mobo

nvidia geforce gtx 285 vid card ddr3

i7 cpu

3 gigs of ddr3 ram

sound blaster x-fi

Share this post


Link to post
Share on other sites
OK. I log in - with name and password - go to the training/campaign page - click enter game - and nothing - screen goes black for a few seconds then goes to desktop.

Any help/advice would be very appreciated.

S!

Go to settings and see if it is set to the same resolution that your desktop runs in. if you didnt set that when you initially installed the game and its still at the 800x600 setting you will constantly go black and then back to the desktop.

so if your desktop is set to say 1920x1080 for example set the game to that setting and it should stop.

Share this post


Link to post
Share on other sites

lol - that was one of the first things I checked Ramsey. Thank you though - any and all help/advice is much appreciated.

Its getting frustrating - I finally convinced a friend to play and now I can't get in to help him.

Share this post


Link to post
Share on other sites

Make sure you've upgraded to the most recent Microsoft Service Pack (#3 for XP or #2 for Vista), and that your video and audio drivers are up to date.

Share this post


Link to post
Share on other sites

Yep. Thanks Caber, xp sp3 is loaded.

I'm thinking it might be the last nvidia update I dl'd last week - I haven't changed much of anything since I last played - except for the nvidia update - what do you think? Should I uninstall video driver from Device manager, restart and have the pc reinstall?

Share this post


Link to post
Share on other sites

Ok. I uninstalled my video card driver - restarted and reinstalled - still having same problem - WTF?

Did it again and installed original driver from disk and I'm back in!!

Thank you!! to ALL for your patience and advice!

See you in game

S!

Edited by c0balt60

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.