• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
ZeroAce

Mouse acceleration is messed up, infantry unplayable

23 posts in this topic

G9 Logitech, Vista32bit.

Mouse works fine in every other game.

In WW2OL trying to move my infantry aim a little bit results in jerking and stopping and makes accurate rifle firing impossible. It is also very slow except when I move the mouse fast it whips around far too fast and imprecise for run and gun.

Changing the mouse senstivity ultimately does nothing because I've still got the unresponsible short range aim and the disproportionately quick mouse movement.

Share this post


Link to post
Share on other sites
G9 Logitech, Vista32bit.

Mouse works fine in every other game.

In WW2OL trying to move my infantry aim a little bit results in jerking and stopping and makes accurate rifle firing impossible. It is also very slow except when I move the mouse fast it whips around far too fast and imprecise for run and gun.

Changing the mouse senstivity ultimately does nothing because I've still got the unresponsible short range aim and the disproportionately quick mouse movement.

I got the same problem .. I can play inf but i dont like it. Seems the Rats don`t care. I didn`t get any reply on my topic.

I have got a mx518 with newest logitech drivers.

Enable game detection

Keep settings speed/accerlation settings

mouse acceleration None

Other games seems to be ok. Even the menu in the game works fine. But in game acceleration is enabled.

Share this post


Link to post
Share on other sites

My mouse worked perfect in windows xp however since using windows 7 for about one year (Beta to RC) it is slightly laggy but smooth. No other problems I'm happy to say.

Intel C2D 3k

4gig ultra fast ram

Gforce 290 x 2 sli

Asus mb

wireless mouse

Edited by boltz

Share this post


Link to post
Share on other sites

So apparently there is nothing we can do but wait for CRS to patch it?

Assuming they even will.

Share this post


Link to post
Share on other sites
Guys' date=' check my post in this thread for a solution [url']http://forums.battlegroundeurope.com/showthread.php?p=4524427#post4524427

So this makes the avatar feel like DOD:S, COD4 or we talking about Arma 2? I'm just curious what everyone got from this before I mess with any of the client files.

Currently, I hate playing infantry. I hate this having to keep moving my mouse just to move a few degree left or right. To top that off, the infantry is a 100 times more clunky than Arma 2 is.

Edited by hansludwig

Share this post


Link to post
Share on other sites

Hey guys, the solution in the thread I made didn't actually work for me. I just thought it did. The only way I currently can play the infantry in WW2 online is by having my Logitech G5's DPI all the way up, and then I have the ingame sensitivity all the way down. By having the sensitivity all the way down it negates the mouse acceleration, but if I turn it up at all then there's lots of it. CRS really needs to fix this, considering how big of a role infantry plays into the game. It's inexcusable to a degree.

Share this post


Link to post
Share on other sites

The supposed fix did not remove the mouse acceleration. It's still there.

I hope this is a bug because who would be stupid enuogh to think mouse acceleration is a good thing to put on infantry weapons?

Share this post


Link to post
Share on other sites
I got the same problem .. I can play inf but i dont like it. Seems the Rats don`t care. I didn`t get any reply on my topic.

I have got a mx518 with newest logitech drivers.

Enable game detection

Keep settings speed/accerlation settings

mouse acceleration None

Other games seems to be ok. Even the menu in the game works fine. But in game acceleration is enabled.

I use this same mouse with no problems at all. Let's compare settings in the SetPoint program?

Share this post


Link to post
Share on other sites
I just fixed it, i updated my motherboard driver, now is good.

got a p5k-E and win 7.

I am running XP .. Just downloaded new P35 chipset drivers on Intel site but didnt work

Share this post


Link to post
Share on other sites
I use this same mouse with no problems at all. Let's compare settings in the SetPoint program?

First .. you realy know you dont have acceleration. Move your mouse in the game from 1 edge of your mouseplace to the other very slow. Count how far you turn.. Now move it quick... The rotation is as 75% more...

My settings.. setpoint 4.72.40

I am translating because i got a dutch version

MOUSEMOVEMENT:

mouse : mx518 optical mouse

Scrolldistance: 3 roles

Mousespeed: halfway

To normal button activated: off

Mouse trails: Off

Mouse acceleration: vinked none

GAME OPTIONS FOR MOUSE

Gamedetection: On

Mouse sellection: mx518 use game settings when a game is detected: on

Keep mouse acceleration: on

keep mouse speed: on

Keep right/left button implements: on

Keep button for key.. (something like that): on

Keep other buttons: off

SPEED AND ACCELERATION: Setpoint implentation On

Share this post


Link to post
Share on other sites

Yea, I keep getting the feeling that players who say they don't have it don't actually know what mouse acceleration is.

Share this post


Link to post
Share on other sites

Just resubbed and now I have this problem. Mouse settings have it off, no idea why it's on in game. Tough to play infantry like this.

Share this post


Link to post
Share on other sites

Are all you guys using Windows 7?

I'll take a look at my settings to see if I can replicate this with Vista. If not, I'll move this thread to Game Bugs.

Share this post


Link to post
Share on other sites

Had the same problem with Logitech G7 when I installed Win7. Installed the latest software for the mouse and everything is fine again.

Share this post


Link to post
Share on other sites

Same probleme with my G9...

I had the problem with vista 32, and still have it with a fresh install & new drivers on Seven 64.

I tried many tweaks, but for now nothing working.

Share this post


Link to post
Share on other sites

After more testing, i found better settings.

I was playing with USB report rate @ 500 (wich is good for more most FPS), and after fixing it to 125 (the minimum), unchecking native acceleration, set speed to 5, acceleration 0, it is much better.

I putted the mouse sensitivity to it maximum in BE settings, and play with 800 DPI.

Putting USB report rate to 500 or 1000 cause big troubles in game, i can move very slowly my mouse all over my mouse pad without any effect in game.... it's difficult to aim something...

Edit : i'm playing with a Logitech G9 mouse, Windows Seven 64, and 22" screen @ 1680*1050

Edited by carbo

Share this post


Link to post
Share on other sites

The problems started in 1.30 .. they always tell we changed nothing..

Well in other games i have no problems @ all

Same with jumping infantry.. They started in patch 1.29

in 1.28 it was much beter.

CRS thnx for all the support.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.