Sign in to follow this  
Followers 0
peegee77

Running WWIIOL on Windows 7

46 posts in this topic

well I just installed win7 did the compatibilty thing and the mouse cursor worked but then I chnaged ingame settings like clutter and mapped some keys now I get the error message and the game does'nt load anymore..

**** WINDOWS

Share this post


Link to post
Share on other sites
Just purchased a new Alienware computer with wondows 7' date=' it will now load the game but my mouse will not work once the game is loaded.[/quote']

Same here.

Share this post


Link to post
Share on other sites

I have just gone from XP 32 bit to Windows 7 64 bit - everything is fine except I get bad sawtoothing of graphics edges - In XP I went to Nvidia settings - set up a profle for ww2 and changed the antialiasing to 16x which fixed it - but it does not seem to work now - I am running the latest Nvidia Drivers for a GTX285.

Any advice ?

Share this post


Link to post
Share on other sites

Found this little fix for W7. Seems to have helped me a little bit.

http://ultimatecomputers.net/forum/viewtopic.php?f=7&t=3644

Who is affected

It only applies to Windows 7 X64 and X32 and only in systems using more than 2 physicial CPU's and/or more than 2 "logical" cores - ie: Core i7's.

The Problem

See here for a bit of info / explanation / more info about CPU Core Parking - http://blogs.technet.com/askperf/archiv ... scing.aspx

Core Parking is a feature of Windows 7 that is causing rare performance problems. I don't notice it on my home i7 / Win7 system but some people are getting microstutters and odd behavior in certain programs. Without the following " tweak" you may see CPU spiking in your programs and Windows Task Manager - some CPU cores will be "turned off" / "parked" depending on load and they will be dynamically turned on or off and dynamically loaded up or down as the system deems necessary - the scope for glitchs / pops / clicks / droputs etc.... in such an environment is simply enormous. To the best of my knowledge, there is no known "switch" to turn it off - no utility I am aware of to "tweak" it off.

The Fix

- Go to Regedit

- Select Edit > Find... and find this key: " 0cc5b647-c1df-4637-891a-dec35c318583 "

- Within this key, there is a value called: " ValueMax " This value represents the % number of cores the system will park

- Change the value of " ValueMax" to 0 so that, it matches " ValueMin "

- You will have to find the key a few times and repeat the process for each time it is found - the number of instances will depend on the number of power profiles in your system. To do this go back up to Edit > Find Next. (I had 3 instances of this key in my registry.)

- Do a full shutdown and power-off and cold-re-start.

The Result

Better load balancing across all you CPU cores - no spiking - in Windows 7 Task Manager

Share this post


Link to post
Share on other sites
Found this little fix for W7. Seems to have helped me a little bit.

http://ultimatecomputers.net/forum/viewtopic.php?f=7&t=3644

Who is affected

It only applies to Windows 7 X64 and X32 and only in systems using more than 2 physicial CPU's and/or more than 2 "logical" cores - ie: Core i7's.

The Problem

See here for a bit of info / explanation / more info about CPU Core Parking - http://blogs.technet.com/askperf/archiv ... scing.aspx

Core Parking is a feature of Windows 7 that is causing rare performance problems. I don't notice it on my home i7 / Win7 system but some people are getting microstutters and odd behavior in certain programs. Without the following " tweak" you may see CPU spiking in your programs and Windows Task Manager - some CPU cores will be "turned off" / "parked" depending on load and they will be dynamically turned on or off and dynamically loaded up or down as the system deems necessary - the scope for glitchs / pops / clicks / droputs etc.... in such an environment is simply enormous. To the best of my knowledge, there is no known "switch" to turn it off - no utility I am aware of to "tweak" it off.

The Fix

- Go to Regedit

- Select Edit > Find... and find this key: " 0cc5b647-c1df-4637-891a-dec35c318583 "

- Within this key, there is a value called: " ValueMax " This value represents the % number of cores the system will park

- Change the value of " ValueMax" to 0 so that, it matches " ValueMin "

- You will have to find the key a few times and repeat the process for each time it is found - the number of instances will depend on the number of power profiles in your system. To do this go back up to Edit > Find Next. (I had 3 instances of this key in my registry.)

- Do a full shutdown and power-off and cold-re-start.

The Result

Better load balancing across all you CPU cores - no spiking - in Windows 7 Task Manager

I tried this but the regeditor doesnot find the quoted key.

Share this post


Link to post
Share on other sites

I just bought a new dell puter with windows 7 and my mouse freezes after i get in game

is there a simple fix or do i wait for a patch?

Share this post


Link to post
Share on other sites
I just bought a new dell puter with windows 7 and my mouse freezes after i get in game

is there a simple fix or do i wait for a patch?

Do what Peege suggests on the opening thread

Share this post


Link to post
Share on other sites
Was this fixed for 1.31 or do we have to do the same thing as 1.30?

Fixed for 1.31.

Share this post


Link to post
Share on other sites

S! guys

Got a bit of a weird problem too...

When i load game, all is fine but when i reach the persona select,

my mouse for some reason has chosen to freeze it self and wont budge

unless i do the Alt+Tab treatment to windows.. The weirdest thing is,

when I have Alt+Tab´ed, the menus can be "touched" by mouse but when

you click on it, the mouse is back in its frozen position at the middle of the

screen.. This has begun to piss me off cos it has kept me offline for about 2

bloody weeks now. Hope someone can help cos i miss the game, especially now

when the new patch has arrived.

- Luciano

Share this post


Link to post
Share on other sites
I have just gone from XP 32 bit to Windows 7 64 bit - everything is fine except I get bad sawtoothing of graphics edges - In XP I went to Nvidia settings - set up a profle for ww2 and changed the antialiasing to 16x which fixed it - but it does not seem to work now - I am running the latest Nvidia Drivers for a GTX285.

Any advice ?

I had this same problem months(W7 32bit) ago. I believe uninstalling and using Driver Sweeper with a filter I found on the evga forums fixed it.

http://downloads.guru3d.com/Guru3D---Driver-Sweeper-%28Setup%29-download-1655.html

and

https://www.evga.com/forums/tm.aspx?m=71117

Then reinstall driver of your choice.

Edited by bluecroc

Share this post


Link to post
Share on other sites

i am encountering i slight glitch with my mouse/windows 7 64 and BE.

when ingame as infantry,you roll your mousewheel to change weapons. my avatar sometimes switches when im not even moving the mouse.

AMD64x2

Share this post


Link to post
Share on other sites

I dont have this ones WW2_sse2.exe

WW2_x86.exe

but i tried whith the settings the playgate and the ww2 exe and nothing

when i try to enter in the campaing like it loads but it doesnt enter.

Loads a bit to enter in the campaing then the program disappear and like nothing happened it doesnt gives any error.

Share this post


Link to post
Share on other sites

Molope, there is a lot of out of date information in this old thread. We no longer use two .exes.

This is probably a graphics driver issue. Please upgrade those to the most recent version. But it could also be low RAM or a slow CPU. Please tell us your system specifications. Thanks.

Share this post


Link to post
Share on other sites

This worked like a charm!

I got this problem after installing my 32" with HDMI for some reason.

And soon after I put a gtx 570 in my case.

But this solved it all.

Thanks a lot!!!

Share this post


Link to post
Share on other sites

Just a side note, but the general reason a person may need admin privileges are:

1) patch the game

2) you originally installed the game in either the Program Files or Program Files(x86) directories. Anytime you modify those directories admin privileges are required.

Share this post


Link to post
Share on other sites

As Bloo stated, the game works as is with win7 but you do need to update your vid driver from the windows supplied driver. May need to update the sound driver as well.

Share this post


Link to post
Share on other sites

there should be no reason to use a compatibilty mode with this game in Win7 anymore. ensure drivers are up to date, and make a new thread if you have any problems.

I'm actually going to close this one since most of the info in it is out of date.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.