Sign in to follow this  
Followers 0
mauserk

Error 10057...

46 posts in this topic

Trust this it happen lol,my day off school,get up,log on,WHAT? not connecting,check my subscription,its fine,log on forums,.......find this,nice,please get this fixed,

we pay alot for this game,and you cant re-new or remember to re-new a bloody domain...

Share this post


Link to post
Share on other sites
Well' date=' I'm glad it's not just me this is happening to. I even reinstalled the game just to make sure lol.[/quote']

i was going to until i looked on here

Share this post


Link to post
Share on other sites

this is not happening

seriously this is going on cause....some 1 forgot to send the check to the Domain Gods??.

Dudes....um.........Call up the Domain Gods .......and......um .....you simply say hey DOMAIN GODS ...this is my creditcard#. Please take the payments ....as Needed. Then ....you never have to worry about it.It just wacks the company credit card .......Automaticly.......like Magic. UM Helloooo

HEY its a Spectacular winter isnt it?.......If your a FKN MOOSE.....if you got fur on your NUTS its a FKN Festival.

List

Edited by list

Share this post


Link to post
Share on other sites

Was gonna log in and play w/ my 5 year old son.

After trying for 5 minutes to explain the problem, he just smiled, nodded and said "the Germans are cheating again daddy?"

Share this post


Link to post
Share on other sites

if we anyone knows the ip address for auth and any other servers, we can all create local hosts files and sidestep the issue.

please, does anyone know the ip addresses?????

Share this post


Link to post
Share on other sites

A good song for this topic.

"I wish you would step back from that ledge, my friend" by Third Eye Blind

;)

Edit: I know that isn't the name of the song.

Share this post


Link to post
Share on other sites

i just phoned the domain name company, they were very helpful.

they have agreed to re-enable the domain for 15 days (lets hope they can pay the bill by then)

she said it might take a couple of hours for it to come back. (posted 13:00 gmt)

big pat on the back for me i thinks

Toilets

Edited by toilets

Share this post


Link to post
Share on other sites

I can't get on to the "auth" server. its the first time i've ever played and its throwing this at me, can you post some solutions please?

Share this post


Link to post
Share on other sites

I am getting this now!! GRRRRR played Sunday and it was great. Tried Monday and Tuesday and I can only get into to the game 1 out 5-6 restarts.

Most time it either fails to find auth server... or fails to connect to host during startup or it get in and then displays all red locks so I cant click on a side... or waith tehre is more... it logs on a nd starts but fails to enter world.

I have not changed anything. firewall turned off.

Last night I restarted 5 times b4 it started working then stopped working after 10 or so respawns..., bah!

Trace route fails to connect to the first server and succeeds to the second everytime I try that netcheck utility.

Share this post


Link to post
Share on other sites

This is happening to me, now... I can log in, SOMETIMES play for asecond or two, then CTD with this error.

"Connection to host lost"

Share this post


Link to post
Share on other sites

You at least were able to logg into game...I still haven't seen the game world yet thanks to 10057 error.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.