Sign in to follow this  
Followers 0
christianr

ML marking bug..

36 posts in this topic

Forgive me if this has already been established somewhere in the thread that I missed, but I just updated from 10.5.8 to Snow Leopard and can now mark things as M/L in 1.30.xx.

Didn't change a thing with my WWIIOL install or version, just started working after the OS update. Still have the waypoint bug where I can't rename them or create more than one, however.

Share this post


Link to post
Share on other sites

Update on the bug.

In general, I still can't mark when ML. But, the last two times I logged on (both yesterday, once after CTHL) I could mark!

An interesting thing about it, that may help w/fixing the problem, is that the marking characters were not the usual "a", "b", etc. They were Japanese or Chinese characters..... as if the system was getting the wrong language/code page.

Share this post


Link to post
Share on other sites

I also upgraded from 10.5.8 to Snow Leopard and prior to the upgrade I had the ML Marking bug and I can confirm that it is now gone after upgrading to Snow Leopard.

Share this post


Link to post
Share on other sites
I also upgraded from 10.5.8 to Snow Leopard and prior to the upgrade I had the ML Marking bug and I can confirm that it is now gone after upgrading to Snow Leopard.

Hmmm.

AHWULF, do you think it's going to be an easy fix now that you figured out what the stance bug was caused by?

My fingers, toes and eyes are crossed.

____________

wwiiolsig.jpg

Share this post


Link to post
Share on other sites

Stance bug has its own thread. It *might* be fixed in 131.30, I put it in, but can't test it until Friday afternoon when I go to office.

Share this post


Link to post
Share on other sites
Stance bug has its own thread. It *might* be fixed in 131.30' date=' I put it in, but can't test it until Friday afternoon when I go to office.[/quote']

Stance bug is fixed for me in 1.31.0.30, I posted in the Beta Forum threads.

That's why I was asking about this, maybe it's the same issue.

Thanks,

_____________

wwiiolsig.jpg

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.