• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
lutorm

Survey for fps drop with binos -- please post

39 posts in this topic

There's been questions flying around about whether ATI cards perform poorly or what causes the huge drop in fps when looking through binos. Please do this test and post the results so we can see if there's a pattern. (I reposted this from the original long thread so that it would be easier to find) Note that this is different from CRS's performance survey, this is my own project.

The best way to test if there's something going awry with ATI cards is to test in a situation that is GPU bound. If it's not GPU bound, you're not measuring the relevant quantity. The implication is that you should test when looking through the binos at the speedtrees. This seems to be so gpu bound that it basically won't even matter what CPU you have, the fps should be solidly determined by what your graphics card can do.

Here's my arbitrarily defined test case:

  • Set maximum quality, shadows high, all effects on, vsync off, res 1920x1200. (If you can't run 1920x1200, run the highest you can and note that in the results.) Make sure all driver settings (Catalyst Control Center, ATI tray tools, etc) are "application controlled" so you're not running AA/AF which skews the results.
  • Spawn a british rifle offline, go to the poles by the doors between the spawn buildings and look down the road (like in the perf test). Your view should look like this:
    binotest2.jpg
  • Switch to binos and observe fps. It's sensitive to the exact area you look at, so try to replicate the same view as below:
    binotest1.jpg
  • Note the fps. As you can see in the screenshot, my 4870 using Catalyst 10.2 gives 45 fps here.

If we get some reports of both ATI and Nvidia cards we should be able to determine if the ATI cards underperform relative to their theoretical performance. Include your CPU/clock speed, your video card, and the driver version.

Share this post


Link to post
Share on other sites

AMD Athlon II X2 235e Processor (2713 MHz)

Windows 7 Home Premium, 64-bit

GeForce GT 220

Driver version:196.21

NVidia control panel settings to app-controlled where applicable.

game to best quality

1280x1024x32---highest single monitor resolution

tested 30/13

3840x1024x32---highest TripleHead2Go resolution

tested 18/6

Share this post


Link to post
Share on other sites
AMD Athlon II X2 235e Processor (2713 MHz)

Windows 7 Home Premium, 64-bit

GeForce GT 220

Driver version:196.21

NVidia control panel settings to app-controlled where applicable.

game to best quality

1280x1024x32---highest single monitor resolution

tested 30/13

3840x1024x32---highest TripleHead2Go resolution

tested 18/6

Ouch - When funds permit a new card for that triple display (at least 260gtx or better)

:)

Share this post


Link to post
Share on other sites
GTX295 196.21

i7 920 @ 3.6

6GB ram

60FPS

35FPS

Thanks. Do you know if your 295 can run on both cores in BE? It certainly doesn't look like that from your frame rate.

Share this post


Link to post
Share on other sites
Thanks. Do you know if your 295 can run on both cores in BE? It certainly doesn't look like that from your frame rate.

Or make sure he have vsync turned off.

Share this post


Link to post
Share on other sites
Or make sure he have vsync turned off.

it is.. seemed weird that it went down to precise 60fps looking in that direction like that, felt like it locked itself like it had vcync and flickering between 59-60.

But looking in an other directions it went higher.

Share this post


Link to post
Share on other sites

GTX 280 (192.61)

i7-930 (2.8GHz) stock speed

6GB RAM

Win 7 64bit

62 FPS

33 FPS

EDIT: 1920x1200

Even though my FPS was in the 30ish range with binocs, the panning movement felt very jerky when viewing trees.

Edited by haughtkarl

Share this post


Link to post
Share on other sites
GTX 280 (192.61)

i7-930 (2.8GHz) stock speed

6GB RAM

Win 7 64bit

62 FPS

33 FPS

Even though my FPS was in the 30ish range with binocs, the panning movement felt very jerky when viewing trees.

Strange that yours and the GTX295 above score pretty much the same as my old 192 core GTX260. I also run a I7 920 at 2.66ghz so slightly slower.

I do have to run at 1680 x 1050 though.

Share this post


Link to post
Share on other sites

Phenom II X4 955 BE @ 3.5Ghz

4096MB DDR3-1600 (3328MB available)

Evga 8800GTS SSC Edition (112SPU) 640MB

Windows XP 32 bit (lol runs the most stable)

1920x1200 res

23r4whx.png

161fcye.png

Hold on and i'll turn the fans up and take it to 3.7Ghz lol (i'm scared to go any higher on air cooling with it.) but ill see what the difference is.

Edited by indo420

Share this post


Link to post
Share on other sites

Phenom II 955 @ 3.712Ghz

fef9lk.png

1zxmlc0.png

Idle's at 99F and peaks at about 145F running... to hawt for my tastes, Corsair H50 or a CoolIT vantage might be in the works though. hopefully a new cooler and GPU will unleash teh beast.

Share this post


Link to post
Share on other sites

As my system HD on the game rig gave up a week ago I now have a fresh install and thought I'd give this another try with the latest beta .29.

To me it looks like the speedtrees have been redone. I can't see the same "dead" looking set of trees any more. There is a bunch of green stuff that area now.

Anyhow, looking at roughly the same spot with a C2D E6660 and a GF8800GTS and 196.21 I get 29/16 FPS.

Share this post


Link to post
Share on other sites

Still getting the same result as before, now with 1.31.0.29.

65 normal, 85 with binos. This with CPU at stock 3.4GHz and my HD5770 at 935/1350

Still 1680x1050

Share this post


Link to post
Share on other sites
To me it looks like the speedtrees have been redone. I can't see the same "dead" looking set of trees any more. There is a bunch of green stuff that area now.

.

Yeah I noticed that as well but I wasn't sure if it was another bug or not.

Share this post


Link to post
Share on other sites
Strange that yours and the GTX295 above score pretty much the same as my old 192 core GTX260. I also run a I7 920 at 2.66ghz so slightly slower.

I do have to run at 1680 x 1050 though.

No, that's because the GTX295 is actually 2x GTX260core216, so if BE doesn't utilize multiple GPUs it makes perfect sense that they would be about the same.

Share this post


Link to post
Share on other sites
No' date=' that's because the GTX295 is actually 2x GTX260core216, so if BE doesn't utilize multiple GPUs it makes perfect sense that they would be about the same.[/quote']

I thought it was 480 cores?

Share this post


Link to post
Share on other sites
I thought it was 480 cores?

Yeah, my bad. It has 2x240 cores but they are clocked like the 260c216 and not like the higher cards. So its single-core performance is somewhere between that of the 260c216 and the 275.

Share this post


Link to post
Share on other sites
Yeah' date=' my bad. It has 2x240 cores but they are clocked like the 260c216 and not like the higher cards. So its single-core performance is somewhere between that of the 260c216 and the 275.[/quote']

hell i cant ever remember what cards have what amount of cores either.

whats the GTX285/95 Co-0p then?

Share this post


Link to post
Share on other sites

It is difficult to do an exact comparison between the current and the beta version because of the obvious changes, but with the best approximation I can make, here are my results:

Windows XP Home Edition (5.1, Build 2600) Service Pack 3

Processor: AMD Athlon 64 X2 Dual Core Processor 6000+, MMX, 3DNow (2 CPUs), ~3.0GHz

Memory: 3072MB RAM

Card name: NVIDIA GeForce 9500 GT

Display Memory: 1024.0 MB

Current Mode: 1280 x 1024 (32 bit) (60Hz)

Driver Name: nv4_disp.dll

Driver Version: 6.14.0011.9621 (English)

1.30.3.255 Offline

Without binos - 92fps

With binos - 43 fps

1.31.0.29 Offline

Without binos - 29fps

With binos - 9fps

To summarise (as I said in other posts) - a horrible FPS drop with binos regardless of which version we are talking about, but the overall FPS in the beta much, much worse than the current version.

Edited by peegee77

Share this post


Link to post
Share on other sites

have an nvidia card (I forget which one, sorry. Its a new ish one though) and I get FPS drop through binos/sniper etc from 70 to about 40fps

Share this post


Link to post
Share on other sites

Well. I won't even bother doing the test or posting shots or such, I can tell you right now.

I can't play 1.31

Any, any scope/zoom of any sort drops my FPS to 4. 1-3 if I try to move my view while scoped.

Now, mind you, in both 1.30 and 1.31 I get about 16 FPS looking out over an open field. (Wth, first off. I can play things like Crysis/MW2/BFBC2 with nearly maxed settings and 30-40 FPS.) That's playable for me, for what I've experienced so far. (Started playing on Monday.)

This scope problem means I effectively cannot play half the game in 1.31

Computer stats, so someone can go "Well there's your problem!"

Windows XP Home (32)

Pent 4 Dual Core 2.46Ghz

ATI 2400: 512MB

Dunno sound card

Monitor settings: 1400x900, 75hz, 32bit

3GB RAM

I love the game so far, but if I can't:

Snipe

ATG

Tank/Any mechanized units

Use binoculars. . .

Well. Guess I won't be extending my sub.

(And no, I currently do not have the cash to spend on the rig CRS has 'assembled')

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.