Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Sign in to follow this  
zeta

Zooming / FPS

Recommended Posts

zeta

1.31 has only one major problem based on my brief experiences, and that is FPS while zooming (binocs, gun sights, etc). Makes for example using ATGs almost unplayable.

(Also I noticed quite a lot of reports about "firebugs")

Share this post


Link to post
Share on other sites
Bacon55

Looks like this bug is definitely still around for many people.

Share this post


Link to post
Share on other sites
mcketten
1.31 has only one major problem based on my brief experiences, and that is FPS while zooming (binocs, gun sights, etc). Makes for example using ATGs almost unplayable.

(Also I noticed quite a lot of reports about "firebugs")

if you are using an nVidia card try installing the new beta 257.15 drivers from their website.

seems to have cleared it up for most.

just keep the old drivers ready to be reinstalled in case there is an issue (cobra had a wonky issue with stutters in the new drivers)

Share this post


Link to post
Share on other sites
makrel
1.31 has only one major problem based on my brief experiences, and that is FPS while zooming (binocs, gun sights, etc). Makes for example using ATGs almost unplayable.

(Also I noticed quite a lot of reports about "firebugs")

Zeta - could you pls. post your setup (CPU, GPU, Memory, OS) and your in-game settings as well as resolution your are running at.

A couple of screenshots and reference FPS would be good as well so we know what we are talking about.

Many people have posted about these kind of problems - but most I have seen have been related to in-game settings like shadows.

Share this post


Link to post
Share on other sites
juuba
if you are using an nVidia card try installing the new beta 257.15 drivers from their website.

seems to have cleared it up for most.

just keep the old drivers ready to be reinstalled in case there is an issue (cobra had a wonky issue with stutters in the new drivers)

I installed the 257.15

- no help.

Intel Q6600 2.4GHz over clocked to about 2.8 GHz

nvidia 8800 GTX

4MB RAM

Windows 7 32-bit

Zooming in with Tank Commander binocs to the forest of Remagen (NNW from the AB VEH spawn) FPS drops to ~20 offline.

FPS 60-80 approximately otherwise.

Share this post


Link to post
Share on other sites
zeta

I have

Intel core 2 duo 6600 @ 2,4Ghz

GeForce 7900GS

Vista 64bit

4GB ram

- latest direct-x

- latest nvidia (non-beta) drivers

Oh and this seems somewhat related with Speedtrees; especially zooming into the new trees drops my FPS to <10.

I remember there was a same kind of problem 2-3 years ago when speedtrees were put into the game, but that got fixed.

Edited by zeta

Share this post


Link to post
Share on other sites
lerxster

I have the same issue.

AMD Phenom2 965 x4

8gb Ram

ATI 5850 crossfire 10.5

256gb SSD

Auzentech Prelude 7.1

Zoom in to the trees and I go down to 10-15 fps. Going to play around with anti aliasing and see where that gets me.

Share this post


Link to post
Share on other sites
makrel
I have

GeForce 7900GS

This might be a bit of a problem. When you use binos or scopes you are loading a bunch of textures - and thus fillrate and available memory becomes an issue.

The card does not meet minimum requirements either.

Share this post


Link to post
Share on other sites
zeta

FPS stays low no matter how long I look at the trees. This has 256mt texture memory. If requirements exeed that amount, then that explains low performance.

I do plan on getting a new graphics card though; this one has heating problems to boot.

Edited by zeta

Share this post


Link to post
Share on other sites
zeta

Lexter's ATI 5850 should have 1GB of memory, Juuba's 8800 something between 512-768MB

Share this post


Link to post
Share on other sites
uberian

Average about 40 fps, when looking at trees it goes down to 10ish.

Intel Core 2 Quad Q9300 @ 2,5GHz

Geforce GT 220 197.45 drivers

6GB Memory

Windows Vista Home Premium 64 Bit SP2

Share this post


Link to post
Share on other sites
lerxster

OK I seem to have found my problem!

AA mode set to super sample gives me 10-20 fps!

Set to multi sample I get 40-60... guess I'll be using multi sample then :)

I am running at 1900 x 1200 with aa x4 anisotropic x8

Share this post


Link to post
Share on other sites
mcketten
OK I seem to have found my problem!

AA mode set to super sample gives me 10-20 fps!

Set to multi sample I get 40-60... guess I'll be using multi sample then :)

I am running at 1900 x 1200 with aa x4 anisotropic x8

the rats recommend that your turn AA off as the ww2.exe doesn't support it and all you are doing is forcing your computer to do extra work.

Share this post


Link to post
Share on other sites
lerxster

I'm confused! I get jaggies with it off and no jaggies when it's on... also I get no noticable FPS difference!

Share this post


Link to post
Share on other sites
makrel
I'm confused! I get jaggies with it off and no jaggies when it's on... also I get no noticable FPS difference!

Just a clarification - you can in fact use AA by setting it in the video card panel. And it will improve picture quality.

But the game itself does not incorporate AA or AF - so you can not change them in-game.

I use 4xAA myself (set in Nvidia control panel).

Share this post


Link to post
Share on other sites
lerxster

Ah yes of course... sorry a bit slow. :)

Share this post


Link to post
Share on other sites
makrel
binocs_fps.jpg

Juding on those screens - I would definately say that you are fillrate limited.

The screens with the most detailed textures and many of them are the ones where your FPS is lowest.

A way to test this could be to run the game at best performance settings and bringing the resolution down real low (to 640 x 480 for example).

If you do the same test and your FPS does not come down a lot - then you probably have a fill-rate problem. Only a more modern video card will solve that.

Share this post


Link to post
Share on other sites
zeta

Well I'll by a new video card anyway at some point, and then we'll see.

But for example the three other guys giving their specs have newer video cards, and still have the problem.

Edited by zeta

Share this post


Link to post
Share on other sites
makrel
Average about 40 fps, when looking at trees it goes down to 10ish.

Intel Core 2 Quad Q9300 @ 2,5GHz

Geforce GT 220 197.45 drivers

6GB Memory

Windows Vista Home Premium 64 Bit SP2

I am sorry to be the one to tell you - but that card was never intended for gaming.

See the link for a comparison of video cards in a gaming environment:

http://www.videocardbenchmark.net/video_lookup.php?cpu=GeForce+GT+220M

As you can see the Geforce GT 220 is actually below the 7900 GS in performance. You are most likely fillrate limited in those scenes with lots of trees...

Edited by makrel

Share this post


Link to post
Share on other sites
makrel
Well I'll by a new video card anyway at some point, and then we'll see.

But for example the three other guys giving their specs have newer video cards, and still have the problem.

I am not saying that using scopes in the game is perfect - some users still have a significant drop in framerates. Juuba´s setup for example should be able to handle those scenes so maybe something else is going on there.

But for almost all users that I have seen having this problem so far - it has been tied to the video card performance and in-game settings...

Share this post


Link to post
Share on other sites
Bacon55

Something has to be wrong.

Some guys get improvements in framerate when looking at the trees, as one would expect vs an expansive environment.

It's some weird driver/CPU comms issue, not crappy hardware. Not that a 7900GS or GTX220 is going to be up to snuff, however.

Share this post


Link to post
Share on other sites
juuba
Lexter's ATI 5850 should have 1GB of memory' date=' Juuba's 8800 something between 512-768MB[/quote']

Yup, 768 MB for my 8800GTX

I tooled around, dropped resolution from 1920x1200 to 1680x1050.

No change, still the FPS drops to around 20, when using the binoculars to look at empty forest with trees.

Then i tried different Anisotropic settings, no change to FPS.

Anti-aliasing made me lose a few frames per second..

I'm not using AA usually, i don't like the fuzzy look it creates.

Sharp image with slightly jagged edges, thanks.

Edited by juuba

Share this post


Link to post
Share on other sites
makrel
Yup, 768 MB for my 8800GTX

I tooled around, dropped resolution from 1920x1200 to 1680x1050.

No change, still the FPS drops to around 20, when using the binoculars to look at empty forest with trees.

Then i tried different Anisotropic settings, no change to FPS.

Anti-aliasing made me lose a few frames per second..

I'm not using AA usually, i don't like the fuzzy look it creates.

Sharp image with slightly jagged edges, thanks.

Just for reference - have you tried to set shadows to medium or low and testing again?

I seem to remember that Gophur said that self-shadowing on trees could be the issue.

Share this post


Link to post
Share on other sites
zeta

My resolution is 1920x1200 (native resolution for this monitor)

I have two displays, but I have tried having only one enabled: no change

I also tried aa and af off, no real effect except slight increase in overall FPS (as expected).

And of course I have tried with default settings.

___

I might add that while 7900GS is not a top notch card, it can run for example The Witcher and Dragon Age in full settings with no fps problems. Both use SpeedTrees.

www.lagus.org/board/attachments/witcher_speedtrees.jpg

___

edit: My shadow settings have been "low" at all times.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...