Sign in to follow this  
Followers 0
drillin

1.31 Joystick Not mapping?

16 posts in this topic

Anyone have this problem? theres been some posts in the community help section but you know how quick the rats get to that, so anyone else have any fixes for it?

Share this post


Link to post
Share on other sites

If you have a hotas just go to your stick settings and change stick 1 for 2 or viceversa

You can recheck stick ingame at the calibration screen

Share this post


Link to post
Share on other sites

nah had to make the stick the prioirty stick in the control panel, thanks for the info though kh

Share this post


Link to post
Share on other sites

thats an interesting fix. and solos help was also quite interesting. all in all this has been an interesting day

Share this post


Link to post
Share on other sites
thats an interesting fix. and solos help was also quite interesting. all in all this has been an interesting day

no.

Share this post


Link to post
Share on other sites
thats an interesting fix. And solos help was also quite interesting. All in all this has been an interesting day

lol

Share this post


Link to post
Share on other sites
Anyone have this problem? theres been some posts in the community help section but you know how quick the rats get to that' date=' so anyone else have any fixes for it?[/quote']

Didn't webco already fix this for you on another thread?

Share this post


Link to post
Share on other sites

I just logged for the 1st time in the live server and, even though I played without any problem in the last beta server and, even though I can see my 2 joysticks in the key mapper, it doesn't work.

I'm reinstalling the game right now... and prolly will look for a fix soon™.

Share this post


Link to post
Share on other sites

need a preferred js in windows...

this fixes that..

and make sure you have "with joystick" in the keymapper..

Share this post


Link to post
Share on other sites
need a preferred js in windows...

this fixes that..

and make sure you have "with joystick" in the keymapper..

Saw the thread in community support.

So, if you have 2 joysticks, go to the control panel > game controllers > hit the "throttle" one > Advance > make that as the preferred joystick > hit OK. Do it again with the MAIN joystick and hit OK.

Should work.

Share this post


Link to post
Share on other sites
Didn't webco already fix this for you on another thread?

good post nrwo you are a pillar of the community i posted in here for the reason i gave in the first post, BUT i guess you would have to pull your head out of your rearend to read AND comprehend

go back to OT:rolleyes:

Share this post


Link to post
Share on other sites
Saw the thread in community support.

So, if you have 2 joysticks, go to the control panel > game controllers > hit the "throttle" one > Advance > make that as the preferred joystick > hit OK. Do it again with the MAIN joystick and hit OK.

Should work.

<3

Now I can really say:

I W M!

Oh, fck, I reported this in the Bug forums, not in the community support.

It wasn't me, afterall :(

Share this post


Link to post
Share on other sites

Using winXP... De-installed 1.30, fresh install of 1.31, copy my old cfml folder into the doc's and settings folder for BE and it works fine! :)

Share this post


Link to post
Share on other sites
Saw the thread in community support.

So, if you have 2 joysticks, go to the control panel > game controllers > hit the "throttle" one > Advance > make that as the preferred joystick > hit OK. Do it again with the MAIN joystick and hit OK.

Should work.

You can also change it in the profiler that comes with the stick

Share this post


Link to post
Share on other sites
good post nrwo you are a pillar of the community i posted in here for the reason i gave in the first post, BUT i guess you would have to pull your head out of your rearend to read AND comprehend

go back to OT:rolleyes:

No reason to cop an attitude like that, I wasn't trying to be a smart *** or rude.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.