• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
tomesk

Directional Sound Problems

14 posts in this topic

Anyone experiencing sound problems with new patch?

Windows 7 - 64 bit

SB X-Fi Platinum

5.1 SPeakers

Can't distinguish between sounds coming from directly in front or back. Both sound alike in the center channel.

Confirmed my speakers are set up correctly.

Very annoying. Situational awareness is fubar.

Share this post


Link to post
Share on other sites

In some vehicles I only get sound on one side and as I turn past the source, the sound will flip to the other speaker. Both speakers do not work at once. Very annoying.

Share this post


Link to post
Share on other sites

Yes but I've had the problem since upgrading to Win7... my old Creative card with XP was like audio GPS.. I could track anything precisely, now planes that are far away sound much too close, same with laffys... and I get the same lack of precision front to back.

Share this post


Link to post
Share on other sites

Is your in game audio driver set to hardware and not software? Also, under Windows 7 go into manage audio devices within the control panel and find your audio outlet. Select configure and chose your proper speaker setup (stereo, 5.1, 7.1, etc.,). I found by doing that I can get the same audio fidelity I had back when I ran WinXP.

Share this post


Link to post
Share on other sites

same problem here but i was fine before 1.31 and the patches. i hear things that are far away but sound right next to me. and as the op said, all the sounds are centered and i can't tell what direction they are coming from.

Share this post


Link to post
Share on other sites

I use USB DSP Plantronics headphones and I am not having the directional issues described.

However; I have noticed another sound issue and instead of starting another thread, I'll mention it here.

As an EA flies overhead and heads off into the distance, the sound fades gradually as expected and then suddenly, the sound level seems to drop by 1/2 as the remaining sound level continues to fade to silence.

Coming back in from afar, it is very faint, grows louder and then suddenly doubles in volume at a certain distance.

I'm guessing that this issue effects other vehicles as well, but I have not experienced the issue with other vehicles.

At an FB the other evening, I heard the sound of smoke grenades being popped on a number of occasions when there was no sign of grenades anywhere near.

I swear, that on that particular evening I was not wearing my tinfoil hat.

Cheers,

Joe

Edited by jam

Share this post


Link to post
Share on other sites

I had a Somua literally roll right up to my shrub, from behind me, and I never ever heard him.

I use 128 sounds setting and my doppler sounds are screwed up as well (apparently). I use "hardware" audio setting and I seem to hear enemy infantry fine... but vehicles/aircraft are all screwy for me.

I'm wondering if this is an audio limit issue... meaning that when there's so many players around that your audio limit (ie. 16, 32, 64, 128) is surpassed audio problems are created.

I don't know... just taking a guess here...

Share this post


Link to post
Share on other sites

If your puter doesnt allow changing to "hardware" for sound, and keeps changing back to software, go into Documents/Battleground Europe and delete the wwiiol xml file. Then rebuild your settings and you should be good to go.

Share this post


Link to post
Share on other sites

Make sure you have all the drivers installed, then open CREATIVE ALCHEMY and add ww2.exe to the game profile. Make sure you click ADD.

this fixed it for me.

Share this post


Link to post
Share on other sites

An update from me . . .

Two of the three computers I use, run wwiiol/BE quite fine, but I did experience the directional sound issues plus the sudden drop in sound-level issue I describe in my earlier post above.

For some reason, after I patched to 1.31, my sound option was set for "software" on both computers.

Simply following the advice to set for "hardware" seems to have cured both problems on both computers.

The only thing the two computers that I use have in common is me, and the fact that in both cases I use Plantronics DSP (USB) headphones - which I really enjoy.

I used to be able to resolve direction to within a couple of degrees and now, absent empirical measurement, it seems directional resolution is once again, good.

FYI, a DSP headphone is actually a hardware solution as the DSP/DAC chip is either in the headphone housing or in an in-line housing in the cable.

Cheers,

Joe

Share this post


Link to post
Share on other sites

this is the bionic ears bug that pilots have been complaining about for yrs..

i guess the squishies get it now too...

the problem is that some people wont fix it because it gives them an edge, and they can hear you when they shouldnt be able to..

Edited by gostrydr

Share this post


Link to post
Share on other sites
Make sure you have all the drivers installed, then open CREATIVE ALCHEMY and add ww2.exe to the game profile. Make sure you click ADD.

this fixed it for me.

I using Alchemy for lots of games, but when iam trying use it with BE i getting :

Runtime error R6030

- CRTnot initialized

Windows 7/32, Audigy 2 ZS, latest version of alchemy. Ness, what version of alchemy do you using ?

Share this post


Link to post
Share on other sites

1.1.1.0 is what the file version says for the alchemy.exe

check guru3d.com also for some creative drivers that were released about 3 days ago

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.