• Announcements

    • CHIMM

      RAT Chat Sunday 12/8 3pm server time!!!!   12/07/2019

      CRS is working overtime preparing and setting up the NEW SERVERS at the Portland colocation. This Sunday, December 8th, at 3:00 pm CST/9:00 pm GMT (Greenwich Mean Time). XOOM and the RATs are hosting a live chat discussing the move, and what services will be temporarily impacted in the process. Live chat link will be provided in discord channels when available. We look forward to chatting with you!
Sign in to follow this  
Followers 0
ness

New system makes my wallet and ww2ol cry

17 posts in this topic

Gigabyte x58A-UDR3

Corsair 850w

i7 930 @ 3.6ghz

Corsair H50 liquid cooler push->pull fan setup on radiator

6GB DDR3 3 channel Corsair XMS3

2x EVGA GTX260 SC in SLI

1tb Seagate barracuda 7200rpm

Creative X-FI titanium

Temps are running cool, made over 22,000 on 3d mark vantage.

Cant seem to tack down the fault in ww2ol. Was just playing in Dinant where it was pure and utter madness, and I was getting sub 20fps at times.

Share this post


Link to post
Share on other sites

Yea, make sure you have SLI off. I was just in Dinant and was getting around 40 FPS it seemed.

P-

Share this post


Link to post
Share on other sites

I'm noticed that the more people in an area the LOWER my FPS will get...

I assume it's the extra CPU work needed to keep track of everyone...and all the stuff going on.

turning down visible units would improve my FPS dramatically on 1.30(I'd usually run on low/medium)...my new system works good enough on high vis limits I just leave it there.

You have a very fast CPU though and fast enough video card...so you should be getting in the upper 10% of performance you would think.

1080P resolutions are pretty stressfull on video card performance...even for very fast cards

Edited by Vampress

Share this post


Link to post
Share on other sites

So the question I'm kind of wondering... is there a system out there that runs this game flawlessly 100% of the time with max settings? And by flawless, I mean never dropping below 60fps.

Share this post


Link to post
Share on other sites
So the question I'm kind of wondering... is there a system out there that runs this game flawlessly 100% of the time with max settings? And by flawless' date=' I mean never dropping below 60fps.[/quote']

depends who you ask and how much they like bragging

Share this post


Link to post
Share on other sites
So the question I'm kind of wondering... is there a system out there that runs this game flawlessly 100% of the time with max settings? And by flawless' date=' I mean never dropping below 60fps.[/quote']

No

Simple as that.

Perhaps one with a superclocked LN cooled system does but I really don't count that because it's not a rig that can run 24/7

Share this post


Link to post
Share on other sites

If your game play is smooth with no lags or stutters then your golden...

my game play with 1.31 has been very good....I've not flown yet though but ground game seems much smoother then 1.30 even if the fps isn't as high

Share this post


Link to post
Share on other sites
If your game play is smooth with no lags or stutters then your golden...

my game play with 1.31 has been very good....I've not flown yet though but ground game seems much smoother then 1.30 even if the fps isn't as high

Vampress, when you say "stutters" are you referring to quick freezes in the game where it locks up and then is fine again? Sort of like the freeze you get when you CTHL, but it recovers? These freezes last just a second or so for me, but are awful for gameplay.

That's what's been happening to me today, for the first time in years of play. Any known fixes?

thx

Share this post


Link to post
Share on other sites
If your game play is smooth with no lags or stutters then your golden...

my game play with 1.31 has been very good....I've not flown yet though but ground game seems much smoother then 1.30 even if the fps isn't as high

Agree. Smoother but fps lower which is fine. I think you are on something also when you are talking about the tracking of everything in game that is moving. Players, equipment, rounds, noises, etc all placing a massive strain on things from time to time.

Share this post


Link to post
Share on other sites

So I just got done playing with all of my settings and launching offline about a hundred times trying .benchremagen and .benchantwerp with .benchvehicles and it seems no matter what my settings are in the nvidia control panel, i will not be able to stay above 60fps with my system.

I was surprised to find that when i forced SLI it reduced the performance.

This game will always be like the game Crysis in the fact that nobody has a system that will run it perfectly as of yet lol. Ill keep trying some stuff and I'll post back with any findings.

Share this post


Link to post
Share on other sites

I don't know what some people expect really. Never dip below 60 FPS?

It's not gonna happen with any system so just give it a rest. There is SO much physics involved in this game that you have to be prepared to drop now and then. You can throw in the hottest intel xtreme and a superclocked 480 or 5970, it will still drop down in the 20's or 30's in the extreme situations.

So far, in live, I've never been below 40 but I haven't been in any of the huge battles yet. I'm all happy with that. I don't need 60, 80, 100, 120... that is of no concern whatsoever. As long as I never go below 30 I'm all good, THAT's what's important.

Share this post


Link to post
Share on other sites
Gigabyte x58A-UDR3

Corsair 850w

i7 930 @ 3.6ghz

Corsair H50 liquid cooler push->pull fan setup on radiator

6GB DDR3 3 channel Corsair XMS3

2x EVGA GTX260 SC in SLI

1tb Seagate barracuda 7200rpm

Creative X-FI titanium

Temps are running cool, made over 22,000 on 3d mark vantage.

Cant seem to tack down the fault in ww2ol. Was just playing in Dinant where it was pure and utter madness, and I was getting sub 20fps at times.

jeeebus dude!!

you win the lotto??

nice rig!

Share this post


Link to post
Share on other sites
So the question I'm kind of wondering... is there a system out there that runs this game flawlessly 100% of the time with max settings? And by flawless' date=' I mean never dropping below 60fps.[/quote']

I'm pretty sure all of us with High end Phenom II X4's a Intel Core i7 900 series would be busting off 60fps if we had the ability to use more then a single core.

I've dipped into the high teens in luxumburg and other huge cities, other then that my FPS is alright, but i know it could be 3x better at least if the game used more then 25% of my processing power.

But anytime i ask "whats ur fps?" in local chat, i seem to be doing better then most.

It is smooth though.. which is a bonus, nothing is worse then freeze pop'n and seeing a nhatze right in front of you.

Edited by indo420

Share this post


Link to post
Share on other sites

Thats interesting to me, because windows shows that ww2ol is using all 8 threads of my 4 cores. Am I misunderstanding something?

Also, SLI can be forced in this game, it just has slower performance since I'm sure the game isnt optimized for it.

This game really needs a "Make use of the expensive *** hardware you bought to play this game" patch ;D

Share this post


Link to post
Share on other sites

Also

Gigabyte x58A-UDR3 - $209

Corsair 850w -$144

i7 930 @ 3.6ghz - $288

Corsair H50 liquid cooler push->pull fan setup on radiator - $75

6GB DDR3 3 channel Corsair XMS3 - $165

2x EVGA GTX260 SC in SLI - $200 + $70 from a friend who upgraded B)

1tb Seagate barracuda 7200rpm - $90

Creative X-FI titanium - $80

And my case is a Lian-Li i got from my friend

Some of these parts I have used in 3 different systems that I just gradually bought over time, so I didnt drop it all at once.

Share this post


Link to post
Share on other sites
Thats interesting to me, because windows shows that ww2ol is using all 8 threads of my 4 cores. Am I misunderstanding something?

Also, SLI can be forced in this game, it just has slower performance since I'm sure the game isnt optimized for it.

This game really needs a "Make use of the expensive *** hardware you bought to play this game" patch ;D

lemme run my performance monitor and see what happens. maybe they patched it or something....

brb

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.