• Announcements

    • SNIPER62

      64-bit is LIVE   03/27/2020

      CHIMM: 64-bit client is now LIVE and Campaign 172 continues!  
Sign in to follow this  
Followers 0
jea3

I'm having a sound issue

4 posts in this topic

I had a HD crash a few weeks ago, and installed a new HD, but instead of going back to Vista, I installed Win7 64bit. I installed the game, and its up and running. I have sound at the menu screen, but when I spawn in, I have no sound. Despawn back to the menu, and I have sound.

Yes, my primary sound is selected. I've tried running as Admin.

Might be related, might not, but I have a similar issue with Ventrilo. I can hear the pop ups, and the channel changing, but can't hear people talk to me.

I hope you can help.

Only have this issue in WWIIOL and Vent. All other games work fine. Not saying this is a WWIIOL issue, just giving some more food for thought on this. I'm wanting to get some game time in these next few weeks, so I hope we can figure this out.

Thanks in advance.

Jea3

3CD CO

S!

Share this post


Link to post
Share on other sites

First of all, you should NOT have Primary sound device selected. Chose the alternative for your sound device instead.

Then check your ingame settings for how many sounds you have set, if it's set to hardware or software and try some different settings in there.

Share this post


Link to post
Share on other sites
First of all, you should NOT have Primary sound device selected. Chose the alternative for your sound device instead.

Then check your ingame settings for how many sounds you have set, if it's set to hardware or software and try some different settings in there.

What he said. Click on it in settings and then click on your sound card.

Share this post


Link to post
Share on other sites
What he said. Click on it in settings and then click on your sound card.

* Anyone have two sound cards and confirmed this makes a differnece?

* I can't select anything other than the primary windows device.

* Win7 here set to primary device audio is a-ok.

In ventrillo do you have options between "wave" and "Direct" like in Teamspeak? I had to set that on myn for teamspeak.

What hardware do you run? is sound card dedicated or onboard? what is the make/model?

Edited by twisty

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.