Sign in to follow this  
Followers 0
indo420

you need administrtive priviliges to install ww2.exe

5 posts in this topic

but i'm the administrator and i've got all priviliges enabled in the UAC.

any ideas because i can't update

win7 64bit ultimate

Share this post


Link to post
Share on other sites
but i'm the administrator and i've got all priviliges enabled in the UAC.

any ideas because i can't update

win7 64bit ultimate

??? Very stange. It shouldnt be doing that. There is a difference between being logged in with an admin account and installing something as administrator. Try this and becareful.

Click Start/Run your windows button bottom left side of screen.

The bottom left of the menu select Help and Support.

Once that opens up in the search feild type compatability. Then hit enter and select.

4. 4 Start the Program Compatibility Wizard

There will be a few standard options you might find handy but the one Im thinking about is this one.

If you cannot run the program at all, and you are an administrator on this computer, select the box to run the program with full administrative privileges.

Run this program as an administrator

Note: This option applies most commonly to programs that require administrative privileges, such as installers and system utilities, and to older programs created for Windows 98 or earlier.

Oh just noticed your Windows 7. The Compatability Wizard is still there I think and should be accessable through the Help/Support function which should be in the startup menu

Send me a PM when you get it working because I just got my upgrade disk for 7.

Edited by Elrod

Share this post


Link to post
Share on other sites
but i'm the administrator and i've got all priviliges enabled in the UAC.

any ideas because i can't update

win7 64bit ultimate

Had this problem, it was solved when I turned UAC off. Most likely multiple solutions that would be better, but that is what worked with me.

Share this post


Link to post
Share on other sites
Had this problem' date=' it was solved when I turned UAC off. Most likely multiple solutions that would be better, but that is what worked with me.[/quote']

UAC is totaly off on this Pc, going to try the administrator thing.

[edit]

It's a no go on the administrator thing

akz9lk.png

Edited by indo420

Share this post


Link to post
Share on other sites

click start then click your user avatar above the right hand menu, the little picture. again on the right hand side it will say your name and below that if your admin, are you sure your account has admin priveleges?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.