• Announcements

    • PITTPETE

      NEW Career Subscriptions now available   06/08/2019

      The all new highly anticipated / requested "Career Based Subscriptions" are available through www.WWIIONLINE.com/account only, starting at $9.99! There are three new subscriptions being added; 1) All Infantry at $9.99/mo, 2) All Air Forces at $9.99/mo, 3) All Ground Forces (Army Persona) at $12.99/mo. Continue reading to learn more and get back into the fight now! View the full article on battlegroundeurope.com
Sign in to follow this  
Followers 0
suicidal1

Teamspeak only works when BE not running

5 posts in this topic

When I am running TS by itself it works fine. When I add the game on top of it, the microphone in TS stops working.

Sometimes I can go to settings, options, reselect my input device then click apply. Sometimes this allows me to talk, sometimes it just opens my microphone (and leaves it open), and most of the time, it does not help at all. if it does fix it or leave the microphone open, it only does it for a couple of minutes max.

This is really getting frustrated. Any suggestions?

Share this post


Link to post
Share on other sites

Are you running teamspeak as an administrator?

On another note, I run 3 systems. My audigy2zs soundcard is hit or miss since last patch when it comes to mic. I need to adjust it daily. What is your soundcard. I assume you've updated the drivers.

Edited by CHKICKER

Share this post


Link to post
Share on other sites

As Chkicker said, you need to run TS as an administrator. Even if your user account has administrator privileges, it's not running as the "administrator" account.

Instructions:

Right-click Teamspeak icon

Properties ---> Compatibility Tab

Click "Always run as administrator".

OK

Start TS.

For me, the same problem you are having randomly showed up one night, and this was the workaround.

Share this post


Link to post
Share on other sites

A couple things come to mind. First off make sure you have the correct sound input source selected in both programs. It sounds to me like you start BGE and it changes your audio input setting to another source which makes it impossable to transmit in TS. You should have "primary sound driver" selected and then under it "Hardware". In TS you should see your Mic if you have a USB mic.

In windows sound options you should have your mic defaulted as the output device.

Also if your using a mic with USB input try another USN plug in. It might be a connectivity thing, tho I think its a source thing instead.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.