Sign in to follow this  
Followers 0
jerky

Movements in Slo-Mo

7 posts in this topic

Long time player but have been absent for 2 months or so, come back do a full install on a new PC, (Nvidia 8800, 2 gig ram, AMD dual core 3.2, XP) If I spawn in as INF, and I sprint, its like I running in slow motion, every so often I will run at normal action but then it will revert back to slow motion (it aint the "T" button). FPS is running 60+. Another thing is when I stop my guy from running, it will actually move forward, like it is sliding on the ground without body movement before stopping. I took a plane up and the same thing, took forever to get off the ground and once in the air, it looked like everything was a half speed, speed indicator 260knts +

Any ideas?

Share this post


Link to post
Share on other sites

hehehe, Kizmet ! to you and Happy New Year! Your supposed to help me here, lol.

Dooom, I will post my packet rate here this afternoon...thanks.

Share this post


Link to post
Share on other sites

rg that Indo, I may do that as a last resort.

I dont have a program to measure packet loss, (ping plotter program best?), my ping is 26(26) amd my kbps is averaging 125 in and 1.7 out. I use the "best connection" under the settings menu for the game...

Edited by jerky

Share this post


Link to post
Share on other sites
rg that Indo, I may do that as a last resort.

I dont have a program to measure packet loss, (ping plotter program best?), my ping is 26(26) amd my kbps is averaging 125 in and 1.7 out. I use the "best connection" under the settings menu for the game...

sounds normal to me

it could be some weird bug, but i havent heard about it

are there other players around you? and do they move a normal speed?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.