Sign in to follow this  
Followers 0
tigershark

FPS increase?

17 posts in this topic

Is there anything I can do to try and maximize my FPS? I have now made sure that everything is off while playing the game. Any tweeks with the gpu or in the game? thanks

Share this post


Link to post
Share on other sites

I have a i7 processor, 6 gigs of ddr3 ram, nvidia geforce GTX460, 72 rpm harddrive, windows 7 computer..I have nothing running in the background. I work in IT and have been playing this game for 10 years.

I am now getting an average of 20 fps with dips into single digits. Its unplayable since last patch.

Can anyone shed some light on this? crs?

Share this post


Link to post
Share on other sites
Is there anything I can do to try and maximize my FPS? I have now made sure that everything is off while playing the game. Any tweeks with the gpu or in the game? thanks

can you post your dxdiag?

Jadon, This game is slowly dying, You'd expect it to be going forwards in terms of performance and capabilities.

But noes.

Share this post


Link to post
Share on other sites
Its on the CRS end and they are aware of the issue. Leak somewhere.

trimmed 60 something MB of usage.

But introduced a 300MB+ leak at the same time.

hmmm

Share this post


Link to post
Share on other sites
I have a i7 processor, 6 gigs of ddr3 ram, nvidia geforce GTX460, 72 rpm harddrive, windows 7 computer..I have nothing running in the background. I work in IT and have been playing this game for 10 years.

I am now getting an average of 20 fps with dips into single digits. Its unplayable since last patch.

Can anyone shed some light on this? crs?

Having the same issue.

Share this post


Link to post
Share on other sites

The first thing to do is to make sure your graphics card is set to maximum performance rather than quality.

The second is to turn off the useless crap in Windows while playing. Having resource hogs like Windows Aero etc running in the background will slaughter your FPS.

Had a friend around with a decent PC but terrible FPS... simply went to 'Adjust the appearance and performance of windows' and clicked 'Adjust for best performance' and bingo. Problem solved.

He now has profiles set so he can quickly adjust to get the best performance when playing... but the useless eye candy the rest of the time to impress the chicks.

Share this post


Link to post
Share on other sites

Hmmm GTX 480 All Details at Full 12AA 16AF, Intel I950 QuadCore and 12gb of Ram. No Probs, running fine. No FPS loses after Patch GJ !

Share this post


Link to post
Share on other sites

AMD X6 1090T Black 3.2

8 Gig corsair 1600mhz

2 x GTX 470's

Full eye candy.

Nvidia tweaked at control panel for max graphics (32xAA etc)

Not tried 64x yet, will have to come out of SLI for that. blah!

Seems to be about the same as before for me, though only done 10 missions since last map.

My last day in WWII Thursday now.

Share this post


Link to post
Share on other sites

Same here as well.

I went into my ATI Mobility Radeon HD 5870 set everything to performance, as well as all the game settings. Samething, low FPS, this time it went lower, it reached 1 FPS. I just can not understand how I have a top of the line gaming Laptop with 6 gig of ram and top of the line ATI card for it to be my PC. It did start to happen about 2 days before the patch came out. I have defraged my PC, disk cleaned it, and un-installed the game, deleting every file, and reinstalling it with no effect. I have a 64 bit windows 7 (that means it reads all 6 gigs) and system memory in use before I start the game and while it is running in the background is less the 1 gig. Is there anything I can do or is it the game. I would just like a anwser so I can A) work on the issue myself or B) wait for it to be fix.

Thanks.

Share this post


Link to post
Share on other sites
I have a i7 processor, 6 gigs of ddr3 ram, nvidia geforce GTX460, 72 rpm harddrive, windows 7 computer..I have nothing running in the background. I work in IT and have been playing this game for 10 years.

I am now getting an average of 20 fps with dips into single digits. Its unplayable since last patch.

Can anyone shed some light on this? crs?

CRS is a joke.

Each patch the same problems and the old bugs are still

Share this post


Link to post
Share on other sites
Same here as well.

I went into my ATI Mobility Radeon HD 5870 set everything to performance, as well as all the game settings. Samething, low FPS, this time it went lower, it reached 1 FPS. I just can not understand how I have a top of the line gaming Laptop with 6 gig of ram and top of the line ATI card for it to be my PC. It did start to happen about 2 days before the patch came out. I have defraged my PC, disk cleaned it, and un-installed the game, deleting every file, and reinstalling it with no effect. I have a 64 bit windows 7 (that means it reads all 6 gigs) and system memory in use before I start the game and while it is running in the background is less the 1 gig. Is there anything I can do or is it the game. I would just like a anwser so I can A) work on the issue myself or B) wait for it to be fix.

Thanks.

Can you start a seperate thread and post your complete DXDIAG?

Your probably missing a critical system driver.

Share this post


Link to post
Share on other sites
The first thing to do is to make sure your graphics card is set to maximum performance rather than quality.

The second is to turn off the useless crap in Windows while playing. Having resource hogs like Windows Aero etc running in the background will slaughter your FPS.

Had a friend around with a decent PC but terrible FPS... simply went to 'Adjust the appearance and performance of windows' and clicked 'Adjust for best performance' and bingo. Problem solved.

He now has profiles set so he can quickly adjust to get the best performance when playing... but the useless eye candy the rest of the time to impress the chicks.

you can set windows 7 (at least the ultimate edition) to automatically disable aero effects while you run a intensive application.

Just right click your games .exe (like lets say ww2.exe)

hth0zs.png

goto compatibility menu and check "disable desktop composition"

It'll auto-switch to Basic 7 mode everytime you start ww2 after that, and switch back to Aero mode whenever you close the game or you CTD.

Edited by indo420

Share this post


Link to post
Share on other sites

Boot up your computer, let it fully boot as in wait a few minutes.

Open taskmanager and see how much cpu is being used, should be at or near 0% usage.

If it's showing a lot of cpu useage at idle...20, 30, 50% cpu then you got something running you need to shut down.

This game is cpu intense and does not like to share cpu.

Share this post


Link to post
Share on other sites
Can you start a seperate thread and post your complete DXDIAG?

Your probably missing a critical system driver.

Yes sir, I could do that.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.