• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
blackteacz

Running WWII on a laptop with HD Graphics + GeForce Card

14 posts in this topic

Hi Guys,

A veteran here trying to get back into the game.

I have run into a wall of CTD just after loading, playing at Acer Aspire with Intel HD Graphics + GeForce GT 540M.

I have tried all the usual suspects (offline mode, audio mode, full reinstall, updated drivers etc) but to no avail.

So my question is, is there anybody here able to play on a similar setup (so I will try to figure it out) or should I just stop trying with this machine?

Thanks a lot chaps!

Share this post


Link to post
Share on other sites

You cant play with both graphics, its probably ctd'ing with the intel graphics.

Disable the Intel, Not sure how on your Model, maybe in The BIOS.

Or under the game settings app what gfx is selected?

Share this post


Link to post
Share on other sites
You cant play with both graphics, its probably ctd'ing with the intel graphics.

Disable the Intel, Not sure how on your Model, maybe in The BIOS.

Or under the game settings app what gfx is selected?

Hi, thanks for the reply. I am pretty sure its the Intel HD card CTD'ing; however disabling it produced some very weird results (most of all, WW2O didn't even start up with the one card disabled :))

As for the driver selected, WW2O lets me select only the Intel card in the settings, can't select the other one.

Seriously pisses me off ...

Anyone here managed to get a similar setup going?

Share this post


Link to post
Share on other sites

that is one of the new optimus laptops right? the intel is supposed to switch off for 3d stuff. idk if the rats need to do something special to support that.

Share this post


Link to post
Share on other sites
that is one of the new optimus laptops right? the intel is supposed to switch off for 3d stuff. idk if the rats need to do something special to support that.

Yeah Intel switches off for all the games, not for WW2O though :(

Still no one who is using a similar setup successfully?

Share this post


Link to post
Share on other sites

Have you tried disabling Intel Gfx, uninstalling game and then reinstalling with it already disabled, maybe then the settings will see the gt 540

Share this post


Link to post
Share on other sites
Have you tried disabling Intel Gfx' date=' uninstalling game and then reinstalling with it already disabled, maybe then the settings will see the gt 540[/quote']

Interesting suggestion - will try that.

Disabling the Intel ****s some other things royaly though - I think that the board + BIOS are set up in a way that the GT 540 cant run on its own or something like that.

Share this post


Link to post
Share on other sites

Have you tried Nvidia control panel and set options for wwiiol

Go to Nvidia control panel/manage 3d settings, click programs tab , click add, find wwiiol, add it to list. then scroll down to CUDA- GPU and select GT 540m.

Or you could just do this in Global settings rather than add wwiiol and see if both gfx shows up in the CUDA- GPU for global

Im not usre if you will have these options exactly the same as i do, but should b eclose enough to find out.

Also if this way works, then you could not have intel disabled which will stop screwing other stuff up

Edited by petie

Share this post


Link to post
Share on other sites
Have you tried Nvidia control panel and set options for wwiiol

Go to Nvidia control panel/manage 3d settings, click programs tab , click add, find wwiiol, add it to list. then scroll down to CUDA- GPU and select GT 540m.

Or you could just do this in Global settings rather than add wwiiol and see if both gfx shows up in the CUDA- GPU for global

Im not usre if you will have these options exactly the same as i do, but should b eclose enough to find out.

Also if this way works, then you could not have intel disabled which will stop screwing other stuff up

Hello, tried ths with wwo.exe and the settings still gives me only Intel as an option. Tried it with the launcher and the result was the same. Game still crashes :( Makes me VERY sad as I love this game.

Share this post


Link to post
Share on other sites
Is this similar to the Alienware problem, i.e. the mx11, 15, 17 etc...

Merc88.87.86

I think it could be ...

Tried everything posted here, to no avail ... :(

Share this post


Link to post
Share on other sites

Hello Guys!

I am new to the forum and the game but experienced the same error. Gladly a found a solution to fix it - at least for me.

I have the same graphiccard, so maybe we are brothers in arms.

I have to thank the people in this thread, cause they inspired me to find my way through several options.

I went into my Nvidia options, added ww2.exe to Nvidia High-End drivers.

Went into the general field and added Nvidia High-End for all aplications.

Worked for me.

Share this post


Link to post
Share on other sites
Hello Guys!

I am new to the forum and the game but experienced the same error. Gladly a found a solution to fix it - at least for me.

I have the same graphiccard, so maybe we are brothers in arms.

I have to thank the people in this thread, cause they inspired me to find my way through several options.

I went into my Nvidia options, added ww2.exe to Nvidia High-End drivers.

Went into the general field and added Nvidia High-End for all aplications.

Worked for me.

Sadly, that doesn't help me :( (unless I am missing something somewhere else)

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.