Sign in to follow this  
Followers 0
qa

Video Resoluton Problem

14 posts in this topic

Game crashed to desk top and when I restarted it the best resolution I can get 800x600x32. I have win 7 ultimate 64 bit gtx 260 vid card, i7 2600 sandybridge cpu and new mb with 8 gig of ram. I no longer have an icon on the desk top for settings. I took the game completely off the computer and reinstalled it. At the end of the install it tells me that the setup has crashed and installation cannot be completed. However the game will start but only in the 800x600x32 resolution. I am stumped.

Share this post


Link to post
Share on other sites
Game crashed to desk top and when I restarted it the best resolution I can get 800x600x32. I have win 7 ultimate 64 bit gtx 260 vid card' date=' i7 2600 sandybridge cpu and new mb with 8 gig of ram. I no longer have an icon on the desk top for settings. I took the game completely off the computer and reinstalled it. At the end of the install it tells me that the setup has crashed and installation cannot be completed. However the game will start but only in the 800x600x32 resolution. I am stumped.[/quote']

sounds like your video driver may have taken a dump. try to remove and reinstall it.

Share this post


Link to post
Share on other sites

already did sys restore to earlier date with no change. WWII is the only program that has been affected. Everything else on the computer runs normal video resolution.

Share this post


Link to post
Share on other sites

If you have no settings app (not in the programs folder itself?) then you will get 800x600, because I'm pretty sure that is the default resolution.

I once had the crash while installing issue ... ages ago, so can't remember what fixed it.

Have you tried uninstall and reinstall of game using ADMIN permissions? Seems like it could be that stopping the Settings App working (on install)?

Someone else in here has a similar problem ... can't remember who or what, though (sorry).

Share this post


Link to post
Share on other sites

Hi,

try this solution please, iknow your problem appears on some systems :

Open your wwiiol.xml

you can find it under documents/your_battlegroundeurope_folder

Enter

and save it

start your game

This is my desktop resolution 1920x1080x32, please enter yours at this place.

Edited by Greni

Share this post


Link to post
Share on other sites

@ GRENI that wwiiol.xml file cannot be found on my computer for some reason. I did an uninstall of the game and tried to do a clean install of the game. When I click the finish button at the end of the install I get the following message: WW2 has stopped working.

These are the details of the error msg

Problem signature:

Problem Event Name: APPCRASH

Application Name: Settings.exe

Application Version: 1.0.0.3

Application Timestamp: 4b0abcff

Fault Module Name: Settings.exe

Fault Module Version: 1.0.0.3

Fault Module Timestamp: 4b0abcff

Exception Code: c0000005

Exception Offset: 0000300d

OS Version: 6.1.7600.2.0.0.256.1

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:

http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:

C:\Windows\system32\en-US\erofflps.txt

Share this post


Link to post
Share on other sites

OK I found the xml file and this is how it reads:

<?xml version="1.0" encoding="UTF-8"?>

-

where do I type in the

Share this post


Link to post
Share on other sites

@qa

Thats not the right xml.

Search for wwiiol.xml in your my documents/Battleground Europe folder. There can you find the wwiiol.xml .

The content looks like this :

<?xml version="1.0" encoding="UTF-8"?>

In some xml files appears on this place

cange it to your Resolution even.

Share this post


Link to post
Share on other sites

I think he does have the correct file, GRENI ... but because the install is crashing (and he is not actually getting in game and playing) the file is not as complete as normal

I'm pretty sure if he adds your line (above) to the file it will sort his res issue ... and if he plays a couple of missions, the rest will get written too.

Share this post


Link to post
Share on other sites

Thanks guys for all the advice and help. I have finally gotten the video straightened out. The final solution was to copy the xml file that Greni posted and paste it in as my xml file.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.