Sign in to follow this  
Followers 0
jester

Netcode2 failures frequent

13 posts in this topic

This was happening often before, now it is back (seemingly after the server outage). Netcode 2 fails almost every time I log in. This results in 30 seconds-1 minute of all units in the game to do the "CTHL spin-rocket off" thing that units do when you or they are losing connection. And no, my firewall is not blocking it. Anyone else having this problem?

Share this post


Link to post
Share on other sites

Yes for some reason just started happening today. Disabled firewall and still happening.

Share this post


Link to post
Share on other sites

it does it to me just about every time i play. often multiple times per night.

i tried reistalling the game, uninstalling defragging reinstalling and defragging again, compatability mode, different hard drive, checked router ports, changed everything i had overclocked back to the default speeds, new NIC card, new router, even called my ISP and tried to see if it was my connection.

drivers are current.

registry is clean.

no malware.

no viruses.

no components overheat.

memtest checks out fine.

nothing running in the background that shouldn't be.

does not happen in any other online game i play.

my ISP (time warner) ran every test they had.

i've tried everything i can think of short of a complete reformat.

my OS has only been on my HDD for a little over 4 months, so i wouldn't think it's corrupt.

Share this post


Link to post
Share on other sites

update:

complete reformat, and the problem persists.

cthl after 20-30 mins. then log in. 2mins for game to load. all personas locked, restart the game, 2mins for game to load. wait for side select timer (50 secs), select side/brig/mission, wait another 50 secs. fly to target, fight with ea, chtl.

looked for an error report, and there is none.

FUUUUUUUUuuuuuuu

i give up and play something else that lets me stay connected for more than 30 mins.

i play 4 other online games. none of them have this issue.

Share this post


Link to post
Share on other sites
update:

complete reformat, and the problem persists.

cthl after 20-30 mins. then log in. 2mins for game to load. all personas locked, restart the game, 2mins for game to load. wait for side select timer (50 secs), select side/brig/mission, wait another 50 secs. fly to target, fight with ea, chtl.

looked for an error report, and there is none.

FUUUUUUUUuuuuuuu

i give up and play something else that lets me stay connected for more than 30 mins.

i play 4 other online games. none of them have this issue.

And thousands play this game without this issue. Have you submitted a support ticket?

Share this post


Link to post
Share on other sites
Netcode 2 fails everytime same problem here.

Netcode 2 is disabled according to GOPHUR so everyone has this problem.

Share this post


Link to post
Share on other sites
Netcode 2 is disabled according to GOPHUR so everyone has this problem.

Were did you get this info? I been looking on forums for answers and haven't seen this.

Share this post


Link to post
Share on other sites
Were did you get this info? I been looking on forums for answers and haven't seen this.

when you log in there is a message in chat that states:

"netcode2 has been disabled on the server"

Share this post


Link to post
Share on other sites
when you log in there is a message in chat that states:

"netcode2 has been disabled on the server"

So apparently 'thousands' do have this problem :rolleyes:

Share this post


Link to post
Share on other sites
So apparently 'thousands' do have this problem :rolleyes:

you have to look at the post dates my snarky little friend, when the thread was started, it wasn't a common problem. Then 1.34 came with its host changes and it became a common problem, so it was disabled.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.