Sign in to follow this  
Followers 0
JAMMYMAN

I need help with sound problems

7 posts in this topic

A very long time ago, i had a crapy PC and turnrd off my sound ingame when that option was available in the settings. Now with my new PC (well its about a year old), i have no sound in game at all.

Every other game i play or any other function on my PC has sound. WWIIOLBE is the only thing on my PC without sound.

I have gone through every setting on my different types of sound devices and changed them 1 by 1 and still no sound at all.

Since i used the option a long time ago to turn my sound off (which is not an option now in the user setting for the game) be why i'm not getting any sound in WWIIOLBE????

Share this post


Link to post
Share on other sites

Uninstalll Game , Delete all files related to the Game and then do a reinstall of fresh Copy

May need to use a registry cleaner to delete game from registry too

Should reset everything to defaults

Just my best guess on fixing it if tried everything in setttings app

Share this post


Link to post
Share on other sites

Jammy,

Have checked / tried changing everything both in the mini settings application and in the game (in game will require restart)?

Worth a go if you haven't.

Share this post


Link to post
Share on other sites
Jammy,

Have checked / tried changing everything both in the mini settings application and in the game (in game will require restart)?

Worth a go if you haven't.

yep, like i said, everYthing has sound on my PC but WWIIOLBE. i'm stumped

Share this post


Link to post
Share on other sites

I godt the same problem, But get the sound when i install the latest patch. Have to do that everytime I start the game. Takes only a few secs.

Edited by olavv

Share this post


Link to post
Share on other sites
I godt the same problem' date=' But get the sound when i install the latest patch. Have to do that everytime I start the game. Takes only a few secs.[/quote']

Adds another element to CTD :)

Share this post


Link to post
Share on other sites

have you checked ingame and the settings on windows?

settings outside: ...\Battlegound europe\Settings.exe

ingame: settings → Soundsystem → Soundeffects or Soundcard

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.