Sign in to follow this  
Followers 0
Fredrik1

Full version pc download only 194 MB

13 posts in this topic

Trying to download the full version of the game but keep getting a way to small installer, is this problem on my end?

Share this post


Link to post
Share on other sites

I got this error trying to install the game.

"could not initialize installation. File size expected=783001157, size returned 204264710. The system cannot find the file specified." corrupt file?

Share this post


Link to post
Share on other sites

OK, d/led the above link and it plus 2 small autoupdates got me ingame on another comp that I had'nt yet installed 134 on so that should get y'all going.

BTW as I type this the server is being brought down...not sure if for update or event setup.

Share this post


Link to post
Share on other sites

This has been like this for at least 2 full weeks. I have not been able to install the game. Zekes link worked and I was able to get past the i/o error that has occured every time I downloaded and try to install. I had not had this issue the last time I installed the game and all of my gear is working properly. Have run memtest for hours on end.

Something is wrong with your full install file crs, you might want to fix it because the new players trying to install the game are going potentially not be able to install the game. I was able to install it a 2 months ago and I just put a fresh windows onto my hd and that is when I experienced the problems.

I assure you my gear is up to par, bench tested in all realms and found to be stable.

12 hours of prime

8 hours of memtest

zero errors found

Share this post


Link to post
Share on other sites

the full installer for v1.34.1.255 is broken (incomplete) (do not download wwiiol0001341.exe)

if you grab the v1.34.0.255 full installer (previous full installer) (that would be wwiiol0001340.exe)

wwiiol0001340.exe

then just let the auto-update patch you when you login through Playgate

Share this post


Link to post
Share on other sites

Now that I have the full install of 1.34, and let it auto update to 1.34.2, game is going real good so far, I can use a DD and fly now

THX OldZeke

Share this post


Link to post
Share on other sites

I downloaded and installed the 1340 full install which went great. then logged..ok, then clicked game server and it found a patch. after the installation of the patch I keep getting an "connect error 126" cannot connect to auth.playnet.com and this is even before I get to put my password in.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.