• Announcements

    • HEAVY265

      New Forum Lead!   11/17/2019

      It's with great pleasure to announce B2K as the new Forum Lead.   I am very confident he will be good for the forums, he has great ideas and direction for the future of the forums.
      Good luck sir and GOD speed.
Sign in to follow this  
Followers 0
celliott

Cell Host 20033 Disconnected every time I spawn

52 posts in this topic

WTF is up with this latest patch? I've been fine all week now when we're about to start the map, the game becomes unplayable.:mad:

Share this post


Link to post
Share on other sites

Sometimes I just wish they would leave well enough alone.

But on the other hand what might be well enough to work on my PC isnt well enough to work on anothers...

SO they fix mine and fix theirs but break his....now they try and fix his and fix hers but break mine.

I guess if it where a beta this would be fine, i could go on understanding being "patient" and willing to wait on the works but this isnt beta, this is a paid subscription (a very high one too) and every day it seems someone else isnt going to play because of something you just "tried" to fix for someone else.

"Professional"? i dont know, not much of a pro myself so i cant really say, unprofessional, well now this i can comment on!

hell yes unprofessional....even a 3 day extension becomes inadequate when theres been over 10 days of testing and down time.

I too played for a few days with NO problems after that last patch then a new one appears and now I have cell host problems and a lag spike every 30 seconds that drops my FPS down from 75 to 6 then back up again....constantly!

Todays your big event....I seriously hope this works out for you guys because too be honest, you claim to have sent "thousands" of invites to thousands of old players...if the game acts like its been acting (or worse) this event is going to be a joke and believe me, if thousands show up for an online joke then it will be spread over the wire like a disease with no cure and this game....well, I guess we'll just have to wait and see.

my 2 cents.

Share this post


Link to post
Share on other sites

cellhost (20033) connection timed out due to packed loss: network may be unavailable or the server you were connected to might no-longer be avaliable. Please check your network connection and try again

My network connection is OK

I try again 50 times and ERROR CONTINUE

WTF 6 months of testing.

FOR THIS?

Share this post


Link to post
Share on other sites

Lower your Visible Player Limit and Level of Detail. We're using much more bandwidth with fatter packets (depending on your settings), and when there are more people around you, it adds up.

Also kill other network active apps running in the background.

Share this post


Link to post
Share on other sites

no that's not it.

I've tried with wireless and direct cable connect internet.

I've tried with player detail minimized and visual players reduced to medium any less than this isnt worth playing at all.

no other network services running.

For the first hour the event kicked off i had no issues despite huge player population and visual player limit set high. After an hour the host seem to start struggling until finally every spawn is a fail despite lowering all these settings that have been suggested.

For a week in testing 1.34.* I had no issues with this cell host 20033 at all, had great fun street fighting and capping bunkers etc. Since latest patch lots of problems, clipping getting stuck in terrain, and very frequent cell host disconnect 20033 followed today by cell host 126 which requires BE to be shut down.

I've .reported all this for what it's worth. Given the number of people online reporting the same problem i'm amazed you went live as things are currently.

I'm prepared to give you guys another chance to patch this but otherwise I'd like a refund because the game is unplayable for me now and I just resubbed and helped you test all week.

Share this post


Link to post
Share on other sites

Same thing here with Cell host (126) :-( Everything was fine before 1.34 now I can't fly for more than 2 mins before getting despawned!

Share this post


Link to post
Share on other sites

i have two Link Layer Topology programs, 2 Protocall Versions (4-6), a General NDS Protocall driver and Jumpstart Wireless Filter running along with the standard qos packet scheduler client for microsft and filer/printer sharing. how many, if any, can i turn off?

i cannot play due to this 20033 packet loss auto-despawn.

Share this post


Link to post
Share on other sites

i use a program called game booster 3 which turns off all unnecessary stuff while im gaming, so i dont have to know what it all is. seems to help a little. lowering # of visible players helped me the most with this problem though.

Share this post


Link to post
Share on other sites

Bloo thats not it, theres plenty of people that can come out and say they are experiencing that issue, not an individual network problem.

Share this post


Link to post
Share on other sites

I finally got a chance to have a 20 minutes flight with the P40-F, after countless attempts to cross the 2 minutes barrier with the P-38! Seems the Cell Host 20033 is more sensitive to American aircraft?

Sent from my GT-I9000 using Tapatalk

Share this post


Link to post
Share on other sites

Still no word from the RATS about this issue?

I'm seeing a lot of chat about this in-game so it's not just a handfull of unfortunates with old hardware you know.

Share this post


Link to post
Share on other sites

The only way I was able to resolve this issue, was to just set everything to performance mode. I've only got booted out once with these settings. Kind of a ghetto fix, but I'm sure this will be ironed out by CRS soon..

Share this post


Link to post
Share on other sites

Same problem 20033 kicking me out, I will try lowering my settings, unfortunate since I have a new bad ass computer thats built to handle this game. Pleas people that are having problems, don't give up WE NEED YOU! Didnt work, still same error. I never had problems playing this game...till now. Any CRS postings on this? I lowered my settings and instead of 20033 boots every 2 minutes, they are every 3 minutes, also I register a KIA every time it happens, so much for my stats. I also tried to set network to primary instead of best, no help. I also noticed when logging in it says Netcode disabled on this server. If that means anything? I don't know...But game is UNPLAYABLE for me at the moment. I will watch for a fix, till then S!

Edited by airbored
Lowering to performance does not help!

Share this post


Link to post
Share on other sites

Here it is:

I get disconnected every 5 to 10 min for packet loss...

If not that, LAG comes and makes the game unplayable... Now before the last patch this would never occur and LAG once every blue moon...

So I go do something else instead...

Give me one good reason why I would pay a fee every month to end up doing "somethimng else"?

I am beyond aggravated and worse yet I used to recommend the game and last night I actually did the opposite to 4 hardcore game players...

Result for CRS: loss of income.

I am giving it to the end of this month... This was my last contribution if I get a packet loss after dec 1st.

Used to be fun, was a great game.

Thanks.

Share this post


Link to post
Share on other sites

I've been playing for most of the day today and havent had a cell host disconnect yet, however I have noticed a lot of lag. enemy infantry just stay stationary and disappear rather than go to the ragdoll/death animations, infantry sliding all over the place after they ragdoll, running into a CP and shooting 3 infantry that are just standing still and never even appear to see me. The kills registered and they all dropped dead. Either they were all AFK or I killed them all due to lag.

Game on lowest setting possible.

System specs:

i7 930 @ 3.8ghz

2x gtx 465 OC'ed

6gb triple channel ddr3

SSD

Share this post


Link to post
Share on other sites
Lower your Visible Player Limit and Level of Detail. We're using much more bandwidth with fatter packets (depending on your settings), and when there are more people around you, it adds up.

Also kill other network active apps running in the background.

So basically we have to dumb down the graphics/detail/playing experience to Apple2c performance levels. WTF is the point of this so called 'upgrade' if we have to turn off everything that was supposedly improved in order to play it?:mad:

Share this post


Link to post
Share on other sites
Here it is:

I get disconnected every 5 to 10 min for packet loss...

If not that, LAG comes and makes the game unplayable... Now before the last patch this would never occur and LAG once every blue moon...

So I go do something else instead...

Give me one good reason why I would pay a fee every month to end up doing "somethimng else"?

I am beyond aggravated and worse yet I used to recommend the game and last night I actually did the opposite to 4 hardcore game players...

Result for CRS: loss of income.

I am giving it to the end of this month... This was my last contribution if I get a packet loss after dec 1st.

Used to be fun, was a great game.

Thanks.

^This

Share this post


Link to post
Share on other sites

That's pitiful and poor to try say its on our end...IT IS NOT OUR SYSTEMS NOR OUR NETS THAT ARE BROKE.

I'm so tired of it. I stop trying to play the others day after 30 mins of cell host 2033 error...

Its on ur end....u fix it

Share this post


Link to post
Share on other sites

I got one after about 45 min playing inf.

My money is on a memory leak.

It funny that after 10 years CRS *STILL* blames peoples PCs as the standard 'support response'.

Lets see.. I have an Intel I7 (thats 8 cpus) at 2Ghz

8Gb RAM

NVidia GTX540M w/2Gb

1Tb HDD

a 10Mbps cable connection

But its *MY END* Should I cluster two or three laptops together? Will THAT get me enough horsepower to *FINALLY* play this game without invisible enemy infantry, CTDs, packet loss etc etc etc

Its been 10 years....

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.