Sign in to follow this  
Followers 0
Figgy27

Error while updating

3 posts in this topic

"C:PROGRA~2\CRS\be3\playarc01.ww2 is not a previous version and could not be upgraded"

I'm coming back for the welcome back soldier event and got this error upon loading up 1.34.3

I know these things usually require a re install, but before doing that I wondered if there was a quicker solution available? I wanna just get in and play and re install usually takes a couple hours, thank you!

Share this post


Link to post
Share on other sites
"C:PROGRA~2\CRS\be3\playarc01.ww2 is not a previous version and could not be upgraded"

I'm coming back for the welcome back soldier event and got this error upon loading up 1.34.3

I know these things usually require a re install, but before doing that I wondered if there was a quicker solution available? I wanna just get in and play and re install usually takes a couple hours, thank you!

You shouldn't need to re-download, just re-install.

Please try uninstalling first.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.