Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Sign in to follow this  
kilo14

#6201 - CTD on respawn

Recommended Posts

mrfancyp

I have 0 coding/system resource management experience, but it seems odd to me that only the account that had been spawned elsewhere suffered this long delay.

I agree, this has been a characteristic of the bug since it first occured. If you move to a new location/different brigade (and I assume therefore the client has to unload old terrain and load new one) the chance of CTDing seems to increase quite a bit.

Easiest way to reproduce the bug is to log in, spawn infantry at one end of the map, despawn, spawn infantry at another end of the map and repeat. In my experience the CTD happens somewhere between the third and 12th spawn attempt.

Share this post


Link to post
Share on other sites
soloje

I have not only CTDs after respawn but also systemically after a long fly or several during the fly

error report if necessary

1

4278657537

1326056538

663

1109188752

0

3765269347

1958197692

1958197692

9189977

7575040

5744545

5742246

5753463

5753463

5753463

5753511

5753463

0

GL Vendor: ATI Technologies Inc.|Renderer: ATI Radeon HD 5700 Series|C++ Exception: class std::bad_alloc bad allocation at address 74B7B9BC

Share this post


Link to post
Share on other sites
sbuzzard

Ok well it seems like the CTDs are still happening on a widespread basis. Any updates on this?

RATS, surely you were able to reproduce all this stuff?

Share this post


Link to post
Share on other sites
GOPHUR
I haven't had a chance to do any serious testing on this, but something happened last night that i thought might be worth reporting......

I have started running 2 accounts again now i have a new gfx card.

Last night i had been running just 1 account for 1 hour. I then logged my second account in and spawned at a new location away from main account. Spawn time was very quick(1-2 seconds). I then, straight away, moved my main account to the same location(it had been in a busier area) and spawn in took over 20 seconds. Respawning both accounts at the same location was very quick.

I have 0 coding/system resource management experience, but it seems odd to me that only the account that had been spawned elsewhere suffered this long delay.

fwiw..

i5 2500k @4ghz

8gb ram

gtx560

win7 64

That's the result of unloading scene data and loading new scene data. It's the unloading and clean up that extends the time from your initial spawn.

Share this post


Link to post
Share on other sites
GOPHUR

Updated this to a new ticket. I think this might be related to the memory leak we're having when loading and unloading terrain. A fix for that is in beta but I don;t know if it will speed up the process but it definitely needs to be done.

Share this post


Link to post
Share on other sites
messtin

Flew from virty-en-Artois twice in a stuka to Aimens.

Both times as I reached the NE side of Aimens around the same area I crashed straight to desktop.

May want to check it out.

Share this post


Link to post
Share on other sites
Pegasus

I didnt want to tag on to the end of Saxon post so I start my own in hope I can find a resolution to this frustrating problem.

It is very frustrating especially being a dedicated bomber pilot where our missions can be from 40mins to 80mins long.

The problem I am facing since I came back after an 18 month break 3-4 weeks ago is everytime I am on a RDP run with 617 Dambusters I CTD. Now the interesting point is I always 90% of the time CTD after I have dropped my bombs over the factory, and we are on our RTB leg to base. So I know 5-10 mins after our turn I am waiting to CTD, and you can imagine after a long flight it is bit of a disappointment especially returning after such a long break.

Now 18 months ago I could fly all day/weekend and never have a problem the game ran perfectly for me, flying RDP missions with the squad rinse and repeat all weekend with no problems. The problem started shortly after I came back 3 weeks ago, I say shortly after because when I flew some missions with Sniper and Reddog the first weekend back I was perfectly fine no CTD while we flew from Brussels to Duss (3 or 4 missions).

During the next week I upgraded my ATI graphic card (ATI6970 2GB) drivers to Catalyst 12.1 from 11.12, and because I play Star Wars The Old Republic Online (MMO), Rise of Flight Online, World of Planes Alpha and recently Star Conflict Alpha and X3:TC I didnt have any problems throughout the week, no blue screens, no disconnects on the other online games and with SWTOR I could play 7 hours with no issues what so ever. Until the following weekend I joined up with 617DB to do more RDP runs, it was then from the friday and saturday evening I would CTD on every single mission after I dropped my bombs, almost like clockwork that I would knew it was going to happen when we RTB.

One thing I did noticed when going back to Catalyst 11.12 is not always but sometimes I can do one full mission without CTD, unlike before when I would CTD guarantee each time after drop or after 30 mins flying), but then I can do two missions and on the 2nd mission I would CTD, rinse and repeat.

Things I have done to try retify it:

Completely uninstalled WW2Online and installed fresh install (before the new patch)

Completely uninstalled WW2Online and installed fresh install (after new patch last week)

Uninstalled ATI drivers Catalyst 12.1, and also used Drivesweeper to remove any remaining files found and installed previous ATI Catalyst 11.12 (which seem to work before 12.1 and on my first RDP return from 18 month break).

I have run Speedtest.net to check my ISP speed wasnt being flakey (living 12 miles west of Oxford in the countryside I only get "upto" 10Meg but in reality I get 6-8Meg) but the connection was solid, and my ISP is Zen who I have used for 10 years which has a better service than BT or Virgin in realibility (so far touch wood).

I check Pingtest.net to check the line quality and got a A1 report back with no packet loss.

I did a tracert to www.battlegroundeurope.com and couldnt see any problems on the hops though I can post a tracert when I return home from work.

From the UK I am averaging 130-150ms to the game server, so over the atlantic that is pretty good. And have no problems flying in very close formation with the other members of 617DB with no warping.

I always use wired lan when online gaming.

All drivers have been updated and I use a Netgear 834 router (rebooted), which has a 2nd PC connected and a Xbox 360 (disconnecting them from the router while problem solving).

Checked memory seated properly, CPU and temperature is all fine and tried it unclocked and overclocked. (computer specs below).

Computer specs:

AMD 1100T X6 Black Edition Overclocked 3.3 to 3.7, Asus Crosshair IV Extreme Motherboard, 8GB Corsair Dominator Memory, Windows 7 64bit Ultimate.

1TB Samsung Harddrive, ATI 6970 2GB Graphic Card, Dell 30" 2560x1600 Monitor, Cooler master Cosmos S case.

If you want me to post a tracert I can do so and will try anything else anyone is able to recommend as I have pretty much exhausted all avenues.

Thanks for your time.

Share this post


Link to post
Share on other sites
GOPHUR

I'm not replicating buit my test server is in a funky state. If it happens again can you post the WW2_log.txt for me?

Share this post


Link to post
Share on other sites
messtin

It's not often that I fly over there but if do I will.

It was in the bloody tampon phase and a lot of weird stuff was happening anyway.

Share this post


Link to post
Share on other sites
Pegasus

Just tried some RDP tonight. Did 2 missions successful, 1st mission was 41 mins, 2nd mission was 36mins. Did 3rd and just about to cross the front line and CTD, that was about 15 mins ago (20:35) GMT

Thanks for your reply and assistant. I did have my machine on the last 18 hours playing X3:TC with time compression on X1000 in high graphical populated zone and got home from work and it was still running, no crashes or blue screens.

On Best recommended connection.

WW2log:

Thu Feb 16 18:25:22 2012 starting network selection

[Thu Feb 16 18:25:23.046 2012] t:0 closing code:30100

Thu Feb 16 18:25:24 2012 t:1 0 66.28.224.143:27017... [Thu Feb 16 18:25:24.516 2012] t:1 closing code:30006

Thu Feb 16 18:25:24 2012 ping rxed: 460ms

Thu Feb 16 18:25:25 2012 t:2 1 209.144.109.143:27017... Thu Feb 16 18:25:25 2012 ping rxed: 450ms

[Thu Feb 16 18:25:25.976 2012] t:2 closing code:30100

Thu Feb 16 18:25:25 2012 Winner: 209.144.109.143

[Thu Feb 16 18:25:26.426 2012] t:3 srvInf

[Thu Feb 16 18:25:26.776 2012] t:3 on:1 h:3515903375 p:27015 aMap

[Thu Feb 16 18:36:46.053 2012] t:3 pAcc

[Thu Feb 16 18:36:46.669 2012] tciRx ro:2 ip:0.0.0.144

[Thu Feb 16 18:36:46.685 2012] t:3 sNot

[Thu Feb 16 18:36:46.685 2012] ! no cell for rvj

[Thu Feb 16 18:36:46.972 2012] tciNoCnx

[Thu Feb 16 18:36:47.128 2012] Netcode2:209.144.109.144 Opening 209.144.109.144...

[Thu Feb 16 18:36:47.128 2012] t:5 on:1 h:3515903376 p:27015 aCell

[Thu Feb 16 18:36:47.128 2012] redired

[Thu Feb 16 18:36:47.324 2012] Netcode2:209.144.109.144 Opened

[Thu Feb 16 18:36:49.923 2012] Netcode2:209.144.109.144 Established

[Thu Feb 16 19:18:04.299 2012] Netcode2:209.144.109.144 Disconnecting

[Thu Feb 16 19:18:04.299 2012] Netcode2:209.144.109.144 Max bps: 0.00 in, 0.00 out

[Thu Feb 16 19:18:04.299 2012] Netcode2:209.144.109.144 Session Statistics:

Actual bytes per second sent 1056

Actual bytes per second received 832

Message bytes per second sent 701

Message bytes per second resent 3800

Message bytes per second queued 701

Message bytes per second processed 329

Message bytes per second ignored 704

Total bytes sent 2691229

Total bytes received 1932782

Total message bytes sent 1805212

Total message bytes resent 4593

Total message bytes queued 1805212

Total message bytes received 767969

Total message bytes ignored 1088

Messages in send buffer, by priority 0,0,0,0

Bytes in send buffer, by priority 0,0,0,0

Messages in resend buffer 2

Bytes in resend buffer 152

Current packetloss 1%

Average packetloss 0%

Elapsed connection time in seconds 2476

[Thu Feb 16 19:18:04.299 2012] spe

[Thu Feb 16 19:18:04.299 2012] t:5 sending pEx with result: 27

[Thu Feb 16 19:18:04.628 2012] t:5 closing code:30014

[Thu Feb 16 19:18:04.628 2012] t:5 got ENOTCONN:10057

[Thu Feb 16 19:18:04.628 2012] t:5 closing code:30122

[Thu Feb 16 19:18:04.962 2012] pmr

[Thu Feb 16 19:18:05.060 2012] t:6 closing code:30122

[Thu Feb 16 19:18:05.060 2012] spe

[Thu Feb 16 19:18:05.060 2012] pEx/no cell

[Thu Feb 16 19:18:33.147 2012] tciRx ro:2 ip:0.0.0.144

[Thu Feb 16 19:18:33.403 2012] t:3 sNot

[Thu Feb 16 19:18:33.403 2012] rvj

[Thu Feb 16 19:18:33.702 2012] tciNoCnx

[Thu Feb 16 19:18:33.866 2012] Netcode2:209.144.109.144 Opening 209.144.109.144...

[Thu Feb 16 19:18:33.866 2012] t:7 on:1 h:3515903376 p:27015 aCell

[Thu Feb 16 19:18:33.866 2012] ! cell active

[Thu Feb 16 19:18:33.866 2012] redired

[Thu Feb 16 19:18:34.295 2012] Netcode2:209.144.109.144 Opened

[Thu Feb 16 19:18:34.492 2012] Netcode2:209.144.109.144 Established

[Thu Feb 16 19:55:30.525 2012] Netcode2:209.144.109.144 Disconnecting

[Thu Feb 16 19:55:30.525 2012] Netcode2:209.144.109.144 Max bps: 0.00 in, 0.00 out

[Thu Feb 16 19:55:30.525 2012] Netcode2:209.144.109.144 Session Statistics:

Actual bytes per second sent 1312

Actual bytes per second received 848

Message bytes per second sent 827

Message bytes per second resent 33

Message bytes per second queued 827

Message bytes per second processed 329

Message bytes per second ignored 0

Total bytes sent 2394109

Total bytes received 1714430

Total message bytes sent 1604513

Total message bytes resent 33

Total message bytes queued 1604513

Total message bytes received 681977

Total message bytes ignored 0

Messages in send buffer, by priority 0,0,0,0

Bytes in send buffer, by priority 0,0,0,0

Messages in resend buffer 2

Bytes in resend buffer 162

Current packetloss 0%

Average packetloss 0%

Elapsed connection time in seconds 2216

[Thu Feb 16 19:55:30.525 2012] spe

[Thu Feb 16 19:55:30.525 2012] t:7 sending pEx with result: 27

[Thu Feb 16 19:55:30.867 2012] t:7 closing code:30014

[Thu Feb 16 19:55:30.867 2012] t:7 got ENOTCONN:10057

[Thu Feb 16 19:55:30.867 2012] t:7 closing code:30122

[Thu Feb 16 19:55:31.184 2012] pmr

[Thu Feb 16 19:55:31.304 2012] t:8 closing code:30122

[Thu Feb 16 19:55:31.304 2012] spe

[Thu Feb 16 19:55:31.304 2012] pEx/no cell

[Thu Feb 16 19:56:05.703 2012] tciRx ro:2 ip:0.0.0.144

[Thu Feb 16 19:56:05.979 2012] t:3 sNot

[Thu Feb 16 19:56:05.979 2012] rvj

[Thu Feb 16 19:56:06.269 2012] tciNoCnx

[Thu Feb 16 19:56:06.430 2012] Netcode2:209.144.109.144 Opening 209.144.109.144...

[Thu Feb 16 19:56:06.430 2012] t:9 on:1 h:3515903376 p:27015 aCell

[Thu Feb 16 19:56:06.430 2012] ! cell active

[Thu Feb 16 19:56:06.430 2012] redired

[Thu Feb 16 19:56:06.910 2012] Netcode2:209.144.109.144 Opened

[Thu Feb 16 19:56:06.997 2012] Netcode2:209.144.109.144 Established

Date and time: 2/16/2012 20:30:20

Program compile time: Jan 23 2012 11:58:51

File version: 1.34.9

GL Vendor: ATI Technologies Inc.

Renderer: AMD Radeon HD 6900 Series

Access violation: Illegal write by 008D0608 at 00000000

Tracert: performed just a moment ago.

Tracing route to www.battlegroundeurope.com [66.28.224.227]

over a maximum of 30 hops:

1 1 ms <1 ms <1 ms 192.168.0.1

2 20 ms 19 ms 19 ms losubs.subs.dsl1.mbr-roch.zen.net.uk [62.3.82.17]

3 20 ms 19 ms 20 ms ae0.168.dr2.mbr-roch.zen.net.uk [62.3.80.169]

4 20 ms 21 ms 20 ms ae2-0.cr2.wh-man.zen.net.uk [62.3.80.53]

5 21 ms 20 ms 20 ms ge-2-0-0-0.cr1.wh-man.zen.net.uk [62.3.80.49]

6 27 ms 27 ms 28 ms ge-3-0-0-0.cr2.th-lon.zen.net.uk [62.3.80.45]

7 27 ms 27 ms 27 ms xe-0-4-0-7.r02.londen03.uk.bb.gin.ntt.net [83.231.235.229]

8 30 ms 29 ms 27 ms te2-4.mpd01.lon02.atlas.cogentco.com [130.117.14.173]

9 27 ms 39 ms 27 ms te7-2.ccr01.lon02.atlas.cogentco.com [130.117.50.138]

10 27 ms 27 ms 28 ms te8-2.ccr01.lon01.atlas.cogentco.com [130.117.1.157]

**Crossing the atlantic**

11 122 ms 122 ms 122 ms te0-1-0-4.mpd21.lon13.atlas.cogentco.com [154.54.57.98]

12 123 ms 123 ms 124 ms te0-2-0-4.ccr21.bos01.atlas.cogentco.com [66.28.4.189]

13 126 ms 121 ms 122 ms te0-5-0-5.mpd22.ord01.atlas.cogentco.com [154.54.42.249]

14 147 ms 144 ms 145 ms te0-4-0-0.mpd22.mci01.atlas.cogentco.com [154.54.30.178]

15 155 ms 153 ms 156 ms te0-1-0-6.ccr22.dfw01.atlas.cogentco.com [154.54.25.205]

16 147 ms 150 ms 149 ms te4-4.ccr01.dfw02.atlas.cogentco.com [154.54.26.34]

17 142 ms 141 ms 143 ms Playnet.demarc.cogentco.com [66.28.30.146]

Edited by pegasus

Share this post


Link to post
Share on other sites
Pegasus

Ok Saturday evening flying with the squad I continued to CTD about 4 times, random intervals while flying.

First missions I made it RTB then 2nd missions in close formation CTD.

Also another squaddie and myself CTD within 10 secs of each other and we are both on ATI cards. Would this be the problem? Rest of the guys on Nvidia are not CTD in the squad and Reddog made a very good point that the game is OpenGL friendly which ATI cards do not do well in, which is why the other games I play are solely DirectX and i dont have any problems with them. So possibly serious memory leak or game crashes with ATI cards need to be looked into?

I know last time I played before coming back I was on a Nvidia 295GT and I was perfectly fine with that.

Share this post


Link to post
Share on other sites
GOPHUR

Access violation: Illegal write by 008D0608 at 00000000

Don't think it is a connection issue. Asking coder to look at it.

I've got ~600 of these in the data base with this exception.

Edited by GOPHUR

Share this post


Link to post
Share on other sites
GOPHUR

I was able to replicate this twice on the beta server. Looking...

Share this post


Link to post
Share on other sites
GOPHUR

Oh yeah. Happens when program memory gets to 1.7 GB. Definite memory leak. Windows programs all crash at the 1.7GB barrier afaik.

MARTINI is looking into this now.

I bet this is also the cause of the air guys respawn ctd. Gonna test that now.

Share this post


Link to post
Share on other sites
SNIPER62
Flew from virty-en-Artois twice in a stuka to Aimens.

Both times as I reached the NE side of Aimens around the same area I crashed straight to desktop.

May want to check it out.

are u using an AMD (AIT) Video Card?

Share this post


Link to post
Share on other sites
gerzerk

Get it 10 times a day. First I thought it's something like a memory leak, but I use 12 gigs of ram. I'ts not funny loosing the last Matty in the spawn list.

I'm not sure which file is needed to find the problem, I post the WW2 log:

[sat Feb 25 21:57:50.963 2012] spe

[sat Feb 25 21:57:50.963 2012] t:41 sending pEx with result: 23

[sat Feb 25 21:57:51.332 2012] t:41 closing code:30014

[sat Feb 25 21:57:51.332 2012] t:41 got ENOTCONN:10057

[sat Feb 25 21:57:51.332 2012] t:41 closing code:30122

[sat Feb 25 21:57:51.681 2012] pmr

[sat Feb 25 21:57:51.772 2012] t:42 closing code:30122

[sat Feb 25 21:57:51.772 2012] spe

[sat Feb 25 21:57:51.772 2012] pEx/no cell

[sat Feb 25 21:57:56.498 2012] t:3 pAcc

[sat Feb 25 21:58:00.403 2012] tciRx ro:2 ip:0.0.0.144

[sat Feb 25 21:58:00.414 2012] t:3 sNot

[sat Feb 25 21:58:00.414 2012] rvj

[sat Feb 25 21:58:00.715 2012] tciNoCnx

[sat Feb 25 21:58:00.885 2012] Netcode2:66.28.224.144 Opening 66.28.224.144...

[sat Feb 25 21:58:00.885 2012] t:43 on:1 h:1109188752 p:27015 aCell

[sat Feb 25 21:58:00.885 2012] ! cell active

[sat Feb 25 21:58:00.885 2012] redired

[sat Feb 25 21:58:03.424 2012] Netcode2:66.28.224.144 Opened

[sat Feb 25 21:58:03.589 2012] Netcode2:66.28.224.144 Established

[sat Feb 25 21:58:31.434 2012] Netcode2:66.28.224.144 Disconnecting

[sat Feb 25 21:58:31.434 2012] Netcode2:66.28.224.144 Max bps: 0.00 in, 0.00 out

[sat Feb 25 21:58:31.434 2012] Netcode2:66.28.224.144 Session Statistics:

Actual bytes per second sent 1024

Actual bytes per second received 9392

Message bytes per second sent 666

Message bytes per second resent 104

Message bytes per second queued 666

Message bytes per second processed 8976

Message bytes per second ignored 1832

Total bytes sent 32957

Total bytes received 247413

Total message bytes sent 20355

Total message bytes resent 104

Total message bytes queued 20355

Total message bytes received 233686

Total message bytes ignored 1832

Messages in send buffer, by priority 0,0,0,0

Bytes in send buffer, by priority 0,0,0,0

Messages in resend buffer 1

Bytes in resend buffer 74

Current packetloss 0%

Average packetloss 0%

Elapsed connection time in seconds 28

[sat Feb 25 21:58:31.434 2012] spe

[sat Feb 25 21:58:31.434 2012] t:43 sending pEx with result: 23

[sat Feb 25 21:58:31.803 2012] t:43 closing code:30014

[sat Feb 25 21:58:31.803 2012] t:43 got ENOTCONN:10057

[sat Feb 25 21:58:31.803 2012] t:43 closing code:30122

[sat Feb 25 21:58:32.148 2012] pmr

[sat Feb 25 21:58:32.245 2012] t:44 closing code:30122

[sat Feb 25 21:58:32.245 2012] spe

[sat Feb 25 21:58:32.245 2012] pEx/no cell

[sat Feb 25 21:58:36.958 2012] t:3 pDen

[sat Feb 25 22:42:14.111 2012] t:3 pAcc

[sat Feb 25 22:42:16.108 2012] tciRx ro:2 ip:0.0.0.144

[sat Feb 25 22:42:16.120 2012] t:3 sNot

[sat Feb 25 22:42:16.120 2012] rvj

[sat Feb 25 22:42:16.413 2012] tciNoCnx

[sat Feb 25 22:42:16.573 2012] Netcode2:66.28.224.144 Opening 66.28.224.144...

[sat Feb 25 22:42:16.573 2012] t:45 on:1 h:1109188752 p:27015 aCell

[sat Feb 25 22:42:16.573 2012] ! cell active

[sat Feb 25 22:42:16.573 2012] redired

[sat Feb 25 22:42:16.743 2012] Netcode2:66.28.224.144 Opened

[sat Feb 25 22:42:25.617 2012] Netcode2:66.28.224.144 Established

[sat Feb 25 22:50:53.536 2012] Netcode2:66.28.224.144 Disconnecting

[sat Feb 25 22:50:53.536 2012] Netcode2:66.28.224.144 Max bps: 0.00 in, 0.00 out

[sat Feb 25 22:50:53.536 2012] Netcode2:66.28.224.144 Session Statistics:

Actual bytes per second sent 1120

Actual bytes per second received 7920

Message bytes per second sent 740

Message bytes per second resent 74

Message bytes per second queued 740

Message bytes per second processed 7518

Message bytes per second ignored 0

Total bytes sent 576605

Total bytes received 4359397

Total message bytes sent 358590

Total message bytes resent 157

Total message bytes queued 358590

Total message bytes received 4146898

Total message bytes ignored 0

Messages in send buffer, by priority 0,0,0,0

Bytes in send buffer, by priority 0,0,0,0

Messages in resend buffer 2

Bytes in resend buffer 148

Current packetloss 0%

Average packetloss 0%

Elapsed connection time in seconds 514

[sat Feb 25 22:50:53.536 2012] spe

[sat Feb 25 22:50:53.536 2012] t:45 sending pEx with result: 27

[sat Feb 25 22:50:53.882 2012] t:45 closing code:30014

[sat Feb 25 22:50:53.882 2012] t:45 got ENOTCONN:10057

[sat Feb 25 22:50:53.882 2012] t:45 closing code:30122

[sat Feb 25 22:50:54.238 2012] pmr

[sat Feb 25 22:50:54.323 2012] t:46 closing code:30122

[sat Feb 25 22:50:54.323 2012] spe

[sat Feb 25 22:50:54.323 2012] pEx/no cell

[sat Feb 25 22:51:37.634 2012] t:3 pAcc

[sat Feb 25 22:51:40.481 2012] tciRx ro:2 ip:0.0.0.144

[sat Feb 25 22:51:40.566 2012] t:3 sNot

[sat Feb 25 22:51:40.566 2012] rvj

[sat Feb 25 22:51:40.855 2012] tciNoCnx

[sat Feb 25 22:51:41.17 2012] Netcode2:66.28.224.144 Opening 66.28.224.144...

[sat Feb 25 22:51:41.017 2012] t:47 on:1 h:1109188752 p:27015 aCell

[sat Feb 25 22:51:41.017 2012] ! cell active

[sat Feb 25 22:51:41.017 2012] redired

[sat Feb 25 22:51:43.543 2012] Netcode2:66.28.224.144 Opened

[sat Feb 25 22:51:43.714 2012] Netcode2:66.28.224.144 Established

[sat Feb 25 23:08:20.622 2012] Netcode2:66.28.224.144 Disconnecting

[sat Feb 25 23:08:20.622 2012] Netcode2:66.28.224.144 Max bps: 0.00 in, 0.00 out

[sat Feb 25 23:08:20.622 2012] Netcode2:66.28.224.144 Session Statistics:

Actual bytes per second sent 1152

Actual bytes per second received 8976

Message bytes per second sent 729

Message bytes per second resent 72

Message bytes per second queued 729

Message bytes per second processed 8510

Message bytes per second ignored 0

Total bytes sent 1123869

Total bytes received 8339397

Total message bytes sent 700876

Total message bytes resent 176

Total message bytes queued 700876

Total message bytes received 7915055

Total message bytes ignored 0

Messages in send buffer, by priority 0,0,0,0

Bytes in send buffer, by priority 0,0,0,0

Messages in resend buffer 1

Bytes in resend buffer 72

Current packetloss 0%

Average packetloss 0%

Elapsed connection time in seconds 997

[sat Feb 25 23:08:20.622 2012] spe

[sat Feb 25 23:08:20.622 2012] t:47 sending pEx with result: 23

[sat Feb 25 23:08:20.971 2012] t:47 closing code:30014

[sat Feb 25 23:08:20.971 2012] t:47 got ENOTCONN:10057

[sat Feb 25 23:08:20.971 2012] t:47 closing code:30122

[sat Feb 25 23:08:21.326 2012] pmr

[sat Feb 25 23:08:21.441 2012] t:48 closing code:30122

[sat Feb 25 23:08:21.441 2012] spe

[sat Feb 25 23:08:21.441 2012] pEx/no cell

[sat Feb 25 23:08:26.117 2012] t:3 pAcc

[sat Feb 25 23:27:15.541 2012] t:3 pDen

[sat Feb 25 23:28:45.610 2012] t:3 pAcc

[sat Feb 25 23:28:47.870 2012] tciRx ro:2 ip:0.0.0.144

[sat Feb 25 23:28:47.981 2012] t:3 sNot

[sat Feb 25 23:28:47.981 2012] rvj

[sat Feb 25 23:28:48.279 2012] tciNoCnx

[sat Feb 25 23:28:48.441 2012] Netcode2:66.28.224.144 Opening 66.28.224.144...

[sat Feb 25 23:28:48.441 2012] t:49 on:1 h:1109188752 p:27015 aCell

[sat Feb 25 23:28:48.441 2012] ! cell active

[sat Feb 25 23:28:48.441 2012] redired

Date and time: 2/25/2012 23:29:01

Program compile time: Jan 23 2012 11:58:51

File version: 1.34.9

GL Vendor: ATI Technologies Inc.

Renderer: ATI Radeon HD 5800 Series

C++ Exception: class std::bad_alloc 'bad allocation' at address 767DB9BC

OS-Version: 6.1.7601 (Service Pack 1) 0x100-0x1

[767DB9BC] (KERNELBASE): : RaiseException

[008C3F79] (ww2): : luaopen_zmq

[0073A080] (ww2): :

[0057AAB1] (ww2): :

[0057A246] (ww2): :

[0057CD87] (ww2): :

[0057CDB7] (ww2): :

[0057CDB7] (ww2): :

[0057CD87] (ww2): :

[0057CD87] (ww2): :

[0057B55E] (ww2): :

[0073CA4C] (ww2): :

[0073E3E8] (ww2): :

Share this post


Link to post
Share on other sites
SicnesS

Yup im getting it almost every 3rd sortie now. 10 minute spawn in screen then crash.

Share this post


Link to post
Share on other sites
specterx

This and the similar "freeze" bug (CPU usage drops to zero, etc.) are very common for me.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...