• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
queeg8

installation registry error

35 posts in this topic

ive downloaded patch twice, still got same error

From KFS1:

Please try this short-term workaround:

- Open notepad, type in:

1.34.6.255

- (don't hit return at the end)

- Select File >> Save As

- Change "Save as type" to "All files"

- In "File name" type: manifest

- Save to desktop.

- Close notepad.

- Drag file to your Battleground Europe folder.

- Try playgate again.

Share this post


Link to post
Share on other sites

Same registry error here, 3 times re-installed . offline works fine,tried Playgate in file folder and got registry error again !:rolleyes:

Share this post


Link to post
Share on other sites

Please try this short-term workaround:

- Open notepad, type in:

1.34.6.255

- (don't hit return at the end)

- Select File >> Save As

- Change "Save as type" to "All files"

- In "File name" type: manifest

- Save to desktop.

- Close notepad.

- Drag file to your Battleground Europe folder.

- Try playgate again.

Share this post


Link to post
Share on other sites

Same here. Might not be so damn bad if you could actually download the game at a decent rate. Of course I have high speed internet but its only downloading at like 120kbs, so basically if this fresh install doesnt work i will not be trying again untill the speed increases. Been pretty forgiving with all the troubles here lately but this may be the thing that has me ending my subscription.

Share this post


Link to post
Share on other sites

Sorry I did not see ( i did look ) this post I have the same issue after several attempts .

Started to log on and a patch came up. Seemed like a long time to download. after the patch and installation a box came up " Installation/Registry ERROR: Installation may be corrupted please try reinstalling" I did, twice. I then uninstalled the game and reinstalled the full game only to get the same error. any suggestions ? I have the same problem on both computers. one has Windows 7 Ultimate and the other has Vista

Edited by rbrady

Share this post


Link to post
Share on other sites
Please try this short-term workaround:

- Open notepad, type in:

1.34.6.255

- (don't hit return at the end)

- Select File >> Save As

- Change "Save as type" to "All files"

- In "File name" type: manifest

- Save to desktop.

- Close notepad.

- Drag file to your Battleground Europe folder.

- Try playgate again.

how do you locate " notepad " ?

Share this post


Link to post
Share on other sites
how do you locate " notepad " ?

Either type "notepad.exe" (without the quotes) into the RUN box on your Windows-Start button

or look for it in Start - All Programs - Accessories

Share this post


Link to post
Share on other sites

Yeap, I've got the same error message as all the other gauys on this thread. And it happened after downloading the lastest update. I've tried the notepad thing, writing 1.34.6.255 with no result.

Share this post


Link to post
Share on other sites

From the long thread over in the bugs forum - http://forums.battlegroundeurope.com/showthread.php?t=382873 - this APPEARS* to be what you need to do:

If you have ALREADY DL and install the game, go straight to STEP 2 below!

1) Update game as normal (it's a BIG file and slow to DL)

2) AFTER setup, download this: http://downloads.wwiionline.com/playgate1340.exe

3) Run the file you just downloaded

You should not need to do the "notepad" fudge if you have done as above ... All should be well

*Please don't blame me ... Go read the 6+ page topic in Bugs if you are unsure.

Edited by branko

Share this post


Link to post
Share on other sites
From the long thread over in the bugs forum - http://forums.battlegroundeurope.com/showthread.php?t=382873 - this APPEARS* to be what you need to do:

If you have ALREADY DL and install the game, go straight to STEP 2 below!

1) Update game as normal (it's a BIG file and slow to DL)

2) AFTER setup, download this: http://downloads.wwiionline.com/playgate1340.exe

3) Run the file you just downloaded

You should not need to do the "notepad" fudge if you have done as above ... All should be well

*Please don't blame me ... Go read the 6+ page topic in Bugs if you are unsure.

good man

Share this post


Link to post
Share on other sites
From the long thread over in the bugs forum - http://forums.battlegroundeurope.com/showthread.php?t=382873 - this APPEARS* to be what you need to do:

If you have ALREADY DL and install the game, go straight to STEP 2 below!

1) Update game as normal (it's a BIG file and slow to DL)

2) AFTER setup, download this: http://downloads.wwiionline.com/playgate1340.exe

3) Run the file you just downloaded

You should not need to do the "notepad" fudge if you have done as above ... All should be well

*Please don't blame me ... Go read the 6+ page topic in Bugs if you are unsure.

Doing this: Uninstalled wwiiol from the programs list, downloaded playgate1340.exe and updated that way. Worked 100%

Share this post


Link to post
Share on other sites
Same registry error here' date=' 3 times re-installed . offline works fine,tried Playgate in file folder and got registry error again !:rolleyes:[/quote']

Ditto. Just tried the playgate thing and it wont install. It looks like it does but then it comes up with an error talking about not being able to find settings.

This is unbelievable. Well, no, actually its not...:rolleyes:

Share this post


Link to post
Share on other sites
ive downloaded patch twice, still got same error

From KFS1:

Please try this short-term workaround:

- Open notepad, type in:

1.34.6.255

- (don't hit return at the end)

- Select File >> Save As

- Change "Save as type" to "All files"

- In "File name" type: manifest

- Save to desktop.

- Close notepad.

- Drag file to your Battleground Europe folder.

- Try playgate again.

Workaround doesn't work...same error.

I'm about to give up. Maybe give you guys a year or two to get your manure in one location and then come back.

Share this post


Link to post
Share on other sites

Its been what? 11 years? Im thinking another 365 days wont matter..

I wish i had an answer for this as i like the game WHEN IT WORKS which is few and far between since this latest goat screw.

There is NOONE playing this game anymore which makes it suck that much more when we ARE able to log in and play.

I hope Santa brings a friggin fix for this.

Share this post


Link to post
Share on other sites

(no need for NOTEPAD fix ...)

From the long thread over in the bugs forum - http://forums.battlegroundeurope.com/showthread.php?t=382873 - this APPEARS* to be what you need to do:

If you have ALREADY DL and install the game, go straight to STEP 2 below!

1) Update game as normal (it's a BIG file and slow to DL)

2) AFTER setup, download this: http://downloads.wwiionline.com/playgate1340.exe

3) Run the file you just downloaded

You should not need to do the "notepad" fudge if you have done as above ... All should be well

*Please don't blame me ... Go read the 6+ page topic in Bugs if you are unsure.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.