Sign in to follow this  
Followers 0
branko

CORRUPT INSTALL/REGISTRY & SLOW DOWNLOAD - Fixes

31 posts in this topic

Hello

It's all gone Pete Tong ... however, the fixes below are "reported" to help ...

1) DOWNLOAD VIA FTP (this link): ftp://installers.wwiionline.com/wwiiol0001346.exe

(should be much faster DL)

2) See THIS FIX when you have installed and get the "corrupt install" message

(please keep this bumped/confirm that the fixes work for you)

Cheers :)

Edited by BLOO

Share this post


Link to post
Share on other sites

Great!!!! ty sir :)

<100kb/s from playgate, 800kb/s from Ftp:D

oops, it stop at 17%, so i cancel it and restart the download, 36kb/s :(

Edited by heilmittel

Share this post


Link to post
Share on other sites

How about somone post file elswhere (torrent, rapidshare...) so we dont hammer CRS servers and acctualy DL game faster...

Share this post


Link to post
Share on other sites

Thanks Branko. This fix did work for me. However, I have to just wonder, why does a paying player have to produce fixes to the bugs that CRS introduces? This is something that CRS should have caught before it went live, and this is something that CRS should have provided guidance on how to fix.

Sad indeed where players have to come up with fixes to play the game they are paying to play. Customer service? Bah humbug.

Dane

Share this post


Link to post
Share on other sites

WHY STILL NO INFO ON http://www.battlegroundeurope.com/ FRONTPAGE!?

I dont believe even half of players have ever been on support forum. Hell some dont even understand english well.

GET SOME FARKING INFO TO FRONTPAGE. What is this north-korea? **** up something and you need to just hide it? There is nothing to see here... geesh.

Rant over. This rant is not for support managers. Only for CRS! TIME TO WAKE UP!

Share this post


Link to post
Share on other sites

Step #2 worked like a charm for me! Quick and easy compared to the 12-hour download last night. Thanks, Branko!

Win 7 64-bit

Share this post


Link to post
Share on other sites

IM still getting the registry error even after the fix... When i get to the login stage it keeps saying update found then says patch complete then the error again WTF is going on here

Share this post


Link to post
Share on other sites

Win 7 64 bit. Did step #2 after I DL and installed. It keeps trying to update the game with a 751 mb patch.

Share this post


Link to post
Share on other sites

win 7 64 bit,get error message when I click on finish install, tried both fixes. I can log in the game, but it tries to start downloading the game again.

Share this post


Link to post
Share on other sites

ok, good work on this sticky

But now I see a wwiiol13461347.exe available.

A patch for the big file.

So how does that file come in to this?

Avoid it?

Run it?

Will it do the same as running a playgate.exe manually?

I am making a torrent here, and want to include all needed files in one click...:cool:

Share this post


Link to post
Share on other sites

Tried the fix no luck keep getting the same file may be corrupted error.

w7 64 bit

okay after 4th try uninstalling and reinstalling all i get now is patch avail. and it starts updating. :(

Edited by ehstrike

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.