Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Sign in to follow this  
GOPHUR

1.34.7 is Live - Post Issues Here

Recommended Posts

GOPHUR

Primarily I want to know if those with the PlayGATE and registry issues are fixed with this patch.

If you had those issues in 1.34.6 you'll probably need to get the patch manually.

PC Patch v1.34.6 to 1.34.7:

http://downloads.wwiionline.com/wwiiol13461347.exe

We're working on a Mac bug before we patch that up. It might not happen right away I'm afraid but we'll find it and patch it as soon as we can.

If there are other issues, please post here.

Share this post


Link to post
Share on other sites
uglyboy

Playergate is now working correctly, i'm ingame now, will post issues if any.

Share this post


Link to post
Share on other sites
xspiers

Yeah I can get into playgate but when I try to get into campaign it says ''WW2 has stopped working gain'' FFS

Share this post


Link to post
Share on other sites
Stu

Clean install + this patch have me back in game.

Share this post


Link to post
Share on other sites
xspiers

Ok all working for now. I updated my ATi video card drivers and as game is using open GL i enabled triple buffering in ATI control centre. Game now seems to be working I will post any further findings. I also installed all latest patches for the game.

Share this post


Link to post
Share on other sites
speed

I get a sudden freeze,then back to the spiral despawning feature.Also,when changing far brigades,it takes a very long time when trying to spawn selected unit.

S!

Speed

Merry Xmas!!!

PS.Game d/l fine,plagate also,no issues whatsoever.

Edited by speedbird

Share this post


Link to post
Share on other sites
delems

Where is the mac patch? I knew this last patch would screw the game up for me, and it did. Right before the weekend, a week off, and can't play? Why no comms about this?'

Can't you just put the mac version back to 1.34 and let us play? This really sucks. Not very merry right now.

Share this post


Link to post
Share on other sites
GOPHUR
Where is the mac patch? I knew this last patch would screw the game up for me, and it did. Right before the weekend, a week off, and can't play? Why no comms about this?'

Can't you just put the mac version back to 1.34 and let us play? This really sucks. Not very merry right now.

The only mac issue I'm aware of is the right click UI map and crash. That's being worked on but isn't a game breaker.

Share this post


Link to post
Share on other sites
delems

Read mac support. There are many players that can't login. Game loads and just hands at finding best connection. See my post with helpful hints as to the problem.

Game is completely non functional atm and been that way since the patch released, on my 2 year anniversary no less :(

Share this post


Link to post
Share on other sites
ratatosk

I still can't crawl up the bank out of a river. Happened to me several nights ago in Grobb area, tonight after patch near Namur. I just clip into the bank.

Given the way that bridge destruction/repair works, this is kind of a big deal I think.

Share this post


Link to post
Share on other sites
ruing

Still experiencing CTDT upon brigade change. Same symptoms as before - spend any amount of time in a bgd over (my best guess) 10 minutes, exit to mission selector, select new bgd and equipment, spawn in to a long wait with much HD thrashing and CTDT. When this is not happening it takes maybe 10...15 seconds to spawn in (or even less), but if it passes 30 seconds (since I started timing it) it results in a 100% crash result.

GL with it. Sub is up in a few days. Will check back in another year or so.

Share this post


Link to post
Share on other sites
delems

Mac version still isn't working, tried logging on 23 times so far nothing. Pretty fckd up. I'd call that a show stopper. Multiple people in mac forum with same problem. Nice Christmas.

Share this post


Link to post
Share on other sites
docattak

Had very few problems at any time but today with 1.34.7 etc. (which has worked great up to now!) I fell through stairs, couldn't get out of the AB Inf spawn by any exit, fell through floors, sank into hills etc.

Any differences - I used TS (always used before the last couple of months, trying it again).

Rebooted and seems OK again.

Will report back if still a problem :)

Share this post


Link to post
Share on other sites
docattak

After rebooting my pc these all vanished. It seems they started towards the end of a long session (no longer than usual though) and went from the odd instance to increase in frequency until it was unplayable. Whether they went because of the reboot of the pc or restarting the game I do not know.

Share this post


Link to post
Share on other sites
rubbish

Getting occasional flashes of glitched graphics on 1st person plane propellors. Looks like a 2D sheet of rusty metal.

Share this post


Link to post
Share on other sites
soloje

an other CTD after respawn following the usual processus

Spawn, fly, death, unit change, spawn .....long wait and CTD

an memory error on mi ATI card reported

Edited by SOLOJE

Share this post


Link to post
Share on other sites
GrAnit
an other CTD after respawn following the usual processus

Spawn, fly, death, unit change, spawn .....long wait and CTD

an memory error on mi ATI card reported

Ditto except for memory error. Have Nvidia card.

Share this post


Link to post
Share on other sites
narg

Game is somewhat playable. Big issue for me while axis is underpop. Please make the game unplayable again.

Share this post


Link to post
Share on other sites
montyuno

Yep...

Read mac support. There are many players that can't login. Game loads and just hands at finding best connection.

Remarkable that no one seemed to get this memo....

Unable to play since patch....

Cheers Montyuno

Share this post


Link to post
Share on other sites
thorpug

ditto on the log in bug delems! No response anywhere just something like "Geez I wasn't aware of that... i haven't heard any complaints!" I'm going to give the benefit of the doubt and say no staff over Christmas BUT this better be addressed and fast come January. My subscription is coming up and after 12 years ( I know it says 2003 but I've been playing since 2000) this may just be the kicker! Well whaddya expect Rats if we can't log in?????:mad:

Share this post


Link to post
Share on other sites
fxmmauser

- Still see alot of tanks and guns do alot of flips and backflips and a wide range of gymnastics

- Spawned on a friendly mission towed with gun and was unable to talk on target or mission chat said "invalid (something)... " was only able to talk on area chat.

Share this post


Link to post
Share on other sites
dertod

The major problem in 1.34 for me is the INF LAG, when you kill them and the vehicul flip lag, and not in 1.34 but i hate the smoke trail on shells i want to desaticvate it and the Hit impact is very hard to know when hitting tank or target with canon, bring back the red splash effect when hitting inf with canon plz and different metal effect when hitting tank ,i mean ..you have the same effect when hitting the ground and tank, same puffsmoke when hitting anything so that why is hard to know . in 1.32 the Hit was PERFECT but now pfffff

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...