Sign in to follow this  
Followers 0
delems

When will mac users be able to log on?

66 posts in this topic

Ok, lost end of last week, lost the weekend, only a few more days off; still can't log in to game world. Same thing, hangs on 'finding best connection' then bounce to desktop.

Can you screw Christmas break up any more? How can you break the login part that has been working for 10 years?

Share this post


Link to post
Share on other sites

Well after about 10 tries it did log on.

So if you manage to find some patience you might be able to play a bit...until you right click on the map.

Share this post


Link to post
Share on other sites

I am still able to log on every time but I crash when I right click on map unless I'm in the field. As I'm about to join HC this will be very frustrating

Share this post


Link to post
Share on other sites

Still Broken - Finding Best Connection Bug

How about a small response from CRS, like:

"We're looking into it"

"Soon"

"Go outside and leave me alone"

or

"It's going to be fixed ASAP!"

Thanks

Share this post


Link to post
Share on other sites

Still not working....

Should I contact my bank and contest the charge for the subscription? The patch was uploaded the day that I re-subscribed.

Share this post


Link to post
Share on other sites
Not very funny m8....

I agree monty, hope his transmission breaks down in rush hour traffic.

MOTORMOUTH - Still no joy in connecting after multiple trys. I sent my connect specs last night on the other thread that's in bug reporting. Please give up a situation update on the progress and what we can do on our side to help.

Thanks,

Jim

Share this post


Link to post
Share on other sites

Well apparently it's not all mac users that are affected so it must be considered a 'minor' issue.

Clock is ticking.

Share this post


Link to post
Share on other sites

I am having the same "finding the best connection" issue. It will not connect and quit out. This is driving me crazy. Especially when I pay money for this. Can someone give me a clue on what is going on?

Share this post


Link to post
Share on other sites
The team thought they had the problem pinpointed' date=' but it's being elusive.[/quote']

I am having the same problem...I cant log on because of the connection issue. I have an imac 2.8 Ghz Intel Core i5. I am running 10.6.7

This sucks since I am paying money for this.

Share this post


Link to post
Share on other sites

I have no problems with mine ever since I did an uninstall and went to this site for the full download.

Index of ftp://downloads1.wwiionline.com/

IMAC 27inch

Software Mac OS X Lion 10.7.2 (11C74)

Processor 2.8 GHz Intel Core i7

Memory 8 GB 1067 MHz DDR3

Graphics ATI Radeon HD 4850 512 MB

Share this post


Link to post
Share on other sites

For what it's worth, I gave my Macbook (10.7.2) a good clear out over the weekend and I've logged in first try every time since Saturday.

Share this post


Link to post
Share on other sites
I have no problems with mine ever since I did an uninstall and went to this site for the full download.

Index of ftp://downloads1.wwiionline.com/

IMAC 27inch

Software Mac OS X Lion 10.7.2 (11C74)

Processor 2.8 GHz Intel Core i7

Memory 8 GB 1067 MHz DDR3

Graphics ATI Radeon HD 4850 512 MB

If your having this issue I'd like you to try this. There has to be a commonality that people with this issue have. Unless we pinpoint that we won't find a fix without stumbling on it.

We need more information from those with the bug. My betas or in house macs are not reporting this problem.

Share this post


Link to post
Share on other sites
For what it's worth' date=' I gave my Macbook (10.7.2) a good clear out over the weekend and I've logged in first try every time since Saturday.[/quote']

Any thoughts on what the culprit might be? Did you have the WWIIOIL Test client installed?

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.