• Announcements

    • HEAVY265

      Hells Gate   03/24/2019

      Break through the lines, and enter Hells Gate!!! This will be the next CRS organized event.  Lead by the High command from each side.
      Free Premium Access for the event
      Date: 3/30/19 Time: 11:00 AM Server time/ 12:00pm EST/ 1600 GMT
Sign in to follow this  
Followers 0
onearmed

Game Info HUD disappeared

6 posts in this topic

Hey guys...one more question

The Game Info HUD (activated by NUMLOCK key) has disappeared for me.

In game I had used the mouse to try and move it, and it disappeared. Hitting numlock has no effect. maybe it's moved off somewhere else?? Any ideas how to restore that box? I've tried setting all HUD stuff to defaults with no luck. I can move the other elements around, but that one is gone..

thanks !S

Share this post


Link to post
Share on other sites

It's possible you might have to wipe your H/D and reinstall your O/S...

then with a clean install of the game that should 100% fix it

Share this post


Link to post
Share on other sites
It's possible you might have to wipe your H/D and reinstall your O/S...

then with a clean install of the game that should 100% fix it

OK I tried that, it didn't work...

any other suggestions?

Share this post


Link to post
Share on other sites

you may want simply check:

open "wwiiol.xml" with a TEXT editor and check the "gameinfo" entries, which

look something like this:

...

...

take special care that visible = true AND that .x and .y coordinates are inside your screen (have positive values)

Share this post


Link to post
Share on other sites

Try 'y' or CNTL 'y' in game; that resets HUD. Also, check keymapper, make sure the key is still mapped, maybe even try a different key.

Share this post


Link to post
Share on other sites
you may want simply check:

open "wwiiol.xml" with a TEXT editor and check the "gameinfo" entries, which

look something like this:

...

...

take special care that visible = true AND that .x and .y coordinates are inside your screen (have positive values)

Thanks man! That's exactly what I was looking for! It had moved off the screen with no way to reset until I changed the x and y values! !S

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.