Jump to content
Welcome to the virtual battlefield, Guest!

World War II Online is a Massively Multiplayer Online First Person Shooter based in Western Europe between 1939 and 1943. Through land, sea, and air combat using a ultra-realistic game engine, combined with a strategic layer, in the largest game world ever created - We offer the best WWII simulation experience around.

Sign in to follow this  
coda

#6299 - 1.34.8 Increased Stutters

Recommended Posts

coda

Since 1.34.8 went live, the old bugs that plagued the initial 1.34 release have returned.

Initial login is OK. If you don't make it back to origin, and try to re-spawn the same mission, you have a less than 50% chance of making it back in. Long spawn delay then right to the desktop. If you make it back, and respawn, not so bad. But wait, there's more

Many squaddies just flying along and CTD for no apparent reason. Haven't figured out the correlation yet, but it's definitely happening to a bunch of us.

If you switch from ground/air or air/ground in different locations, CTD.

Heavily populated areas, stutters, sometimes 1-2fps then CTD.

I know you said you look at crash logs, or if we CTD to always log right back in, but many aren't doing that so your numbers might be skewed. It's happening to so many people so often we figured out it's faster to de-spawn, exit the game and reload it, then start the next flight/mission. It's much faster then waiting for the re-spawn in game, which sometimes takes more than a couple minutes, only to CTD after waiting.

Hangar Thread

Edited by coda

Share this post


Link to post
Share on other sites
Tigger6

I CTDed while flying, CTDed twice on spawn in. It turned way worse after the patch.

Share this post


Link to post
Share on other sites
soloje

same here CTDs while flying and some micro freezes

I'm going to try after defrag

Share this post


Link to post
Share on other sites
GOPHUR

Stick to stutters testing and reporting in this thread please.

Share this post


Link to post
Share on other sites
GOPHUR

What's the current status of this issue?

Share this post


Link to post
Share on other sites
rote7

Before my "Mission spawn denied" errors today I had 19 frames over Florenville and micro stutters (i5@3,3GHz/GTX 560 Ti/8Gig RAM/newest nVidia driver).

Share this post


Link to post
Share on other sites
dotsie

About some stutters. I had a problem or FPS getting "grounded" sometime. I updated EVGA Precision and it helped (probably the display server). I still get some micro stutter entering a busy area but the quickly smooth out.

Share this post


Link to post
Share on other sites
fxmkorp
About some stutters. I had a problem or FPS getting "grounded" sometime. I updated EVGA Precision and it helped (probably the display server). I still get some micro stutter entering a busy area but the quickly smooth out.

Kinda have the same, I got Low FPS when some friendly Air was flying over the town I was it then stopped and return again, sometimes the air would disappear and it would stop the low fps, other times I would get low fps with no EA visible on my game.

I reported it, it seems it's somewhat affect by Air too.

Edited by fxmkorp

Share this post


Link to post
Share on other sites
slimshot

Ctd ctd ctd ctd ctd not spam this is what happend to me so therefore a statement cheers ****s

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...