Sign in to follow this  
Followers 0
articdog

not a valid previous versions

12 posts in this topic

Today I had this: "not a valid previous version"

So I did what BLOO suggested: A complete D/L (771Mb) took 8 minutes!

Everything worked.

Even my Joystick /Keymapper settings. (That would have been a pain if I had to reset).

Thanks BLOO

Share this post


Link to post
Share on other sites

Same deal here.

One day I was playing version Version 1.34.8.255 and killing tanks with the panzerschrek, the next day I try to log in and get a patch for version 1.34.9.255 (02-08-2012). Upon trying to install the patch I get this message:

The file
C:\PROGRA~2\CRS\BATTLE~1\playarc02.ww2
is not a valid previous version and could not be
upgraded

Now what?

PS - pittpete's solution link:

goes only to a post by BLOO for version 1.34.8 - note that we are now on version 1.34.9 which is completely different.

If I do have to, I am not looking forward to D/L'ing the full installer, as the patch alone took overnight to D/L and I have pissed away hours defragging, running registry scans/repairs, and generally searching for answers, and all thus far to no avail. Yeah, I am on "broadband" but it is low-grade rural DSL, and big downloads take a loooooooooooooooooong time here.

No wonder I hear there are few players in the game - I guess no one can get in!

Edited by luvsponge

Share this post


Link to post
Share on other sites

Yup got the same thing here. Had a few hours to play and I end up doing a full reinstall. BTW the 4th one I've had to do in the last 2 1/2 months. As a day 1 player this is getting old rats, your getting close to the last straw.

Share this post


Link to post
Share on other sites

Same crap here, pisses me off as i pay $50 for 3gig of download, wtf is the solution so it dont cost me $15 to download the thing again

Share this post


Link to post
Share on other sites

How about a direct link to the exact d/l you are referring to Bloo:) I just tried 2x to do the d/l of the "latest update" Still get the same error message. Am I to understand we must to a complete reinstall again?

WoLfXx

Edited by Wolfxx

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.