• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
bbarue

You gotta be kidding me.

4 posts in this topic

I have had no issues with patches. I downloaded the complete patch a week ago, the game patched fine last night and I was in game and playing fine.

I get home and see a silly little patch that is supposed to prevent the game from screwing up the patch I already had that was working fine and then I get this:

Every time I try to log into the campaign the installer says new version available and now I am in an endless loop of installing the newest stupid patch.

*Bangs head on Keyboard*

Downloading full install again. Hope this works.

Edited by bbarue

Share this post


Link to post
Share on other sites

I'm not 100% certain, this is not the name of the file I remember us editing when this has previously occurred ... but give it a go (it's quick and won't break anything ... not already broken).

In C:/Program Files/CRS/BattleGroundEurope

Look for a file named "manifest" ... it has no extension

Open it in Notepad and make sure it reads:

1.34.9.255

(MAKE A NOTE SOMEWHERE OF WHAT IT DID SAY ... then change it, if it does not - Save the file)

Now give the launcher another try ...

(If it did not work, change the number in "manifest" back to what it was ...)

Share this post


Link to post
Share on other sites

Hmm a bit odd. I have vista 64 and there were 2 complete versions of the game on the computer. I tried deleting the old one and it did not help.

On my Windows 7 computer it downloaded the last patch fine, then had the same issue with todays patch. I did not have 2 complete versions on it however.

95% complete with the download. I made sure it was the patch that included todays.

I imagine it will work fine *crosses fingers, slaughters a chicken, and does 3 right turns and one left*

Share this post


Link to post
Share on other sites

Full install, although annoying seems to have worked. Make sure and use the download page and get the latest and do not use the full install link posted the day before.

S!

Edited by bbarue

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.