Sign in to follow this  
Followers 0
xohorvath

Connection To Host Re-Established

11 posts in this topic

I am now getting this error often.

Since the campaign has started, I keep getting 'connection to host re-established' messages in game.

I can keep playing after receiving the error, but, when if I die, I cannot spawn in-there is no weapon list or ability to enter world.

After waiting 10-15 seconds, it does re-establish and I can try to enter world.

Usually though, it just doesn't let me do anything and the only way to get back into the game is to close the game and come back in.

My computer is fine, been running the game since May.

My Internet is fine.

Anyone else?

Share this post


Link to post
Share on other sites

I get the message in-game but the only time it affected things was yesterday when I noticed that vehicles appeared to be standing on end in one place, a hurricane flew by backwards (I shot at it of course), and I couldn't despawn. I could set an fru, but the despawn window never counted down and I couldn't select anything but "Cancel".

Share this post


Link to post
Share on other sites

had that as well 2 days ago .. had to close the game down through task manager.

only happened the once though ..

i could still chat ,, map markings kept updating i think ..

i cant recall if audio was frozen or still active .. frozen i think .

i could look around and shoot, but other visible characters / vehicles were rotating around on various axis's axees ? sp?

hasnt happened again .. some sort of netburp im guessing .. and hung the engine.

Share this post


Link to post
Share on other sites

I've just started getting this now in the brigade section. When I try and spawn in, I get that message in the chat box and then this one appears:

?mission.spawn.denied13?

Can't play :mad:

Edited by nikolasu
additional info

Share this post


Link to post
Share on other sites
I've just started getting this now in the brigade section. When I try and spawn in, I get that message in the chat box and then this one appears:

?mission.spawn.denied13?

Can't play :mad:

It's a host issue.

Usually restarting the game clears it - Though because it is host issue it may come back, even after that

:(

Share this post


Link to post
Share on other sites
It's a host issue.

Usually restarting the game clears it - Though because it is host issue it may come back, even after that

:(

Thanks mate. I had to reload the game a few times but it seems to have gone now :)

Share this post


Link to post
Share on other sites
It's a host issue.

Usually restarting the game clears it - Though because it is host issue it may come back, even after that

:(

Restarting no help, shut puter down no help

Share this post


Link to post
Share on other sites

restart game is all that you need to do ... As said above though, might take more than one go.

It's a host issue and probably a server reboot is the only thing that is going to be a better fix than people restarting their client

Not much else I can say :(

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.