Sign in to follow this  
Followers 0
turo

Welcome back soldier! **sub locked**

53 posts in this topic

So I decide to resub and give ole WWIIOL a try after a long break.

Get downloaded, in the server, and it says my subscription level is insufficient to something something something and all my personas register as "SUBSCRIPTION LOCKED".

Then, get a popup saying my hourly subscription (what?) has expired and I'm being redirected to an account page.... which is a 404 Page Not Found error.

Sigh.

Someone please tell me what's going on and/or fix it?

Share this post


Link to post
Share on other sites

Not Found

The requested URL /scripts/wwiionline/user/subscription.jsps was not found on this server.

Apache/2.2.22 (Unix) Server at secure.wwiionline.com Port 443

Share this post


Link to post
Share on other sites

More RAM?

:D

Just kidding... threw that one out there 'cause you're an "oldtimer" by WWIIol standards.

Did you email Bloo (or whomever the current account troubleshooter is) notifying him of your account issue?

Share this post


Link to post
Share on other sites
More RAM?

:D

Just kidding... threw that one out there 'cause you're an "oldtimer" by WWIIol standards.

Did you email Bloo (or whomever the current account troubleshooter is) notifying him of your account issue?

I guess I should be happy my hard drive didn't get formatted.

But no, haven't emailed bloo. What's his email? I sent in a support ticket but I have the utmost confidence that will get handled straight away. :rolleyes:

Share this post


Link to post
Share on other sites

Looks like a database issue after today's earlier problems.

System administrator alerted.

Share this post


Link to post
Share on other sites
Looks like a database issue after today's earlier problems.

System administrator alerted.

Aight. Thanks for looking into it.

Share this post


Link to post
Share on other sites

Nope.

Now there's something about an error, port 27015, state 20001 when I try to launch into the game.

Share this post


Link to post
Share on other sites

Did a forums search and found this:

http://forums.battlegroundeurope.com/showthread.php?t=386241&highlight=port+27015

Where everyone said just to hit enter and the game would load. (It didn't for me the first time).

Got into the game, and I'm still sitting there with the subscription locked problem. If I click a couple different personas, it tells me my hourly account has expired and I'm going to be directed to an accounts page... which sends me to the non-existent 404 Page Not Found page:

https://secure.wwiionline.com/scripts/wwiionline/user/subscription.jsps

Share this post


Link to post
Share on other sites

BLOO - I just resubbed a few hours ago. After a patch was downloaded, and installed, I also received the "error, port 27015, state 20001".

Closed the game down, tried again. This time, the game was able to fully load. However, at the persona select screen, I also get all red padlocks stating subscription locked. After a few seconds a popup comes up wanting to take me to an account webpage which, not surprisingly, 404's.

I Immediately checked the account page manually, and confirmed that my account is, as expected, active.

Edited by dragonkp

Share this post


Link to post
Share on other sites

Same issue all red locks :(

And one would think there would be a HUGE link on the FRONT page for a Welcome Back Soldier promo.

Share this post


Link to post
Share on other sites
Same issue all red locks :(

And one would think there would be a HUGE link on the FRONT page for a Welcome Back Soldier promo.

I don't think there actually is a Welcome Back promo. I was kinda poking fun.

I actually subscribed and paid the $18 for the right to see some red padlocks, lolz.

Share this post


Link to post
Share on other sites
Aww crap. Bad day for a resub eh? Well i resubbed also.....

lol.. maybe we had to also resub to our hourly account. I didn't think of that.

$2.99 an hour, seems reasonable!

/1992

Share this post


Link to post
Share on other sites

Any update on this? Getting the same problems described above. I am on a trial account at the moment, haven't resubbed my old account... and not sure I will just yet!

I didn't expect flags and tickertape, but I did hope for a nicer welcome back!

Share this post


Link to post
Share on other sites

I am on a valid / active trial account. Here's the detail of what I get.

On selecting a server and clicking play "Playgate (Battleground Europe Launcher) t:0 Error ip 66.28.224.240, port 27015, state 20001"

OK to that message, another message flashes up too fast to read, then game launches. On main screen, all personas are locked "Subscription Locked - your subscription level doesn't allow you access to this persona"

On trying to select a persona "Your hourly subscription has expired! The game will now exit to an account URL."

OK to that message, game closes, browser opens https://secure.wwiionline.com/scripts/wwiionline/user/subscription.jsps with the message "Not Found The requested URL /scripts/wwiionline/user/subscription.jsps was not found on this server. Apache/2.2.22 (Unix) Server at secure.wwiionline.com Port 443"

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.