• Announcements

    • CHIMM

      RAT Chat Sunday 12/8 3pm server time!!!!   12/07/2019

      CRS is working overtime preparing and setting up the NEW SERVERS at the Portland colocation. This Sunday, December 8th, at 3:00 pm CST/9:00 pm GMT (Greenwich Mean Time). XOOM and the RATs are hosting a live chat discussing the move, and what services will be temporarily impacted in the process. Live chat link will be provided in discord channels when available. We look forward to chatting with you!
Sign in to follow this  
Followers 0
turo

Welcome back soldier! **sub locked**

53 posts in this topic

Hang in there, guys, I am confident the Rats are looking into this if BLOO is already aware.

If you haven't already, please send an e-mail to BLOO@playnet.com.

I just got home from vacation early this morning, but I heard there were some server issues yesterday which may be related to problems when re-subbing.

Share this post


Link to post
Share on other sites
welp

LOL, the French Heavy grind is looking better and better. I'm almost out of the GBR and into the ARL 44. Should probably just go ahead and grind some cash to afford the ARL and keep moving up.

The tier 8 AMX heavy looks pretty cool, but really about the same as the Lorraine40t, I'm guessing.

Share this post


Link to post
Share on other sites
LOL, the French Heavy grind is looking better and better. I'm almost out of the GBR and into the ARL 44. Should probably just go ahead and grind some cash to afford the ARL and keep moving up.

The tier 8 AMX heavy looks pretty cool, but really about the same as the Lorraine40t, I'm guessing.

IN

Share this post


Link to post
Share on other sites
Hang in there, guys, I am confident the Rats are looking into this if BLOO is already aware.

If you haven't already, please send an e-mail to BLOO@playnet.com.

I just got home from vacation early this morning, but I heard there were some server issues yesterday which may be related to problems when re-subbing.

Earlier on Bloo seemed to think it was fixed. Anyway, just sent him an email.

Share this post


Link to post
Share on other sites
I don't even know what the tank list looks like here in WWIIOL anymore.

I think it goes up to Tier VII

Share this post


Link to post
Share on other sites
Haha... you're a builder.

Now it all makes sense.

Nothing makes sense in this crazy world. I'ma go play my IS-3.

Share this post


Link to post
Share on other sites
Nothing makes sense in this crazy world. I'ma go play my IS-3.

Also, you're a liar.

But I just got back to back scout medals. :D

Share this post


Link to post
Share on other sites

"Playgate (Battleground Europe Launcher) t:0 Error ip 66.28.224.240, port 27015, state 20001" error has gone. Other problems still there. Larger hammer needed.

Share this post


Link to post
Share on other sites
"Playgate (Battleground Europe Launcher) t:0 Error ip 66.28.224.240' date=' port 27015, state 20001" error has gone. Other problems still there. Larger hammer needed.[/quote']

yup

Share this post


Link to post
Share on other sites

Having the same issue with the sub lock, but no error messages. just logs in normally and then padlocks. padlocks everywhere.

Share this post


Link to post
Share on other sites

Where in the world is CRS on this issue?

Probably a dozen or more of you wanting to play yet can't... and I see no "official word" on this matter.

This doesn't bode well.

Share this post


Link to post
Share on other sites

I'm in the same boat. Was playing a trial account to try it out again. Resubbed and i'm locked out. Just signed up for 12 months and they already charged my account.

Share this post


Link to post
Share on other sites

I emailed BLOO just after my first post in this thread. A full business day has since passed. No response to my email, no RAT response in this thread, my credit card already charged...

I'm beginning to wonder wtf I was thinking. Just give me a refund BLOO and be done with it.

Share this post


Link to post
Share on other sites

It was fixed last night. It broke again sometime this morning.

I was out of the office until just now - no one bothered any other rats.

System admin has been alerted.

Share this post


Link to post
Share on other sites
It was fixed last night. It broke again sometime this morning.

I was out of the office until just now - no one bothered any other rats.

System admin has been alerted.

Thank you for an acknowledgment of the problem BLOO. That goes a long way.

Your name was the only one that was recommended for direct contact. Therefore, I didn't bother anyone else.

Share this post


Link to post
Share on other sites

No worries. That was more directed at some of the helper types to watch these threads more often.

Update! Try now! Please!

ANd let me know!

Share this post


Link to post
Share on other sites

Final update to report the problem appears to have been resolved. Thanks BLOO for equipping that whip and giving it a good crack.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.