• Announcements

    • HEAVY265

      Attention Soldiers Operation Fury Needs you!   02/20/2020

      Attention All Soldiers, Operation Fury needs you.  You need to choose a side and sign up.  
      For more intel on Operation Fury Please click HERE Please go to Special Event Forum (here), And sign up for allied or axis.
      This will be a CRS Lead event on both sides.  Xoom will be heading up the axis side and Heavy265 will be heading up the Allied side. This will be for bragging rights.
      Why are we asking players to sign up you ask. We are trying for a role play experience.   We want this to be a true realistic event.  
      So get up and sign up and let's make this the best event ever!!!!!!!!!!
      Give me your war cry, grrrrrrrrrrrrr
      Heavy265 **out**
Sign in to follow this  
Followers 0
mpathy42

What am I doing wrong?

5 posts in this topic

So... I hardly ever play anymore, but fired the game up today to check it out and the first thing I notice is that I can't sprint properly anymore:

Shift + W = absolutely nothing happens. I just stand still.

W + Shift = regular sprint.

So, if I can sprint depends on in which order I press the keys. That can't be right... Right?

Share this post


Link to post
Share on other sites

Hi, bb!

I took a look at the key mapper after your response, but I'm not able to find anything that seems to have any effect or that conflicts with shift or w... It's the same key mapping that I've always used. I've used the same cfml folder since... forever. That in itself could be a problem, of course, if something has changed in the way the settings are handled. Not really looking forward to putting in years of tweaks manually, if that is the case...

Share this post


Link to post
Share on other sites

I had the same issue and it was driving me nuts. Then someone posted that it is keymapped that way and he was right. I looked up under my keymapper and sprint was mapped to w + left shift or something like that.

Right now, if I look under infantry in the keymapper the mark for sprint is still yellow - which means it has been changed. It is set to left shift.

Just found the thread for it http://discussions.playnet.com/showthread.php?t=386057

bb

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.