• Announcements

    • SNIPER62

      64-bit is LIVE   03/27/2020

      CHIMM: 64-bit client is now LIVE and Campaign 172 continues!  
Sign in to follow this  
Followers 0
kapyong

Screen too big on Win7 560Ti ?

10 posts in this topic

Gday folks,

Just just the game, but when I get to the first splash screen, it it is too big for my monitor - it overlaps to the right and below.

It's like there is some zoom factor, or resolution mis-match.

My setup had not changed, I've had this nVidia 560Ti and 2 monitors for months.

I have tried with just ONE monitor enabled, and it still happens.

I have tried a full re-install of the game.

Any suggestions pls ?

Share this post


Link to post
Share on other sites
Gday folks,

Just just the game, but when I get to the first splash screen, it it is too big for my monitor - it overlaps to the right and below.

It's like there is some zoom factor, or resolution mis-match.

My setup had not changed, I've had this nVidia 560Ti and 2 monitors for months.

I have tried with just ONE monitor enabled, and it still happens.

I have tried a full re-install of the game.

Any suggestions pls ?

/Bump. Same problem.

Share this post


Link to post
Share on other sites

Tried the playgate settings app to check your game resolution is same as your destktop resolution

Share this post


Link to post
Share on other sites
Tried the playgate settings app to check your game resolution is same as your destktop resolution

Did that. Even with the new resolution, it seems stuck in perma-zoom. The only thing in common between me and the OP is that we are using the same Nvidia card family.

Share this post


Link to post
Share on other sites

Try goiing into Nvidia control panel

Display

Adjust desktop size and position

Put a tick in the "override the scaling mode set by games and programs" box

Share this post


Link to post
Share on other sites
Try goiing into Nvidia control panel

Display

Adjust desktop size and position

Put a tick in the "override the scaling mode set by games and programs" box

A clever idea. But same thing. Thx

Share this post


Link to post
Share on other sites

Most monitors have their own setting controls. Did you change anything there ?

Share this post


Link to post
Share on other sites

Found solution on another thread:

"under compatibility i disabled desktop compostion and that has done the trick"

Thanks Fodder49

Share this post


Link to post
Share on other sites
Found solution on another thread:

"under compatibility i disabled desktop compostion and that has done the trick"

Thanks Fodder49

Confirmed. THX.

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.